Jump to content
wies.niak

Problemy z forum

Recommended Posts

Jasna wersja?

A czy przypadkiem tej czarnej odrobinę nie pojaśnieliście, czy też może słaby LCD z którego chwilowo korzystam tak słabo czerń wyświetla? Bo ja bodajże wczoraj przerzuciłem się na ciemną (u mnie całkiem miłą i znośną) i jest wszystko ok, oczy się nie męczą tak jak na początku. Choć jak wspomniałem może to być wina monitora, jutro sprawdzę w domu na CRTku...

EDIT: i na tej ciemnej forum prezentuje się ładniej, niż na jasnej, choć to subiektywne odczucie.

Edited by vainqueur
Link to comment
Share on other sites

Mam problem tego typu że jak chcę na przykład powrócić na stronę główną klikając zakładkę "Forum" na samej górze to wyskakuje mi coś takiego:

Nie znaleziono obiektu!

Nie znaleziono żądanego URLa na tym serwerze. Odnośnik na referującej stronie wydaje się być nieprawidłowy lub nieaktualny. Poinformuj autora tej strony o problemie.

Jeśli myślisz, że jest to błąd tego serwera, skontaktuj się z administratorem.

Error 404

forum.cdaction.pl

Wed Jun 25 01:01:04 2008

Apache

Link to comment
Share on other sites

Od ok. tygodnia mam problem z zalogowaniem się na stronę. Wchodzę na stronę startowa wpisuje passy, ale zalogować sie nie mogę. Przechodzę na forum, loguje sie bez problemu, ale jeśli znowu przejdę na stronę główną znowu jestem jakby wylogowany.

Link to comment
Share on other sites

Próbowałem na IE 6, 7, Firefox 2,3 i Operze, na każdej to samo ( zalogowany na forum a na stronie głównej nie ). Jak się loguję na stronę główną to wyskakuję komunikat, że logowanie nie udane. Nic bym nie mówił, ale stało się to z dnia na dzień.

Powiedzmy, że z logowaniem poradziłem sobie z wyjątkiem strony startowej.

Jak kliknę "Szukaj" to okno wyszukiwarki otwiera mi się poza ekranem i trzeba przewijać paskiem, żeby sie do niego dostać. Czy tylko ja mam ten problem?

Edited by Robak1991
Link to comment
Share on other sites

Mam pytanko, prowadzone są jakieś prace na serwerze, czy coś? Bo ostatnio FA strasznie mi muli, inne strony chodzą jak zawsze, więc to raczej nie wina łącza. A jak jest z szybkością działania forum u Was?

Link to comment
Share on other sites

Mam bardzo irytujący problem z forum od formatu dysku. Dokładnie chodzi o to, że po prostu forum actionum mi się ładuje w nieskończoność przez takie adresy jak:

- oczekiwanie na ga.interia.pl

- przesyłanie danych pro.hit.gemius.pl

By w końcu dostać się na post/temat/cokolwiek na forum muszę naciskać odśwież dopóki w końcu nie zachce mu się przejść dalej. Czego to może być wina? Przeglądarka jaką operuje to Firefox 3.0 (przed formatem nie było żadnych problemów).

Link to comment
Share on other sites

Dzięki wies.niak. Adblock plus faktycznie dał radę. Zainstalowałem, dodałem gotowy filtr: BSI Lista Polska i już problemów żadnych nie uświadczyłem. Nic sam nie musiałem robić, czysta automatyka. Firefox, da się lubić. Chociaż i tak dziwne, bo wcześniej nie miałem problemów tego typu.

Link to comment
Share on other sites

vainqueur -> U mnie chodzi bez problemów.

Hym, nie wiecie co w takim razie może u mnie tak spowalniać forum? Inne strony chodzą jak zawsze, korzystam z Firefoxa 3

Aha, dodam, że czasami też działa bez problemów. Np. przed chwilą. Lub gdy otwieram kilka topiców w kartach, jedne ładują się szybciutko, inne w nieskończoność. Czasem pomaga odświeżanie.

Edited by vainqueur
Link to comment
Share on other sites

Hym, nie wiecie co w takim razie może u mnie tak spowalniać forum? Inne strony chodzą jak zawsze, korzystam z Firefoxa 3

Aha, dodam, że czasami też działa bez problemów. Np. przed chwilą. Lub gdy otwieram kilka topiców w kartach, jedne ładują się szybciutko, inne w nieskończoność. Czasem pomaga odświeżanie.

Czemu to brzmi identycznie jak mój problem? :) Przyjrzyj się, co ci blokuje dostęp do strony. Jeśli te strony, co wymieniłem wyżej to ściągnij adblock plusa z:

https://addons.mozilla.org/pl/firefox/searc...lus&cat=all

Link to comment
Share on other sites

Wychwyciłem babola: przeglądając np. któryś z tematów na forum wybieram z górnego menu Forum/Zapraszamy do dyskusji na forum CD-Action. Wtedy zamiast wrócić na główną stronę forum otwiera się adres http://forum.cdaction.pl/forum , a właściwie się nie otwiera po tam nie ma żadnej strony.

EDIT (@down): nie wiedziałem :/

Edited by Qbekbear
Link to comment
Share on other sites

Nic nowego, już to było poruszane...

Forum, jak i zresztą CDA interesuje się wiele osób, które dodają coraz to nowe wpisy na FA. Czasami trudno to wszystko przejrzeć i sprawdzić czy dany temat nie był poruszany ;-)

Ja jak pewnie zresztą większość forumowiczów mam problem z wolnym wczytywaniem się forum, co nie ma związku z szybkością internetu. Inne strony ładują się normalnie.

Pozdrawiam :rolleyes:

Link to comment
Share on other sites

Dlatego forum jest wyposażone w wyszukiwarkę, która często pomaga rozwiązywać takie problemy.

Jak często patrzę na forum, większość osób pyta się o tak głupie rzeczy, jak np. jak ustawić avatara? Dlatego co dopiero mówić o wyszukiwarce. ;-) Jadnak masz rację w tym co mówisz, w końcu forum jest rozbudowane do potrzeb użytkownika. :rolleyes: Pozdrawiam Cię.

Link to comment
Share on other sites

Mam problem z opcją szukaj. Gdy chcę przeszukać dział Komentarze zostaję potraktowany takim komunikatem:

Przepraszamy, wystąpił błąd. Jeśli nie jesteś pewny jak używać tej opcji lub nie wiesz dlaczego wystąpił błąd, spróbuj poszukać w plikach pomocy.

Jedno lub wszystkie z szukanych przez ciebie słów jest krótsze niż wymagane 4 znaków lub próbujesz szukać niedozwolonych słów takich jak: 'html', 'img', etc. Wróć i zwiększ długość szukanych słów kluczowych lub wybierz inne słowo.

.

Dodam, że hasło którego szukam to '. gears of war'

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...