Jump to content

Archived

This topic is now archived and is closed to further replies.

Smuggler

Klopoty z dwuwarstwowym DVD9?

Recommended Posts

tez sie dopisze co mi tam...

O 150 numerku powiem tylko:

-tipsomaniak zajefajny czytałem wieczorem a rano otwieram oczy i widze go na szafce. przypomniały mi się listy z AR i od razu na glebe z bananem na twarzy :D:D

-plakat całkiem spox... troche za mały do mojej antyramy ale przetrwam

-pismo wiadomo very very goood

-ale płytka mnie zawiodła....wkładam a tu mi nie otwiera jakby pusta była... to chyba wina sprzętu nie? Bo teraz te jakieś nowsze są... Jakby co mam "Lite-on DVDRW SOHW-812S"

Link to comment
Share on other sites

nie wiedziałem gdzie to wsadzić ale chyba do tego tematu najbardziej pasuje. Otóż płytki z cd-a odczytują się bezproblemowo ale bardzo wiele innych płyt dwuwarstwowych z danymi otwiera się latami. Napęd czyta płytę np. z 10 min zanim wyskoczy jakieś okienko, Przekłada się to również na szybkość instalacji danych :-/. Wie ktoś może czego to jest wina ? Niestety nie bardzo mam jak sprawdzić dokładnie model mojego napędu, moge tylko powiedzieć że jest to nagrywarka LG i ma ze 2-3 latka

Link to comment
Share on other sites

Ja mam lite on. To juz mój trzeci taki napęd. I zawsze sprawiał problemy. Pierwszy kupiłem, bo Cd-action go zachwalało, drugi bo byl w miarę tani (ale nie najtańszy!), a trzeci to naprawa gwarancyjna- czyli wymiana na nowy model.

W życiu już nie kupie napędu lite on. Oto lista problemów:

- nie odpala sie część dwuwarstwowych Dvd (na szczęście wszystkie płyty Cd action działają bez problemów)

- nie widzi płyt DvD-R

- jest głośny

- czasami się po prostu zacina. wtedy muszę restartować kompa.

- problem z wypalaniem lightscribe. Niektóre wypali, inne zepsuje. Mi rozwalił płyty na kilkadziesiąt złotych

Najbardziej mnie wkurza ten pierwszy problem - dotyczy starszych gierek np Metal gear solid 2. Kupiłem sobie oryginał - na pożyczonym napędzie kolegi działa a mój napęd po prostu nie widzi płyty.

Jeżeli chodzi o menu kwietniowego Cd-action mam identyczny problem.

Link to comment
Share on other sites

nie wiedziałem gdzie to wsadzić ale chyba do tego tematu najbardziej pasuje. Otóż płytki z cd-a odczytują się bezproblemowo ale bardzo wiele innych płyt dwuwarstwowych z danymi otwiera się latami. Napęd czyta płytę np. z 10 min zanim wyskoczy jakieś okienko, Przekłada się to również na szybkość instalacji danych :-/. Wie ktoś może czego to jest wina ? Niestety nie bardzo mam jak sprawdzić dokładnie model mojego napędu, moge tylko powiedzieć że jest to nagrywarka LG i ma ze 2-3 latka

Jednym z problemów jakie może wynikać w tej sytuacji to po prostu zakurzenie. Napęd mający 2 lata nawet jak jest rzadko używany jest po prostu zakurzony.

Inna sprawa, że w części napędów (zwłaszcza tych tańszych) producenci używają nie szklanych ale plastikowych soczewek. Te niestety mają tą wadę, że w przypadku kurzu łatwej ulegają zarysowaniu, a oprócz tego wraz z upływem czasu mętnieją. Dlatego właśnie żywotność tanich napędów optycznych przewidziana jest na około dwa, trzy lata.

Link to comment
Share on other sites

Chcialbym sie pochwalic , ze tak jak mi doradzano kupilem naped PIONEER DVR-215D. Co moge o nim powiedziec? Tyle , ze naprawde jestem zadowolony z zakupu. Plytki z CDA chodzo plynnie bez rzadnych przyciachow. Nawet te , ktore wczensiej nie dzialaly na LG tutaj smigaja .az milo popatrzec. Wypalanie plytek rowniez odbywa sie szybciej. Naped nie jest drogi cena obecnie waha sie od 90-100 zl. Naprawde polecam. ;)

Link to comment
Share on other sites

A ja mam taki dziwny problem. Od jakichś 3 miesięcy nie chce mi się otworzyć menu. Tzn. płytkę otworzyć mogę, i poinstalować to co chcę, ale menu nie rusza, klikam i żadnej reakcji. Mam Samsunga SH-S203N i GeForce;a 8500 GT. Wie ktoś, co mogło się stać?

Link to comment
Share on other sites

Ja wiem jedno. Ogolnie DVD made in LG maja duze problemy z plytami dwuwarstwowymi. Mialem dokladnie to samo, po roku zaczely sie klopoty. Bledy CRC itd itp. Potem wogole przestalo czytac mi plyty niektore, glownie z cda. Wymienilem na Pioneera...i nie ma zadnych problemow. Wiecej, nawet jak nagrywam plytke, to mimo wybrania tej samej predkosci nagrywania jak na poprzednim urzadzeniu, plyta wypala sie jakby ciut szybciej. Co wiecej, LG mialo tez ten problem, ze nagrane plyty, po mniej wiecej roku nie nadawaly sie do odczytania w zadnym urzadzeniu. Stad dobra rada, kupujcie nagrywarki i odtwarzacze DVD oby nie od LG.

Link to comment
Share on other sites

Mam nagrywarkę z LG i małego ''wałka''. Otóż gdy wkładam weń waszą płytkę(napisami do góry ;] ) to piszczy, trzeszczy, warczy, trzaska itd jak opętana. Co prawda zawartość covera odczytuje, ale nie zawsze lub z małymi problemami... Inne DVD o takiej pojemności działają normalnie, więc wątpie, że problem leży w moim sprzęcie... Gdyby ktoś zechciał mi wyjaśnić co się dzieje, to byłbym zobowiązany :P .

Link to comment
Share on other sites

Mam nagrywarkę z LG i małego ''wałka''. Otóż gdy wkładam weń waszą płytkę(napisami do góry ;] ) to piszczy, trzeszczy, warczy, trzaska itd jak opętana. Co prawda zawartość covera odczytuje, ale nie zawsze lub z małymi problemami... Inne DVD o takiej pojemności działają normalnie, więc wątpie, że problem leży w moim sprzęcie... Gdyby ktoś zechciał mi wyjaśnić co się dzieje, to byłbym zobowiązany :P .

Jeśli masz LG to ... problem leży dokładnie w Twoim sprzęcie. Zaktualizuj firmware do tego napędu, jak nie pomoże to dzwoń do infolinii serwisowej firmy LG pod numer 0-801-54-54-54.

Link to comment
Share on other sites

U mnie pojawia się jakiś bład kontroli CRC.Jesli wezmę ignoruj komputer po jakimś czasie się zresetuje,gdy wezmę ponów próbę to instalacja nie rusza ani o kawałek dalej.Pozostaje mi tylko do wyboru anuluj <_< Dziwi mnie ta sytuacja ponieważ Morrowind zainstalował sie bez problemu a reszta pełniaków za nic nie chce sie zainstalować...

aha moj komputer to:procesor athlon 2 ghz,ram 256,ati radeon 9600,napęd DVD ROM LG GDR-8163B i DVD-RW Samsung kupiony z 2 miesiące temu...

Link to comment
Share on other sites

Niektóre płyty DVD z Cd-action mi się nie odczytują a u moich kolegów działają normalnie. Narazie miałem problem tylko z dwoma takimi przypadkami z numeru 151 i 154 reszta działa bez zażrzutów. Inne płyty DVD działają normalnie. CO mam robić i czemu akurat te płyty mi nie chodzą.

Jak mogę sprawdzić nazwę mojego napędu DVD na komputerze.

Link to comment
Share on other sites

U mnie sytuacja wygląda tak. Od dwóch numerów płyta nie daje się odczytać. Chciałem pograć w "Loki" i d*pa. W "Fable" i d*pa. Firmware mam zaktualizowany. Dla testu wsadziłem Coverek majowy i śmiga jak ta lala. Nawet pożyczyłem jakiś bollywoodzki syf z jakiegoś tam czasopisma ("XYZ" oczywiście).

Może ktoś potrafi odpowiedzieć mi na pytanie. Jest tak, że jak ktoś ma np. oryginalny kartridż "Super Mario" na NESa to może sobie legalnie ściągnąć rom z tą grą do emulatora NES. Czy ja mając oryginalnego "Fable" z coverka mogę sobie ściągnąć z neta "Fable" i podać przy instalacji CD-Key z pisemka? Pytam, bo nie znam tak dobrze przepisów co do dystrybucji softu :P

Link to comment
Share on other sites

Chyba mam jednak coś nie tak z napędem, bo te coverki co mi na kompie nie chodzą to na odtwarzaczu DVD przy TV śmigają bez problemu. Dziwi mnie jednak to, że TYLKO coverki (sierpniowy i wrześniowy) mi nie chcą chodzić. Kupiłem sobie TES: Oblivion, wsadzam płytę DVD i spoko działa. Wy chyba jakieś dziwne zabezpieczenie płyty daliście. :P

Link to comment
Share on other sites

Chyba mam jednak coś nie tak z napędem, bo te coverki co mi na kompie nie chodzą to na odtwarzaczu DVD przy TV śmigają bez problemu. Dziwi mnie jednak to, że TYLKO coverki (sierpniowy i wrześniowy) mi nie chcą chodzić. Kupiłem sobie TES: Oblivion, wsadzam płytę DVD i spoko działa. Wy chyba jakieś dziwne zabezpieczenie płyty daliście. :P

Mam podobny problem. Kupiłem nr wrześniowy, zainstalowałem Fable:Zapomniane opowieści. Gra super, zagrałem może dwie godziny i niespodziewanie gra wyłączyła się. Spróbowałem włączyć jeszcze raz, ale po filmikach gra wyłączała się. Przeinstalowałem kilka razy, ale to tylko pogorszyło sprawę. Gra w ogóle nie chciała się włączyć. Nie znam się za bardzo na tego typu sprawach, więc mógłby mi ktoś pomóc?

Link to comment
Share on other sites

Przepraszam, że wpisuję się w być może nieodpowiednim temacie , ale nie znalazłem lepszego. W Action Magu nie mogę otworzyć zakładki "Listy". Wciąż wyskakuje błąd. I tak ze wszystkimi numerami AM. Cóż to może być?

Link to comment
Share on other sites

Zainstaluj kodeki K-Lite Mega Codec Pack.

Przy ich instalacji gdy będzie się pytał czy odinstalować starsze przy wszystkich daj "Tak", a potem w opcjach instalacji zaznacz też "Reset all settings".

Wtedy będzie po kłopocie.

Link to comment
Share on other sites

Zainstaluj kodeki K-Lite Mega Codec Pack.

Przy ich instalacji gdy będzie się pytał czy odinstalować starsze przy wszystkich daj "Tak", a potem w opcjach instalacji zaznacz też "Reset all settings".

Wtedy będzie po kłopocie.

Dzięki Ghost. Działa jak należy.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...