Jump to content

Archived

This topic is now archived and is closed to further replies.

Smuggler

Klopoty z dwuwarstwowym DVD9?

Recommended Posts

Też mam taki sam problem.

Kupiłem wczoraj CD -Action. Po włożeniu covera do czytnika DVD i przejrzeniu wszystkich pełniaków zadecydowałem że zainstaluje Instinct'a. Po paru sekundach stacja dysków ucichła i zaczęła jakby odczyt.

Później wyświetliło mi komunikat "Wystąpił błąd (-5005: 0x80070017) podczas uruchamiania instalatora. Sprawdź czy wcześniejsze procesy instalacji zostały zakończone oraz czy zostały zamknięte inne aplikacje.

Jeśli nie można usunąć błędu skontaktuj się ze sprzedawcą : ND Games”

Zaktualizowałem swój napęd firewarem DL13 (model napędu GSA-4167B, producent to LG)

Z pełniaków udało mi się zainstalować jedynie „Seal of Evil”, ale i ona również nie podziałała i nie dało się w nią normalnie grać. Oczywiście trainery i demka działały bez zarzutu tylko miałem problem z zainstalowaniem prawie wszystkich pełniaków.

Link to comment
Share on other sites

No ta, to się ciesz że masz chociaż dema.

Mi ŻADEN Setup się nie uruchomi. Aaa wybaczcie - uruchamiają się, ale zwisają tuż po starcie. :?

Próbowałem oczywiście upgrade firmware'u ale nawet i na najnowszej wersji nie działa :?

No i... Do tej pory nie miałem żadnych problemów z odczytywaniem dwuwarstwówek. Zmieniliście w tym numerze sposób zapisywania na DVD czy co? :?

Link to comment
Share on other sites

Mam ten sam problem. Podczas instalacji gry Instinct na pliku map00.pak wywala mi błąd danych crc. Mój napęd to LG GSA-4167B (DL13).

Tak jak Toshi nie miałem nigdy wcześniej problemów z płytami dwuwarstwowymi.

Sprawdziłem płytkę u kumpli, którzy też mają napęd LG GSA-4167B. Problem z odczytem występował również i u nich. Natomiast na napędach różnych od powyższego modelu wszystko było jak należy. Z tego wniosek, że coś nie tak jest z tym GSA-4167B. Raczej wątpię w to aby LG wymieniło napęd z powodu błędów odczytu na jednej płytce.

Chciałbym aby CDA wróciło do poprzednich płytek na których problem z odczytem nie występował. Jednak jest to mało realne dlatego proszę aby przy wydawaniu następnych numerów CDA sprawdzano jak płyta dołączana do pisma sprawuje się w najbardziej problematycznych napędach.

Link to comment
Share on other sites

Nowosc :) Wczesniej plyty chodzily ale komp sie zawieszał. Czasem sie nawet odpalały. Ostatnia wogole nie jest czytana przez DVD-ROM.

Tak jak by wogole plyty nie bylo. Inne działaja tylko te z CDA nie. :?

Czyli to juz 3 nie działajace plyty z CDA w moim napedzie. Mam nadzieje ze przysłowie sie sprawdza i do 3 razy sztuka.

Moj naped to LG GSA-H20L. Sterownikow nie moge do niego znalesc nie wiem co robic... :?

Link to comment
Share on other sites

Sciagnalem zainstalowalem i zobaczylem. Plyty poprzednie 2 ktore nie chodzily zaczely chodzic smigaja az pieknie patrzec. Ostatnia , ktora wczesniej wogole sie nie uruchamiala tym razem sie uruchomila. Po menu chodzi sie w miare dobrze chodz troszke chaczy. Przy zmienianiu dzialow lub wyborze przywiesza sie na chwile. Dziwie sie ze z napedami LG sa takie problemy. Pamietam ze chwalono je. Do dzis mam w starym kompie naped LG ktory ma juz 4 lata. Poprzednio byl to samsung ktory wysiadl po kilku miesiacach.

No i oczywiscie dzieki Ghost

Link to comment
Share on other sites

no a z tymi napędami HP(czy kto tam je produkuje) to jak się sprawa ma??

moglibyście też napisać coś do producenta(napewno jako renomowane pismo macie większą siłę przebicia niz ja skromny użytkownik,do tego pewnie jeden y z tym głupim czytnikiem)

Link to comment
Share on other sites

Cóż ja również mam problem z moim napędem. Wkładam płytkę no i odpala się ona dopiero po kilku/kilkunastu próbach wkładania i wyjmowania DVD z napędu. Wcześniej dziwnie ją czyta - problem więc jest ten sam, co u wielu osób. Oczywiście wwszedłem na stronkę podaną przez Ciebie Ghost i ściągnąłem to, co tam było do napędu LG GSA-H20L. Jednak chcąc zrobić uaktualnienie wyskoczył następujący komunikat: "This drive's F/W(1.02) is the same as NEW F/W BIN file(1.02)". Wynika z tego, że mam już to uaktualnienie, nie kontynuowałem więc "instalacji"....

No więc pytanie - ma sens próbować robić nakładke, jeśli to jest to samo? A jeśli nie, to czy mogę zrobić coś jeszcze?

Pozdrawiam.

Link to comment
Share on other sites

No więc pytanie - ma sens próbować robić nakładke, jeśli to jest to samo? A jeśli nie, to czy mogę zrobić coś jeszcze?

Pozdrawiam.

Raczej nie. Pozostaje wymiana krążka i ewentualny telefon do pomocy technicznej firmy LG.

Link to comment
Share on other sites

A mnie miło zaskoczyliście. Wszystkie płytki jakie miałem z CDA po włożeniu do napędu, albo wczytywały się godzine, albo tak warczały, że mi mało napęd nie wyskoczył, lub też nie chodziły wcale. Aż tu proszę cię bardzo, kupuje nowego ekszyna (08/2007) i stał się cud! Wszystko instaluje się i działa normalnie!

Panowie: RESPECT

Link to comment
Share on other sites

Witam .

Mam napęd LG GSA-H20L v. 1.00 OEM (do zmiany firmware musiałbym według strony pomocy LG wysłać napęd do serwisu i pewnie zapłacić , ale nie zamierzam tego robić dla kilku płyt) i od paru miesięcy (bodajże pięć wydań) napęd nie chciał odczytać pełniaków (bonusy i trailery działały) .

Na Knoppixie LiveCD wszystko chodzi OK (pisałem o tym w kąciku prenumeratora) .

W aktualnym numerze płytka nawet na XP śmiga aż miło , w związku z tym moje pytanie :

Zmieniliście jakość nośnika czy coś w tym stylu ?

Pozdrawiam

Link to comment
Share on other sites

Witam.

Mam LG GSA-H20L. Ściągnąłem bios 1.01 (Czemu nie 1.02? Bo nie mam visty.) i zainstalowałem. Jednak nic się nie zmieniło.

Od około 7 numerów nie mogę instalować bonusów. Bonusy - eee tam, dobrze że pełniaki chodzą.

Jednak od numeru 140 włącznie nie działają mi płyty. Wkładam płytę, ta się nie uruchamia. Wchodzę w mój komputer, (trwa to ok. 5 minut, normalnie z 2 sekundy) i chcę włączyć płytę tam. Jednak, gdy jeden raz kliknę 'na płytę' komp mi sie zawiesza.

Wyjmuję płytę i wsadzam ją ponownie. Menu sie uruchamia, (uff?) lecz kiedy klikam na jakieś cokolwiek (pełniak, demo, cośtam) to płyta się zawiesza. Z innymi nie ma takiego problemu.

Jak już mówiłem, wgrałem 1.01. Na innych komputerach płyta działa.

Help?

Link to comment
Share on other sites

Mam pewien problem. Otóż zawsze DVD9 nie działały dobrze na moim Lite-On SO-HD 167t. Zwykle musiałem włożyć płytę raz, drugi, trzeci i w końcu załapało i napęd ją odczytał. Jednak kiedy wczoraj wróciłem z moim CD-A za nic płyta nie chciała się odczytać. Wkładałem i wyjmowałem ją z tego napędu chyba ze czterdzieści razy i nici, zero rezultatów. Mam najnowszy firmware i zainstalowałem jakiś sterownik interfejsu ASPI, choć nie wiem sam po co. Na pierwszej stronie ktoś opisał już podobny problem, ale nie udzielono mi pomocy. A czy ktoś mi pomoże?

Link to comment
Share on other sites

A długo masz ten napęd? Bo może zaczął Ci wysiadać. Niestety, napędy tej firmy nie należą raczej do zbyt długowiecznych. Sam mam nagrywarkę LiteOn SHW-1635S i musiałem ją wymieniać. Dobrze, że była jeszcze na gwarancji. Kilku moich znajomych też miało problemy z LiteOnami. Zwykle, tak jak u mnie, zaczynało się właśnie od problemów z odczytaniem płyty DVD, która ruszała dopiero za kolejnym włożeniem jej do napędu. Potem w ogóle napęd nie odczytywał DVD, tylko same CD, a czasami jeszcze rysował płyty. Może teraz firma się poprawiła, ale jeśli napęd ma więcej niż dwa lata, to w tamtym okresie produkowała dość kiepski jakościowo sprzęt.

Link to comment
Share on other sites

Mój napęd ma niecałe dwa lata. Inne płyty DVD9 działają po kilku próbach, a DVD i CD całkiem normalnie. To jest pierwsza płyta, która mi w ogóle nie działa. Jak się nie będzie dało nic zrobić, to poczekam. W marcu będę miał nowego kompa, więc problemów już nie będzie.

Link to comment
Share on other sites

Witajcie.

Mam okropny problemo .

Jak już kiedyś pisałem w tym temacie mam nagrywarkę LG GSA-H20L.

To prawdziwy koszmar.Obecnie płyty nie uruchamiają się w ogóle.Próbowałem chyba wszystkiego (odłączanie antywirusa itp. ) ale nic to nic nie daje. Na tym numerze tolerowanie płyt CD-A się skończyło.Wcześniejsze płyty dawało się uruchomić po kilku dniach prób (nawet zagrałem w Gothica II ) Ta chyba jednak była przysłowiowym ziarnkiem na wadze. Proszę o rozwiązanie problemu w następujący sposób :

1.Najlepiej jakiś sprawdzony sposób odpalania tego chole#stwa.

2.Bezbolesny sposób przenoszenia danych między komputerami (I tu sytuacja się komplikuje, mam 2 komputery : jeden na których gry z CD-A będą śmigać i drugi na którym nie uruchomię nawet Gothic'a.Z czego ten lepszy ma właśnie H20L :( . Na pierwszym jest jednak tylko nagrywarka CD a ja cierpię na niedobór płyt, gdyby nie to problem byłby rozwiązany.Nagrałem tam właśnie pliki z Thiefa... )

Proszę o pomoc.Nie pozwólcie czekać zapalonemu (FIREEE!) czytelnikowi :wink:

UnderVulkan

Link to comment
Share on other sites

Kiedy chciałem obejrzeć sobie trailery, które znajdują się na płytce, 3 z nich (GTA IV, Gears Of War i jakiś tam jeszcze) nie chciały się otworzyć z powodu braku kodeków... :shock:

Jaki format mają te filmy?

Najlepiej to ściągnij sobie kodeki Winampa i Quick Time'u. Filmiki podziałają Ci bez żadnego problemu.

Link to comment
Share on other sites

chcę zadać bardzo ważne nękające mnie pytanie bez odpowiedzi...Ile warstw ma dwuwarstwowe dvd i czy można zrobić z tego ciasto? nie wiem po prostu co robić! pomóżcie! aha a u nas na wsi to sie krówka ocieliła 8)

A w domu wszyscy zdrowi? Napisz jeszcze jeden taki głupi post, to zarobisz ostrzeżenie - Pzkw

Link to comment
Share on other sites

Ja zmieniłem napęd na Lite-Ona i wszystkie płyty śmigają. Nawet ostatnio z Lite- Onem mam problemy i musiałem poczciwego LG 4163B zamontować. Pomyślałem odpale sobie Xpanda z CDA, no i płytka działa, a kiedyś miałem z nimi na tym napędzie probelmy. Pozdrawiam całą redakcję!

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...