Jump to content

Archived

This topic is now archived and is closed to further replies.

Smuggler

Klopoty z dwuwarstwowym DVD9?

Recommended Posts

wkladam plytke. niby logo jest (ikona ze zlotym luszikiem), ale autostart nie wykazuje chęci odpalenia menu. Eksploracja reczna nie pomaga - komputer się tnie. wyszukaj z menu Windows coś znajduje, ale po dlugim czasie, a to co wychodzi, to się ni otwiera.

To jak - wysłać plytkę z powrotem, czy to problem sprzetowy?

Naped działa bez zarzutu.

Link to comment
Share on other sites

Witam,

mam identyczny problem z dvd z numeru 136. Mogę wejść i zainstalować część rzeczy (dema, filmy), ale kłopoty zaczynają się z pełnymi wersjami. Mogę zainstalować Ballance, nie próbowałem zainstalować, ale poprawnie startuje Desperados. Za to Supreme Ruler 2010 za Chiny nie idzie. W menu płyty mam tylko kawałek przycisku (tzn. tam gdzie jest "instaluj" jest tylko szary kawałek - jest tak z każdą rzeczą związaną z SR). Mogę (acz z problemami) wejść do katalogu "pełne" i otworzyć katalog SR. Są tam wszelkie pliki (setup gry, patch, instrukcja), ale żadnego nie mogę odpalić (próba otworzenia instrukcji kończy się na tym, że otwiera się Acrobat i nic się nie dzieje). Wsadziłem płytkę z numeru 135 i wszystko działa idealnie. Odpada w takim razie możliwość, że nagle mi się coś zepsuło. Ponieważ mogę odpalić większość rzeczy z płyty nasuwa się wniosek, że coś jest nie tak z płytą, a nie z moim komputerem. Czy jest na to jakaś rada?

Sterowniki dvd próbowałem uaktualnić w menu Panel Sterowania->System->Menadżer urządzeń->Napędy->Sterowniki- aktualizuj. Pokazuje mi się tylko, że jest to najnowszy sterownik. Co robić?

Pozdrawiam

Link to comment
Share on other sites

Sprawdziłem i żaden z katalogów i plików z folderu "Pełne" nie działa (tzn. mogę je otworzyć, ale na reakcję czekam minutę - dodatkowo mogę je tylko zobaczyć, próba uruchomienia kończy się zawieszeniem folderu). Przy próbach odpalenia plików exe wyskakuje mi błąd, że "dana aplikacja nie jest poprawną aplikacją win32" - co to oznacza? Czy jest jakaś możliwość odpalenia tych gier? Zostaną udostępnione jakieś patche, oddzielne pliki setup.exe etc.? Tak jak napisałem w poprzednim poście, reszta płyty działa bez zarzutu, więc wnoszę, że wina leży po stronie CDA - czekam na jakiś pomysł co z tym zrobić.

Link to comment
Share on other sites

Ja mam taki sam problem i raczej to jest wina płytki: dysk formatowałem, defragmentowałem, firmware najnowsze. Nic nie pomoga. Płyta raczej nie jest zjechana w całości bo tak jak powiedział przedmówca niektóre rzeczy chodzą np. u mnie Ballance instaluje się pięknie a Desperados nie chce wogole ruszyć :?

Link to comment
Share on other sites

Sterowniki dvd próbowałem uaktualnić w menu Panel Sterowania->System->Menadżer urządzeń->Napędy->Sterowniki- aktualizuj. Pokazuje mi się tylko, że jest to najnowszy sterownik. Co robić?

Pozdrawiam

Sterownik i firmware to nie to samo. Spróbuj zaktualizować firmware w napędzie.

Link to comment
Share on other sites

Ciekawe. Gość chyba 2 wiadomości wcześniej wspominał, że instaluje mu się ballance ale desperados nie chce. Mam bardzo podobny problem. Z tym wyjątkiem, że u mnie za którymś tam włożeniem desperados instaluje sie normalnie jakgdyby nigdy nic. Napęd jak betoniarka nie chodzi. Ale za to u mojego kumpla to porażka totalna. Niedość, że napęd chodzi jak betoniarka to jeszcze mu się nic nie istaluje. Może tylko przeglądać płyte. Nawet próbował kopiować ale nic. Dość często mu się zawieszał komputer na amen przy próbie instalacji czegokolwiek. Nawet bonusów. Jakieś totalne zabezpieczenie antypirackie czy co?

Link to comment
Share on other sites

Dziwna sprawa, widze ze inni tez to maja, kiedy odpalam poradnik to SR2010 ktory ma byc w zalozeniu w formacie PDF odpala mi sie notatnik. Jakies pomysly co z tym zrobic? Probowalem otwierac recznie explorujac plyte, ale ciagle wychodzilo to samo, czyli denny notatnik :x

Link to comment
Share on other sites

Zainstalowałem Firmware i dalej pojawia się komunikat "Nie mogłem załadować czcionki." Pomocy, nie wiem, co robić!!!

Mój napęd jest firmy LG (HL-DT-ST DVDRAM GSA-4163B) firmware zupdatowal z wersji 1.03 do 1.05, ale problem nadal występował. POMOCY!!!

Dobra, dołączam tu Twojego wcześniejszego posta z tematu "Problemy z forum", aby inni mogli zaznajomić się z całością problemu - Pzkw

Napiszę tu, bo gdzie indziej nie da rady. :)

Otóż wrzucam płytkę z urodzinowego CDA (11 - lecie, swoją drogą - GRATULACJE!) do napędu, czekam ok. 1,5 minuty i pojawia się błąd: NIE MOGĘ ZAŁADOWAĆ CZCIONKI.

Jakiś tutorial jak ją przejrzeć?

Próbowałem już wyłączać AUTORUN, Eksplorować, nawet zrobić obraz(!), ale to nic nie pomogło. Proszę Was o pomoc.

--------------------------------------------

Czym CDA starsze, tym lepsze.

Link to comment
Share on other sites

Cześć wszystkim,

mam wielki problem z moją nagrywarką LG GSA-H20L wasze płytki DVD nie działają.I nie chodzi tu nawet o przesławny problem "Stream read error"(który występowały tylko przy starszych płytkach numer z Ground Controlem 2 udało mi się odpalić po kilku tygodniach szukania sterowników które teraz nie pomagają)

płytka nie zostaje wykryta a jeśli próbuję ją odpalić komputer wiesza się na amen.Czy możecie mi podać link do firmwaru(jeśli taki istnieje :? ) albo do sterowników?

Pozdrawiam

Link to comment
Share on other sites

Cóż Mam Problem Otóż Wyskakuje Mi Steam Read Error-Piszecie że Trzeba Sobie ściągnąć Sterowniki do DVD

Szukałem Do mojego:( Moja Nagrywarka Jest firmy WritemMaster...Czy jakoś tak (pisze na Dvd-romie)

Link to comment
Share on other sites

Witam. Mam dziwny problem związany z płytami DVD dołaczanych do waszego pisma. Wszystkie nośniki DVD oprócz numerów 136 (marzec) oraz 138 (spec.) są normalnie odtwarzane przez moj czytnik ( LG - GSA-4163B ). Problem tkwi w tym, że po włożeniu płyty z numeru marcowego lub specjalnego moj dvd-rom przez chwilke czyta nośnik ( "lekko młuci), po czym cały system zamiera...Sciagnełem nowy firmware do mojego czytnika, updateowalem sterowniki tym progsem Adaptec ASPI Installer i...kurcze dalej mam ten sam "cudowny" problem :/. Tyle fantastycznych rzeczy dzieki takiemu felerowi nie moge zobaczyć (m.in. another world !!). Czy możecie mi jakoś wspomóc ??

Link to comment
Share on other sites

Witam. Mam dziwny problem związany z płytami DVD dołaczanych do waszego pisma. Wszystkie nośniki DVD oprócz numerów 136 (marzec) oraz 138 (spec.) są normalnie odtwarzane przez moj czytnik ( LG - GSA-4163B ). Problem tkwi w tym, że po włożeniu płyty z numeru marcowego lub specjalnego moj dvd-rom przez chwilke czyta nośnik ( "lekko młuci), po czym cały system zamiera...Sciagnełem nowy firmware do mojego czytnika, updateowalem sterowniki tym progsem Adaptec ASPI Installer i...kurcze dalej mam ten sam "cudowny" problem :/. Tyle fantastycznych rzeczy dzieki takiemu felerowi nie moge zobaczyć (m.in. another world !!). Czy możecie mi jakoś wspomóc ??

mam taki sam problem i taką samą nagrywarkę i nie odczytuje mi numeru 138, u brata w laptopie działa bez problemu. Prawdopodobnie używają najtańszych nośników których ta nagrywarka nie odczyta, gdyby problem dotyczył też innych nagrywarek to może nastepny numer wydaliby na lepszej płycie, ale chyba nie liczyłbym na to. Trzeba czekać na najnowszy firmware (A107) lub zmienić nagrywarkę na nowszą. Jestem pewien, że to słaby nośnik bo niby czemu wszystkie wcześniejsze numery działają, a najnowszy nie.

Ciekawe czy komuś działa ostatni numer, kto ma tę nagrywarkę?

Link to comment
Share on other sites

jednym słowem "ŚWIETNIE"

Gash rozumiem, że nic z tym fantem nie zrobie ?? poplostó rzydź i nieómieradz ;/

Ja wysłałem płytkę do reklamacji, łudzę sie nadzieją że odeślą mi jakąś lepszą, bo już wymieniałem tam gdzie kupiłem, na poprzedniej to nie mogłem otworzyć tylko 2 z pełnych wersji, na tej to żadnej z pełnych i patchy.

Co do napędu to nie sprawiał mi żadnych problemów aż do tego wydania cd-action.

Zalecają jeszcze przeczyścić napęd, może być zabrudzony.

Link to comment
Share on other sites

Ja też mam problem. Myślałem że to wina napędu, ale raczej nie, może wy mi pomożenie. Mój problem przedstawia się tak: mam problemy narazie z płytami DVD z CDA 03/2007 i Specjalnym 01/2007. Płyty działają, autoodtwarzanie się wyświetla, lecz gdy chce zainstalować jakąś inną wersje płyta nieodpowiada już po kliknięciu na instaluj oraz płyta zwalnia.Musze użyć Menadżera urządzeń. Mam problem z grami: Desperados, T-72 Bałkans on Fire, Supreme Ruller 2010 ( 03/2007) oraz Outfront,Another World 2006,DevastionZone Troppers ( 01/2007) oraz paroma demami z obydwóch płyt. Inne płyty z CDA działają bez zarzutu... z innymi płytami DVD i CD również nie mam problemu. Płyty są w dobrym stanie działają na innych komputerach, jedną nawet wymianiałem lecz bez skutków. Wymianiałem także Bios do mojego napędu optycznego LG GSA-4163B. Bardzo prosze o pomoc.Widze że tu niektórzy mają te same napędy i mają problemy z tymi samymy płytami więc coś w tym jest...Miałem oddać nepęd do serwisu ale widze że się wstrzymam. Mój napęd ma 1,5 roku więc nie jest taki stary i nie powinienen sprawiać problemów...

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...