Jump to content

Archived

This topic is now archived and is closed to further replies.

Blue sky

Enclave

Recommended Posts

Cholercia, mam problem. Gdy chcę wczytać drugą misję w Enclave, gra po prostu zacina, a gdy klikam myszką słychać piszczenie BIOSu. I nie pomoże ALT+CTRL+DELETE, ani ALT+F4, tylko trzeba puścić reset.

Parametry mojego kompa (gruchota):

Płyta główna: VIA P4X266-PE11-S

Procesor: Intel Pentium 4 1,6 Ghz

Pamięć: 768MB RAM

Karta graficzna: ATI Radeon 9250 128 MB Ram

Proszę o pomoc ;(

Link to comment
Share on other sites

Guest Jonathan_Farmer
Parametry mojego kompa (gruchota):

Płyta główna: VIA P4X266-PE11-S

Procesor: Intel Pentium 4 1,6 Ghz

Pamięć: 768MB RAM

Karta graficzna: ATI Radeon 9250 128 MB Ram

Proszę o pomoc ;(

Hmmm... Ja mam kompa trochę nowszego niż Twój, a też mam problem.

Po uruchomieniu gry następuje zwis kompa :/. Zważywszy na to, że z żadna inną grą (łącznie z tymi, które kupiłem wcześniej z CDA) nie mam niemal żadnych problemów to Enclave mnie zagięła. Jedyne co jestem w stanie zobaczyć to zielony napis "game by" i słychać pojedyncze "bum", a potem... nic. Ekran wisi z tym napisem i nic więcej.

Ustawienie w pliku environment.cfg zmiennej VID_RENDER=Direct3D8 też nic nie daje. Tyle, że gra nie uruchamia się wcale tylko obraz mignie na czarno i wychodzi do Win.

Może to wina sterowników, a może nie, ciężko powiedzieć. Na pewno jednak nie będę robił cyrków przy tak delikatnej rzeczy jak sterowniki skoro wszystko inne działa, a jedna Enclave nie.

Gdyby ktoś spotkał się z podobnym problemem to niech się podzieli wrażeniami z placu boju.

Link to comment
Share on other sites

jaki of blade - tam stoi taka armata, użyj jej :)

A ja mam inny problem. Coś jest nie tak z płynnością gry, ale nie chodzi chyba o FPS'y. Otóż jak stoję w miejscu to wszystko jest w porządku, ale jak zaczynam biegać (nie daj Boże jak zacznę jeszcze zmieniać kierunki) to postać jakby traciła animację i pojawiała się dalej - coś jakby duże przyspieszenie, że aż efekt teleportacji. Co jeszcze dziwniejsze, ten efekt dotyczy tylko głównego bohatera, tak więc przeciwnicy nie dostają takiego "przyspieszenia". Ktoś wie czego to może być problem?

Mój sprzęt:

EVGA GeForce 7900GS

Athlon 64 x2 3600+ s.AM2

MSI K9N Neo-F nForce 550 s.AM2 PCI-E

2x DDR2 1GB PC2-5300 (667MHz)

Sam uważam, ze gra nie lubi się albo z procesorami dwurdzeniowymi, albo z kartą graficzną :/

Ale i tak mam nadzieję, że da się coś z tym zrobić. Oczekuję pomocy ;)

Link to comment
Share on other sites

czy jest w tej grze w ogole mozliwosc gry padem? Mam pada Manta MM809 i gra w ogole go nie widzi... taki sam problem mialem z raymanem 3, ale w takim np. I-Ninja juz chodzi ok. Moze to wina złych sterownikow DirectX? Mam 9.0c

Link to comment
Share on other sites

A ja mam taki problem że gdy gram, w pewnych momentach gra się wiesza i wyskakują "kreski"... chodzi o to że szaleje mi grafika, gra staje i nie umożliwia wciśnięcia alt + f4, alt + ctrl + del, itp. Czasami za chwile wszystko znów działa, ale potem jeszcze raz grafika szaleje i pozostaje tylko restart kompa.. Wymagania sprzętowe spełniam, więc wydaje mi się że coś z moją kartą graficzną: geforce 2 64 mb, niewiem czy dobrze napisałem bo się na tym nieznam :P prosze o szybką odpowiedź -,-

Link to comment
Share on other sites

Jaki of blade, po prostu chodź razem z tym kolesiem i usuwaj przeciwników. Dodam tylko, że w razie kłopotów ze zrozumieniem tekstu i fabuły gry :P w sieci jest spolszczenie.

A teraz mój problem. Jestem w pomieszczeniu gdzie są cztery dźwignie i mag, którego muszę uratować. Jak to zrobić? Jaka jest kombinacja dźwigni?

http://img255.imageshack.us/my.php?image=enclaveic6.jpg

Link to comment
Share on other sites

utknełem w misji 5. Znajduję się w rejonie gdzie między ognistymi słupami z lawy stoi taki wielki potwór i rzuca we mnie bryłami lawy. Gdy pójdę jedną z dróg - trafiam do miejsca gdzie już kiedyś byłem i mogę się cofnąć do poprzedniego checkpointa. Gdy pójde inną tradiam na zamknięte drzwi i skałę prowadzącą do tego niezniszczalnego typa. Jest tam też gdzieś platforma z dwiema kamiennymi kulami, ale nie mogą na nnią wskoczyć. Gram siłami dobra :D pomóżta, bo kręcę się w kółko. Zdobyłem też taki lodowy miecz.

Link to comment
Share on other sites

utknełem w misji 5. Znajduję się w rejonie gdzie między ognistymi słupami z lawy stoi taki wielki potwór i rzuca we mnie bryłami lawy.

Jeśli ten wielki potwór rzuca w Ciebie bryłami lawy z której wyskakują te małe ogniste golemy, to atakuj je mieczem. Jak już będą czarne po ataku mieczem lodowym (tj. skamienieją) to uderz w nie jeszcze raz, ale staraj się tak uderzyć, żeby poleciały prosto w dużego potwora. Mi się tak udało go pokonać.

Link to comment
Share on other sites

utknełem w misji 5. Znajduję się w rejonie gdzie między ognistymi słupami z lawy stoi taki wielki potwór i rzuca we mnie bryłami lawy.

Jeśli ten wielki potwór rzuca w Ciebie bryłami lawy z której wyskakują te małe ogniste golemy, to atakuj je mieczem. Jak już będą czarne po ataku mieczem lodowym (tj. skamienieją) to uderz w nie jeszcze raz, ale staraj się tak uderzyć, żeby poleciały prosto w dużego potwora. Mi się tak udało go pokonać.

a dzięki właśnie to odkryłem. trochę dziwaczny sposób, ale zawsze skuteczny :D jakimi postaciami gracie ?

Link to comment
Share on other sites

Witam

Prosiłbym o kontynuowanie wątku o niedziałającej Enclave- jakieś sugestie może.. kupiłem CDA głównie dla tej gierki a tu ZONK!:( po odpaleniu dane jest mi jeszce przejrzenie menu(choć nie za długo:D) a potem zwis i tylko reset pomaga. Mój blaszka- Celeron 2,4 gb// 512 mb ddr dual // geforce 5200 128mb, zmienialem sterowniki do karty ale nic to nie zmienilo..

Link to comment
Share on other sites

ja mam ten sam problem co anaconda (gra strasznie prrzyśpieszona sprzet to:Athlon 64 X2 3800 GeForce 7600 GT 2GB Ramu ) zwykle przy tym pomagała zmiana zgodności na Win98 ale tym razem po zmianie wyskakuje błąd biblioteki aclayers.dll no wiec ściągnołem ją z neta ale i to nie pomogło ktoś ma może jakiś pomysł co robić ?

Link to comment
Share on other sites

Mam dziwny problem przed chwilą zagralem sobie i wszystko ok.....wylaczylem i gdy znowu chcialem wlaczyc wyskakuje mi blad:''Could not create hardware accelerated Direct 3D Devive''

Moj komp:

Intel PEntium IV 1,80

GeForce 6600

512 Ram DDR Kingston

Link to comment
Share on other sites

ja mam ten sam problem co anaconda (gra strasznie prrzyśpieszona sprzet to:Athlon 64 X2 3800 GeForce 7600 GT 2GB Ramu ) zwykle przy tym pomagała zmiana zgodności na Win98 ale tym razem po zmianie wyskakuje błąd biblioteki aclayers.dll no wiec ściągnołem ją z neta ale i to nie pomogło ktoś ma może jakiś pomysł co robić ?

Albo użyj "AMD Dual-core optimizer" Albo jak uruchomisz grę. wciśnij CTRL+ALT+DEL (czyli menadżer systemu Windows)i wejdź w procesy znajdź swoją aplikację i wyłącz obsługę jednego rdzenia.

Link to comment
Share on other sites

Myślałem że to lepsze będzie... taka uboga wersja Fable (nie wiem czemu mi się tak kojarzy). Liniowa, grafika taka se, siekanka... daję 5+/10.

PS. I dodatkowo nie moge zabić jakiejś wiedźmy w 4 misji!!! Ehh... wkurzyłem się :]

Link to comment
Share on other sites

Dobra, to ja wam powiem cos takiego. Pomijam juz nawet dosc dziwny problem, kiedy co jakis czas gra mi wykrzacza do windozy z informacja ze czegos ma za duzo(ekran z bledem pojawia sie na ulamek sekundy i po prostu nie zdazam przeczytac O.o), wlasciwym problemem z jakim sie chcialem zwrocic to... ponoc w wersji pc mozna grac od startu po stronie niedobrych. Jesli te partie zrozumialem dobrze, to niech mi ktos wytlumaczy czemu kiedy probuje wybrac zla kampanie, jest tylko taki gluchy dzwiek i nic sie nie dzieje?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...