Jump to content

Archived

This topic is now archived and is closed to further replies.

b14ck123

Rozwiązany: Komputer się wyłącza podczas grania.

Recommended Posts

Witam witam. Problem jest dość ciekawy bo jak gram w GTA IV to najwyższych wymaganiach to pogram max 1h-2h i komp się nagle wyłącza?

Nie mogę pojąć czemu ale pierwszą myślą był zasilacz?

Choć mam go od nie dawna bo, od 1 miecha go mam. I normalnie wszystko śmigało do puki nie zaczynałem sprawdzać kompa po mini przeróbkach na nowe podzespoły.

Opisze na czym mogę sobie pograć bez takich problemów:

w cs'a 1.6. DSJ 4. puki co.

Ale gry które mi tak wywalało to były FEAR. GTA4. STALKER.

A model zasilacza który mam i który może to powodować jest taki:

CFT-600-14C (Chieftec)

Bez grania komputer mi działa bez zarzutu.

A co do temp. które mam teraz to są takie:

http://img156.imageshack.us/i/dasdaa.jpg

Podczas grania to średnio HDD podrasta tylko 2-3*C

a grafika 7-9*C

Stawiam na zasilacz, bo to może być wadliwa seria.

Bo puki co do czwartku muszę wyczekać by wymienić zasilacz..

Gdyby były takie pytania..

P.S-mogę trochę pisać nie poprawnie, bo jestem naprawdę zmęczony i mało czasu mam na różności, więc pytam was o to.

Link to comment
Share on other sites

Dlatego stawiam na zasilacz bo on jest jedynym powodem, który według mnie nie wyrabia.

W inne gry mniej wymagające nie wyłącza mi się komputer, więc mnie to troszkę dziwi.

A o to moja specyfikacja jak pytałeś:

Procesor: Intel Celeron E3300 2x2.500ghz

Płyta Główna i Chipset: asus p5g41c-m lx

Pamięć: 4GB DDR3 1066 KINGSTONE

Dysk Twardy: WD 500GB /7200 S-ATA II

Napędy: Nagr. DVD-RW, nagrywarka

Karta Graficzna: ATI HD 5670 1gb DDR5

DirectX: 11.0

Karta Dźwiękowa: HD audio integra

Karta Sieciowa: Realtek PCIe GBE Family Controller Przew. 10/100

Zasilacz: Chieftec 600W (CFT-600-14C)

Obudowa: I-box virgo 914(potwór chłodzenia)

Link to comment
Share on other sites

@DeadlyPhoenix:

Jego maksymalna moc to 600 watów, a więc może nie wytrzymywać...

Nie wytrzymywać? Przy zestawie który pod maksymalnym obciążeniem nie pobierze więcej jak 200-250W? Do tego zestawu 350W wystarczyłoby z zapasem mocy na porządne OC (a i po tym jeszcze by mocy zostało).

@b14ck123:

Aby wskazać winnego trzeba będzie przeprowadzić kilka testów. Przydałyby się testy procesora i karty graficznej przy pomocy OCCT (w przypadku karty pomocny może być też log z temperaturami zrobiony przy pomocy GPU-Z) oraz, skoro podejrzewasz zasilacz, sprawdzenie miernikiem napięć jakie podaje. Choć z powodów podanych wyżej wątpię w jego winę (musiałbyś mieć sporego pecha, by trafić na sztukę niewyrabiającą pod obciążeniem mniejszym niż połowa jej mocy).

Link to comment
Share on other sites

Oczywiście że tak;

Zasób mocy mam na tyle duży że nie powinno być czegoś takiego..

Ale tak informacyjnie co teraz sprawdzałem(grając) w TDU2, to po 1 godz komp po 5 min temu mi się wyłączył.

W gry mniej wymagające 0 problemów jest..

Pomijając śmieszny fakt wcześniej co miałem Qulteca 520W jak grałem w GTA 1-2h to komputer mi się nie wyłączał. I to jest dla mnie dość dziwne. Bo na tym zasilaczu mnie komp się wyłącza.

I nie mogę znaleźć powodu, który to powoduje..

Choć robiłem mały test na obciążenie zasilacza, to mi się komputer też wyłączył?

Dobrze więc teraz sprawdzę OCCT jak to wygląda

Link to comment
Share on other sites

Nie wytrzymywać? Przy zestawie który pod maksymalnym obciążeniem nie pobierze więcej jak 200-250W? Do tego zestawu 350W wystarczyłoby z zapasem mocy na porządne OC (a i po tym jeszcze by mocy zostało).
A skąd miał wiedzieć, że chodzi o ten zestaw? ;) Niemniej nawet te 200-250W jest przesadą, bo ja bym miał poważne wątpliwości czy ten zestaw by przekroczył 100W... ale to już inna sprawa.

@b14ck123: mówisz że temperatury HDD i grafiki są w porządku. A procesora? Bo na screenie widać ~40C w spoczynku, co jest wartością dość wysoką.

Link to comment
Share on other sites

Tez mialem kiedys taki problem, powodem byla karta graficzna ktora nie wytrzymywala, przy wysokich obciazeniach sie po prostu przegrzewala, i zasilacz (chyba) ze wzgledow bezpieczenistwa odlaczal zasilanie, chwile sie tak meczylem pozniej wymienilem karte i nie mam tych problemow. rownie dobrze jakis inny podzespol moze nie wyrabiac, ale ze nie jestem ekspertem w tych sprawach to tylko taka mala sugestia z mojej strony, pozdrawiam

Link to comment
Share on other sites

A skąd miał wiedzieć, że chodzi o ten zestaw? wink_prosty.gif Niemniej nawet te 200-250W jest przesadą, bo ja bym miał poważne wątpliwości czy ten zestaw by przekroczył 100W... ale to już inna sprawa.

Tak na oko strzeliłem, nie chciało mi się dokładnie sprawdzać ile to ciągnie :wink:.

A zestaw można po części wyczytać z obrazka (a przynajmniej CPU i GPU).

Link to comment
Share on other sites

robiłem testy OCCT procka i było dobrze wszystko.

Ale mnie zastanawia jedno?

Czy ta tabela pokazująca stan napięć zasilacza podczas wymęczenia pokazuje to prawidłowo?

Bo tak patrząc na niektóre napięcia mogę mieć własne zastrzeżenia

W sumie to może być standard przecież?

hm...dziwne to pytanie może być ale czasem po wyłączenia bateryjka mi resetuje bios.

Nie zawsze ale czasem tak jest?

Śmiesznie to zabrzmi ale bateryjka może już padać? Nie mówię że to jest problem.

Ale śmieszy mnie to lekko. Sądząc że jak gram w GTA IV i w TDU2 to komputer mi wtedy pada?

Link to comment
Share on other sites

Miałem identyczny problem, jak Ty.

Też stawiałem na zasilacz, aż w końcu spojrzałem do BIOSa po wyłączeniu się komputera (Wyłączył się po 2 Godzinnym graniu w CoD: BO).

Temperatura procka 74*C ;O.

Przestraszyłem się.. :O 74*C i, że się nie spalił :> ?

Kolega doradził Mi zakup dodatkowego wiatraczka, żeby chłodził procesor, oraz, żebym odkurzył komputer.

No i ku Mojemu zdziwieniu pomogło :>

Spróbuj najpierw odkurzyć dokładnie komputer. (Jak się będzie wyłączał po odkurzeniu to spróbuj Opcję z wiatraczkiem :>)

Link to comment
Share on other sites

Mam 3 wiatraczki 2x12cm i 1x20cm od boku obudowy:)

A co do procka to temp mam max 45*C przy graniu w GTA 4.

Zastanawiało mnie czy to może być wina oprogramowania.

bo ogółem temperatury mam w normie.

Sprawdzałem to od podszewki.

Pomijając wymianę zasilacza na 750W CHFT.

Choć nie mam pewności dokładnej czy to pomoże..

No ale historię, miałem taką że śmieszny Qultec 520W który mi tego nie powodował.

A dlaczego ten mi to powoduje zasilacz? który ma wyższą moc i jakość wykonania.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...