Jump to content
Sign in to follow this  
Kazama

Rozwiązany: Słuchawki, mikrofon

Recommended Posts

Witam serdecznie! Jestem kompletnie nieogarnięty w sprawach technicznych i nie potrafię sobie poradzić z tak prostą rzeczą jak podpięcie słuchawek i mikrofonu. Pierwszy problem to taki, że ani słuchawki ani mikrofon nie działają jak są podłączone do tylnego panelu w komputerze. W przednim działają, ale tutaj pojawia się drugi problem, ponieważ mikrofon wtedy wydaje ciągły dźwięk, coś w stylu bassu, który ciągle słychać. Mam kartę dźwiękową Xonar DG, a mikrofon to chyba zalman zm-mic1. Z góry dziękuję za odpowiedzi!

Share this post


Link to post
Share on other sites

Panel sterowania->Dźwięk i sprawdź, jakie urządzenie zostało wybrane do odtwarzania (i nagrywania).

Przedni panel masz podpięty do Xonara, czy płyty głównej?

Share this post


Link to post
Share on other sites

Wygląda to tak i tak. Otworzyłem też komputer i wydaje mi się, że przedni panel jest podpięty do Xonara, ale ręki nie dam uciąć, wybacz...

Share this post


Link to post
Share on other sites

A na co by mi była Twoja ręka? ;)
Jeżeli wewnątrz komputera coś jest podpięte do Xonara, to najpewniej właśnie przedni panel.

18 godzin temu, Kazama napisał:

ani słuchawki ani mikrofon nie działają jak są podłączone do tylnego panelu w komputerze

Tak się jeszcze zastanawiam - chodzi o złącza na Xonarze, czy tylny panel na płycie głównej?

Share this post


Link to post
Share on other sites

Nie śmiej sie ze mnie przyjacielu, że głupoty pisze, ale opisze Ci to tak - mam z tyłu komputera dwa panele do których mogę podpiąć słuchawki i mikrofon. W jednym z tych paneli jest bodajże sześć wejść, a w drugim, który jest niżej, są cztery wejścia. Z przodu mam dwa wejścia. I słuchawki nie działają w żadnym gnieździe z tylu, tylko w tym jednym z przodu. Mikrofon tez nie działa w żadnym z tych tylnich, a podłączony do przodu wydaje z siebie ten "bass". 

Share this post


Link to post
Share on other sites

Ten górny z szóstką to płyta główna - tamte gniazda należą do integry, więc w tym wypadku Cię nie interesują. Cztery dolne powinny należeć do Xonara i to na nich powinieneś się skupić - najlepiej do zielonego podłączyć słuchawki, a do czerwonego mikrofon.

Share this post


Link to post
Share on other sites

Słuchawki podłączone do tyłu do Xonara działają, ale mikrofon wciąż wydaje ten przerażający bass.

Share this post


Link to post
Share on other sites

A sprawdź, czy kabelek od mikrofonu nie przechodzi w okolicach jakiegoś sprzętu mogącego generować zakłócenia.

Share this post


Link to post
Share on other sites

Chyba znalazłem przyczynę - jak trzymam mikrofon w ręku i rękę na komputerze to te szumy prawie zanikają. Chodzi o uziemienie?

EDIT:

Zrobiłem prowizoryczne uziemienie i to pomogło, dziękuję za cierpliwość i porady!

Edited by Kazama

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, autor jest proszony o kontakt przez PW z którymś z aktualnie obecnych na forum moderatorów.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...