Jump to content
Sign in to follow this  
Pawellos1111

Rozwiązany: Nie wykrywa dysku

Recommended Posts

Witam, 

Dzisiaj złożyłem komputer od nowa ( w sensie nowe części)

Mam taki problem że nie widzi mi dysku twardego(Seagate SATA 2TB https://www.morele.net/dysk-seagate-3-5-2tb-sataiii-7200rpm-64mb-cache-st2000dm001-434392/?reviews_page=1&tech_page=1), jest dobrze podpięty ale wogóle nie pojawia się w biosie , to samo miałem z innym dyskiem tylko on magicznie zaczął działać gdy przełączyłem kabelek od zasilania z S-ATA na HDD/DVD, tylko właśnie na tym 2TB niema takiego wejścia od zasilania, próbowałem wielu rzeczy żadna nie pomogła :c.

Gdy próbuje odpalić w RAID komputer niechce się włączyć (przy starcie windows się zawiesza i resetuje)

Płyta główna to MSI GAMING M5 Z170A.

Co mam zrobić?

Share this post


Link to post
Share on other sites

A jak to zrobić jesli wiedzieć można?

 

Nic to nie dało ;c Dalej go nigdzie nie ma.

Nic to nie dało ;c Dalej go nigdzie nie ma.

Dysk jest napewno sprawny bo jeszcze rano działał normalnie.

Share this post


Link to post
Share on other sites

Co mam zrobić? Bo dysk jest mi naprawdę potrzbeny ;c

 

Mniej więcej to oganąłem:

Wygląda to tak że kable SATA od zasialacza niedają zasilania, a że na tym dysku niemam innego zasialania niż to to jest problem...

Ok, temat do zamknięcia musiałem podpiąć przejściówke z HDD na SATA i wszystko działa, kable jakby szlag trafił nagle ;c

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, autor jest proszony o kontakt przez PW z którymś z aktualnie obecnych na forum moderatorów.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...