Jump to content

Archived

This topic is now archived and is closed to further replies.

rafik787

Logitech G19-nie działają klawisze QWERTY 1-9 i inne

Recommended Posts

Witam. Dzisiaj dostałem klawiaturę Logitech G19. Zainstalowałem sterowniki, jednak klawisze nie działają. Wyświetlacz działa, przyciski multimedialne również, ale klawisze QWERTY, 1-9 i inne nie. Po prostu jakbym ich nie naciskał. Konfiguracja komputera w opisie, Win 7 Ultimate 32bit. Proszę pomóżcie!

PS: Gwarancji nie mam bo dostałem ją za darmo używaną w idealnym stanie.

Zapoznaj się z zasadami nazywania tematów.-org

Sygnaturki nie są wieczne - Gofer[/color[

CPU : Intel Pentium 4 Northwood 3 GhZ(BOX) | MOBO : Medion MD 8080 S478 | GPU : ASUS Radeon HD3650 512MB AGP 128bit DDR2 | RAM : Kingston DDR 2GB (2x1GB) 200MHz | PSU : DELTA 350w | CASE : Medion (?) | HDD : MAXTOR 80GB + Samsung 30GB | DVD : LG DVD-RW/DVD-/+ R (nagrywarka)
Link to comment
Share on other sites

Guest lynenhynenh
PS: Gwarancji nie mam bo dostałem ją za darmo używaną w idealnym stanie.
Z jakiego źródła masz tą klawiaturę? To klawa za parę stów, jak dostałeś ją za darmo, to znaczy że nic nie jest warta/darczyńca wiedział o usterce/darczyńca jest debilem.

Waść, bacz na słowa! - Gofer

Link to comment
Share on other sites

Guest lynenhynenh

Miałeś wcześniej inną klawiaturę wymagającą sterowników? Podłącz do innego portu. Jak masz inny komputer pod ręką to też można sprawdzić...

Link to comment
Share on other sites

A sciagnales najnowsze sterowniki do G19 klawiatury? Z moja nigdy takiego problemu nie mialem chociaz kiedys zdarzalo sie, ze menu klawiatury strasznie wolno reagowalo na polecenia. Poznie wszystko wrocilo do normy. Jestes pewien, ze klawiatura nie byla wczesniej zalana?

Link to comment
Share on other sites

Mi to wygląda na konflikt ze starymi sterownikami od klawiaturki MS, niestety często soft pisany jest niedbale i potem wychodzą takie cyrki.

Miałem podobny problem przy zmianie walniętego Logitecha na zwykłego "chińczyka", pomogło przeczyszczenie dysku i rejestru CCleanerem (nie wiem które, po zrobiłem oba od ręki). Spróbuj, nie zaszkodzi.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...