Jump to content

Archived

This topic is now archived and is closed to further replies.

Nitrox

Rozwiązany: World of Warcraft - Instalacja starszej wersji dodatku na nowszą wersję podstawki

Recommended Posts

Sprawa wygląda następująco. Kupiłem niedawno World of Warcraft, samą podstawkę. Automatycznie przypisało mi również TBC do konta (spoko, 50 zł w kieszeni). Tylko teraz taka kwestia jest: co, jeśli w przyszłości będę chciał kupić WotLK?

Problem polega na tym, że nie miałem jak tego przetestować, bo u mnie to wyglądało w ten sposób, że najpierw ściągnąłem wersję Starter, żeby sprawdzić, co i jak, a następnie kupiłem pudełko i tylko wpisałem klucz i nic nie musiałem ściągać więcej. Natomiast teraz nie wiem czy w tym pudełku jest również dodatek TBC. Wszystko wskazuje na to, że go tam nie ma, bo nigdzie nie ma żadnych oznaczeń ani nic z tych rzeczy. Wszystko świadczy o tym, że tam jest tylko sam WoW Classic. Dwie płytki DVD, wersja 3.1.0.

Jeśli w takiej sytuacji bym nie miał na dysku w ogóle WoWa i chciałbym go zainstalować razem z WotLK, to jak wyglądała by taka instalacja? Najpierw WoW Classic, a potem... no właśnie, co potem? Potem zapewne odpali się Blizzard Downloader i dociągnie TBC, po czym wszystko upatchuje do wersji 4.2.0. Potem, gdybym chciał z płytki zainstalować WotLK, to zapewne będzie on miał wersję o wiele niższą, niż 4.2.0. Co się wówczas stanie z grą? Czy jest w ogóle sens kupować WotLK na płycie? Bo jeśli ma mi ściągnąć kolejne 10 GB danych po jego instalacji, to w sumie na jedno wychodzi, czy kupię wersję elektroniczną, czy pudełkową.

//edit

Moja skleroza... zapomniałem o oficjalnym forum WoWa.

0. Installing World of Warcraft

In order to install the game client, players are recommended to either run the Cataclysm DVD Installer or download and then run the Full Game Client online installer available at the address below:

https://eu.battle.net/account/management/download/

The Cataclysm game client contains all of the data files required by World of Warcraft Classic, The Burning Crusade and Wrath of The Lich King. As the previous game client installers are not compatible with World of Warcraft Cataclysm, we would like to remind you that installing World of Warcraft Classic, The Burning Crusade and Wrath of the Lich King on an existing World of Warcraft version 4.x installation will render your game client unusable.

To by mniej więcej wszystko wyjaśniało. Pudełko można kupić, ale głównie po to, żeby wpisać z niego klucz i odstawić na półkę, no chyba, że mam zamiar kupić Cataclysm. Albo Cataclysm, albo wszystko z neta. Można zamknąć.

Zapoznaj się z zasadami nazywania tematów - Kawalorn

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...