Jump to content

Archived

This topic is now archived and is closed to further replies.

philrof

Komputer nie chce się włączyć!

Recommended Posts

Zacznijmy od początku. Zawsze gdy włączam komputer, chwile buczą wiatraczki, potem następuje jedno "pik": wiatraczki karty graficznej wchodza na wyższe obroty i komputer startuje. Od kilku dni zaczeło dziać się coś dziwnego, mianowicie, zamiast jedno "pik" jest ich kilka w kolejności: pik pik pik..... pik. A potem komputer nie rusza. Tzn działa, ponieważ słychać wiatraczki ale nic sie nie dzieje. Dodam, że na początku działo się to sporadycznie. Wystarczyło zresetować komputer aby zadziałał poprawnie, potem coraz godziej. No aż wreszcie dzisiaj skubany nie chce się wystartować w ogóle. Przeczyściełm kartę graficzną, większość złącz, sprawdziłem wszystkie wtyczki i nadal nic. Macie jakieś pomysły? Z góry dzięki za pomoc.

Link to comment
Share on other sites

Płyta główna " Asus P5E

Karta graficzna: ATI Radeon HD 3870 X2

Ram: 2x OCZ HeatPipe 2GB

Procesor: Intel Core Quad Q9300 2,5 GHz

Zasilacz: Corsair XH 520W

PS. Podczas pisania tego posta z lapka, stacjonarny o dziwo udało się uruchomić.

Link to comment
Share on other sites

Możesz mi podać wersję biosu którą masz?

Bo pikanie dzieli się na wiele gatunków w biosie, nawet w tym który masz.

A tak pomijając przypuszczenia że to zasilacz.

Ciągłe pikanie jest spowodowane zasilaczem.

Tak więc moją prośbą by było jak byś zobaczył wersję biosu którą masz:)

Bo się dzieli na 3 serie.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...