Jump to content

Archived

This topic is now archived and is closed to further replies.

Lamayer

Zgon komputera ...

Recommended Posts

Próbuje włączyć komputer. Kontrolka się świeci, komputer buczy i po chwili się wyłącza. Czekam chwilę, kontrolka zaświeca się, buczy, kontrolka gaśnie. Potem znowu dłuższe działanie, krótsze i co chwilę zgon. Nie ma żadnego pikania ani obrazu płyty głównej. Jestem zielony w sprawach sprzętu więc każde działanie, które może pomóc proszę wyjaśnić do jak najprostszej postaci.

Sprzęt:

Processor:

Intel E5200

Memory:

4 GB

Hard Drive:

500 GB

Video Card:

Radeon 4850 HD 1 GB

Nie mam możliwości sprawdzenia płyty głównej.

Link to comment
Share on other sites

Zresetowałem BIOS poprzez wyjęcie baterii. Teraz komputer się uruchamia, ale nic nie pojawia się na monitorze, żadnych odgłosów z BIOS'u.

Zresetowałem BIOS poprzez wyjęcie baterii. Teraz komputer się uruchamia, ale nic nie pojawia się na monitorze, żadnych odgłosów z BIOS'u.

Czy ostatnio coś z nim robiłem? W ogóle nie zaglądam do środka, teraz go wyczyściłem. Grałem na nim, wyłączyłem i po 2-3 godzinach nie chciał się uruchomić.

Zasilacz jest prawdopodobnie taki : http://www.capslock.pl/produkty/zasilacz_c...x_450_watt/6106

Link to comment
Share on other sites

Jak czyściłeś?Odkurzaczem?Jeżeli tak to "Houston mamy problem" ;-) Ale nie będę Cię na razie straszył.

1.)Spr. pod innym dyskiem bo to może być problem.

2.)Wyjmij kartę graficzną i podłącz monitor do samej płyty głównej

3.)Spr. z jedną kością RAM ewentualnie przekładaj je pomiędzy gniazdami może załapie.

4.)Może monitor nie działa? ;-)

Link to comment
Share on other sites

Jak czyściłeś?Odkurzaczem?Jeżeli tak to "Houston mamy problem" ;-) Ale nie będę Cię na razie straszył.

1.)Spr. pod innym dyskiem bo to może być problem.

2.)Wyjmij kartę graficzną i podłącz monitor do samej płyty głównej

3.)Spr. z jedną kością RAM ewentualnie przekładaj je pomiędzy gniazdami może załapie.

4.)Może monitor nie działa? ;-)

Miałem pomysł czyszczenia odkurzaczem, ale stwierdziłem, że więcej problemów zrobię. :P Delikatnie ściereczką, bardziej wydmuchałem kurz. Dopiąłem wszystkie gniazda. Monitor działa na bank. NIE MA ODGŁOSÓW BIOSU - wydaję mi się, że to jest najważniejsza informacja. Nie mam innego dysku. Z RAM-em boję się próbować, zawiozę go do fachowca, chyba, że macie jakieś pomysły które jestem w stanie wykonać. Tylko proszę podać działania krok po kroku ^^.

Link to comment
Share on other sites

Po czym rozpoznałeś zasilacz,mówisz że prawdopodobnie chieftec, zdejmij pokrywę i zobacz na tabliczce znamionowej.

Zdjąłem obudowę, i na naklejce był model: ATX-450W, po wpisaniu w google wyskoczyły mi tylko takie.

Link to comment
Share on other sites

Podłączyłem komputer jeszcze raz i włączyłem. Zaświeciła się czerwona kontrolka na płycie i usłyszałem dość wolne 3 piski w równych odstępach. Zaraz wrzucę zdjęcie.

Edit: kabel od telefonu został pożyczony, nie mam aparatu, wrzucenie zdjęcia niemożliwe >.>. Logo jest z jakimś gryzmołem, trochę niebieskiego i napis CASE, potem piszę model i tabelka.

Link to comment
Share on other sites

Dokładnie wepnij RAM i poruszaj nim na boki w gnieździe.

To raz.

Wyjmij kartę graf. i spróbuj odpalić bez niej. Czy będzie "pikało".

To dwa.

Chociaż, jak płyta główna nie wydaje dźwięków (oczywiście nie odpiąłeś przez przypadek Speakera? :) ani nie pomieszałeś konektorów od przedniego panela USB czy też switchów?), to winien może być zasilacz.

Dobrze byłoby sprawdzić napięcia (potrzebny miernik) lub pożyczyć od kogoś SPRAWNY zasilacz, który UCIĄGNIE radeona 4850.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...