Jump to content

ElTabasco

Forumowicze
  • Content Count

    1,878
  • Joined

  • Last visited

Community Reputation

37 Neutralna

About ElTabasco

  • Rank
    Lord
  • Birthday 12/29/1993

Sposób kontaktu

  • Strona WWW
    Array

Informacje profilowe

  • Płeć
    Array

Dodatkowe informacje

  • Ulubiony gatunek gier
    Array

Recent Profile Visitors

8,817 profile views
  1. Wczoraj zaktualizowałem Mojego Windowsa 10 Pro x64 do wersji 1709, do tej pory zużycie RAMu w stanie spoczynku wynosiło jakieś 12% a mam 12GB RAMu, po zaktualizowaniu jest jakieś 15-16%. Rzeczywiście nowsze wersje systemu pożerają więcej pamięci?
  2. Ostatni zauważyłem, że w menadżerze zadań pojawił się proces avast antivirus na szczycie listy, wcześniej go nie było, przeinstalowałem program i pomogło ale tylko na kilka dni i problem znów powrócił. Ten proces powinien pojawiać się tylko po otworzeniu interfejsu użytkownika programu avast a po zamknięciu normalnie znika, a u mnie siedzi cały czas ;/ Gdy kliknę na niego PPM i wybieram przejdź do szczegółów to są tam dwa pliki AvastUI.exe
  3. Po prawej stronie paska zadań nie wyświetla mi się ikona od sterownika. Normalnie gdy włączałem komputer to pojawiała się tam ikonka od antywirusa, realtek HD i własnie sterownik grafiki amd, teraz są tam tylko te dwa pierwsze. Oczywiście mogę na pulpicie kliknąć PPM i AMD Radeon Settings i wtedy się pojawi na pasku. przeskanowałem komputer avastem, adwcleanerem i ccleanerem żaden z programów nic nie wykrł więc raczej to nie wina wirusów. Przeinstalowałem nawet sterowniki jednak nadal problem występuje ;/ Windowsa 10 pro 64, sterowniki najnowsze.
  4. wyłączenie synchronizacji załatwiło sprawę, chociaż przy takiej płynności gry ciężko było to zmienić ale już działa Do temat zamknięcia .
  5. Dzisiaj zainstalowałem sobie Hellblade w wersji steam, po uruchomieniu gra włączała się strasznie długo bo działa ciągle w 1 klatce na sekundę. Wysmagania sprzętowe spełniam, mój system operacyjny to win10 64 pro. Próbowałem uruchamiać grę jako administrator i sprawdziłem spójność plików ale nic to nie dało.
  6. Po wpisaniu w wyszukiwarkę yt nawet czegoś bardzo popularnego jak 'gta' już na trzeciej stronie pisze że brak wyników ;/ Oczywiście usunąłem historię ciasteczka itp jednak nic nie dało, sprawdziłem czy na komputerze nie ma żadnych wirusów programem adwcleaner, awast i ccleaner żaden nic nie znalazł i raczej wątpię żeby to była wina wirusów bo na innych stronach wszystko działa dobrze.
  7. dodam tylko że nie wyświetla się to przy każdym filmiku i czasami pojawiają się też inne reklamy.
  8. Ostatnio zauważyłem, że w lewym górnym rogu na youtube pojawia się reklama "trivago", dzieje się tak tylko gdy oglądam filmiki na pełnym ekranie. Według wikipedi to wyszukiwarka skupiająca się na hotelach, czy to jest jakiś wirus czy po prostu firma współpracuje z yt i każdemu się to wyświetla? Komputer przeskanowałem avastem i adwcleanerem żaden program nic nie wykrył.
  9. Jinxter inne podzespoły komputera testowego są dużo mocniejsze no i test przeprowadzany był w lesie a nie w mieście. Chyba na wysokich ciężko było by wycisnąć 60 klatek w mocno zalodnionych miejscach, szkoda liczyłem że na nowej karcie będę miał stałe 60. Arlekin Walka w pierwszym wiedźminie to prosta rytmiczna mini gierka klikasz trzy raz gdy kursor zamienia się w płomień i w sumie tyle, trzeba jeszcze tylko wybrać odpowiedni miecz i styl: szybki, wolny lub grupowy. Mi akurat walka nie przeszkadzała bo lubie gry rytmiczne. A grafika nie zestarzała się tak bardzo bo to gra z 2007 roku, głównie niektóre twarze odstraszają ale otoczenie nadal nieźle się trzyma.
  10. Testował ktoś W3 na Sapphire Nitro+ RX 470 OC? U nie sytuacja wygląda tak na wysokich trzyma 60 klatek ale w Oxenfurcie spada gdzieś do 45 i tak się utrzymuje w niektórych wioskach również spada tak do 50, co ciekawe w kasztelu wrońce jest stałe 60. Reszta mojego sprzętu to 12 GB RAM, i5 3470 3,20 GHz, Deus M1 550W 80BR, Gigabyte Z68AP-D3. Hairworks oczywiście wyłączone. Czy nie powinno być trochę więcej tych klatek? Takie spadki 10-15 fps są widoczne i nie jest to zbyt komfortowe.
  11. Zauważyłem że po włączeniu gry komputer przechodzi w tryb wysoka wydajność a po wyłączeniu nie wraca do trybu zrównoważonego, za każdym razem muszę przełączać ręcznie. Korzystam z Win10 pro 64.
  12. jak gra działa na waszym sprzęcie? U mnie na i5-3470, rx 470 4gb i 12gb ram, straszna bieda, na tej początkowej planecie z błyskawicami było całkiem nieźle ale w nexusie i na statku fps potrafi spaść nawet do 30, na tej piaszczystej planecie eos również gra nie potrafi utrzymać nawet 50fps ;/ Dodam, że mam zainstalowane najnowsze sterowniki.
  13. ok jest nowa wersja i tam wszystko działa dobrze. temat do zamknięcia.
  14. @yojc Chyba nie, no i dlaczego system nie wykrywa certyfikatu WHQL ? Poszperałem w internecie i również ludzie coś piszą o tym że zostały wrzucone złe sterowniki na stronę. Narazie powróciłęm do starszej wersji, da się zablokować jakoś te aktualizacje sterowników przynajmniej do momentu opublikowania kolejnych? Bo to są zalecane i co chwila będą się próbowały instalować.
  15. Sprawdziłem w narzędziu diagnostycznym directx i okazuje się że ten sterownik nie ma certyfikatu WHQL a na stronie AMD pisze że jest ;/ Nawet przeinstalowałem ale nadal jest tak samo.
×
×
  • Create New...