Jump to content

Archived

This topic is now archived and is closed to further replies.

Balcer92

Nie czyta płyt DVD w napędzie firmy Labelflash. Proszę o pomoc !

Recommended Posts

Mój system to: Windows XP. A mój napęd to: AD-7173S Labelflash Bulk. Został on zakupiony jakieś 3 lata temu i do tej pory nie było z nim problemu. Jednakże wczoraj próbując odpalić FIFE 10 zobaczyłem że nie czyta mi tej ani żadnej innej płyty DVD. Z kolei z płytami CD nie ma najmniejszego problemu. Co powinienem zrobić, aby wszystko było dobrze ?

Bardzo proszę o pomoc i z góry dziękuje !

Link to comment
Share on other sites

O, wreszcie ktoś przynajmniej Windowsa podał :)

Mówisz, że nie działają, a z CD nie ma problemu? Opowiem ci historię. Gdy kiedyś miałem taki problem, to też nie wiedziałem co robić. Próbowałem czyścić płyty, itp. Aż w końcu mnie olśniło - może to nie płyty brudne, a napęd? Kupiłem płytę czyszczącą, włożyłem, nie-pamiętam-co-dalej, a po całej operacji wszystko śmigało.

Poczekaj na wypowiedzi speców, ale spróbuj napęd wyczyścić. Będzie to potrzebne prędzej czy później, więc płytkę można kupić. A nóż zadziała...

Link to comment
Share on other sites

Trzy lata to już sporo, zwłaszcza jeśli często z napędu korzystasz. Na początek czyszczenie. Albo płyta czyszcząca, albo rozbieranie napędu i czyszczenie ręczne - jak tam sobie chcesz. Jeśli i to nie pomoże, to w środku napędu powinien być gdzieś suwaczek od mocy lasera, trzeba będzie trochę (ale tylko trochę) podkręcić. No i pamiętaj o tym, że jeśli czyszczenie nie zadziała, to musisz zbierać pieniądze na nowy napęd.

Link to comment
Share on other sites

Jak płyta czyszcząca nie pomoże, to są dwa wyjścia:

- rozkręcić napęd (po 3 latach chyba już nie jest na gwarancji :)) i wyczyścić "ręcznie" soczewkę lasera (+ewentualnie znaleźć "podkówkę" odpowiedzialną za regulację mocy lasera i ustawić ją na maksimum),

- kupić nowy napęd - 2-3 lata to przeciętny "czas życia" dzisiejszych napędów, nikt już się nie bawi w produkcję takich cudeniek, jak mój ś. p. Pioneer, który zaczął nawalać dopiero po 7 latach użytkowania.

Edit

Heh, Gofer był szybszy :).

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...