Jump to content

Archived

This topic is now archived and is closed to further replies.

Krono

Ekran wygasza sie w grach

Recommended Posts

Mam problem. Podczas gier, tych bardziej wymagajacych wygasza mi sie monitor. Komputer dziala dalej normalnie ale jest czarny ekran. Wczoraj wymienilem chlodzenie karty graficznej bo myslalem ze to jest przyczyna, ale tak nie jest. Teraz moja HD 4850 ma w crysisie maks 52 klatki wiec wszystko gra. Moze ma ktos pomysl dlaczego tak sie dzieje. To wszystko wyglada jakby resetowal sie procesor graficzny karty, ale czemu? I czy napewno to musi byc wina karty? Prosze poradzcie cos

PS mam PDC 2,53 podkreconego na 3,1 GHZ, 2gb ramu

PS

Mam AC Accelero S1 + zwykly wiatrak przymocowany na niej. Jesli chodzi o temperature to jak odpale Catalyst control center to mam tam maksymalnie z 52 stopnie w grach. (gram w oknie i patrze na temp.)

Oto co zrobilem do tej pory :

1. Wylaczelem OC (powrocilem do standardowych ustawien) - czarny ekran

2. Zainstalowalem najnowsze sterowniki - czarny ekran

3. Wylaczylem VPU Recover (ktory jest najprawdopodobniej przyczyna mojego problemu) - czarny ekran

4. Usunalem CCC

5. Dolozylem juz drugi wiatrak do karty graficznej, czyli teraz jest chlodzona cala(na cala dmucha). Odpalilem GPU-Z i tam najwyzsza temperatura byla 49 stopni - przy grze w Crysisa - czarny ekran

Ma ktos jakis pomysl co jest u mnie nie tak? Czytalem troche w necie ze to wina wogole Radeona, ale moze ktos zna sposob zeby sobie z tym poradzic?

A i ktos gdzies napisal ze to moze byc wina ramu. I zeby zmienic jego ustawienia w biosie. Tylko jak to zrobic i co zmienic?

Temperatury przepisalem z GPU-Z :

GPU Temperature - maks 52 stopnie

GPU Temp. (DISPI0) - maks tez okolo 52

GPU Temp. (MEMI0) - maks byly 72 stopnie

GPU Temp. (SHADERCORE) - tez okolo 52 stopnie

Gralem w Crysisa w oknie i caly czas kontrolowalem temperatury. Powiedzcie mi czy sa one w normie? Czy ta temperatura (chyba) pamieci co wynosila 72 stopnie jest ok?

Link to comment
Share on other sites

Podaj pełną konfigurację sprzętową (tzn. zasilacz, model karty graficznej, płyty głównej itp.). Sprawdź połączenie karty graficznej z monitorem, pomęcz grafikę furmarkiem i monitoruj wtedy temperatury oraz zobacz, czy się zawiesi w taki sam sposób jak opisałeś.

Możliwe są też problemy z dyskiem, daj screen-a z zakładki Health w programie HDTune.

Jeśli chodzi o RAM, to możesz go przetestować np. programami Memtest86 oraz Memtest86+.

Link to comment
Share on other sites

Karta sapphire HD 4850 512mb TOXIC, zasilacz chieftec 450 W, plyta głowna Gigabyte GA-EP35-DS3. Polaczenia sa napewno dobre. To zawieszenie to jest jak zapewne wina VPU recover bo czytalem w necie ze radeony tak maja.

Link to comment
Share on other sites

tzn ze gra dziala dalej, ale widac tylko ciemnosc. Jak juz pisalem wczesniej to jest problem tzw "black screen" ktory dotyka "szczesliwych" posadaczy radeonow. (resetuje sie procesor graficzny). Czytalem sporo na innych forach i nie znalazlem zadnego rozwiazania.

Link to comment
Share on other sites

Z tego co pamiętam, to "black screen" w przypadku kart ATI najczęściej był związany z problemami chłodzenia sekcji zasilania karty i występował raczej w Gainwardach, no ale nic. Dodaj jakiś mały wentylator do wnętrza obudowy, który będzie nawiewał powietrze bezpośrednio na sekcję zasilania karty, jeśli to jest ten problem, to takie rozwiązanie powinno pomóc.

Link to comment
Share on other sites

chlodzenie mam wymienione tzn radiator + wiatrak Zephyr 120mm. Dodatkowo podlozylem tak na "lipe" drugi wiatrak wlasnie pod ta sekcje zasilania. Czyli teraz wieje na cala karte. Obudowa jest otwarta. Temperatury poszczegolnech elementow sa bardzo niskie. W grach od 40 do 44 stopni. Najwyzsza jest GPU Temp. (MEMI0) ktora przy otwartym kompie wynosila maks 63 stopnie. Wiec chyba wszytko jest ok?

Dodatkowo musze nadmienic ze ten problem mam tak srednio (przynajmniej do tej pory) w 2 na 6 gier. Np w prototype i w GTA 4 nie bylo nawet jednego czarnego screena.

Link to comment
Share on other sites

Ja mam podobny problem do kolegi, tyle że obraz gaśnie mi przy normalnej pracy z przeglądarką i winampem, albo przy oglądaniu filmu. Podczas gaśnięcia obrazu w głośnikach słychać potworne buczenie i jeden z wiatraków w jednostce zaczyna szybciej się kręcić. Dopiero reset pomaga. Sam nie wiem, co z tym fantem mam zrobić? Nie tak dawno zmieniłem kartę z GeForce 8800 na Radeona HD 4850 z wzmocnionym chłodzieniem Vapor-X. Wcześniej na GeForce miałem ten sam problem tyle, że podczas grania w gry. Teraz po zmianie grafiki problem ujawnia się już przy normalnej pracy z przeglądarką. Nic się moim zdaniem nie przegrzewa, wina leży w czymś zupełnie innym. Podejrzewam zasilacz, ale na 100% pewny nie jestem. Z chęcią zmierzyłbym napięcia, ale mierników nie posiadam, a nawet jeśli to elektryk ze mnie marny... Chieftec 450W to niby solidna firma, ale kto tam wie... Być może zasilka nie radzi sobie z odpowiednim zasilaniem grafiki i w pewnym momencie następuje ta właśnie zwiecha obrazu.

Link to comment
Share on other sites

@Krono W sumie to możesz jeszcze sprawdzić co się dzieje na sterownikach od Sapphire (są na ich stronie), bądź na alternatywnych sterownikach do kart ATI.

@Yaper Załóż własny temat, bo zaraz będziemy tu mieli chaos jak diabli. Poza powyższym opisem umieść w nim screen z zakładki Health programu HD Tune.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...