Jump to content
Sign in to follow this  
Szymon22

Freezy i zawieszanie komputera po wymianie podzespołów

Recommended Posts

Wymieniłem swojego Xeona E3-1231v3 z płytą MSI Z97-G43 i ramami Kingston Savage 2x8 2400MHz na Ryzena 5 2600 z płytą MSI B450 Tomahawk i ramami Adata XPG D10 2x8 3200MHz. Po podłączeniu wszystkiego system wstał ale łapały go ścinki/freezy. Wszystko się zawiesza na chwilę i puszcza. Zrobiłem formata ale problem nadal występuje. Nie wiem od czego to może być. Czy ramy nie dobre. Wszystko złożyłem dobrze. Kable od dysków sprawne. Wszystko podłączone.

Reszta podzespołów:

-SSD Transcend 256GB

-3xHDD

-MSI GTX970 4GB

-Zasilacz Corsair 1200W

-Windows 10 Pro

Share this post


Link to post
Share on other sites

Ktoś coś? Sprawdziłem MemTestem i niby wszystko ok, 0 błędów. Czy to mogą być niekompatybilne ramy?

Share this post


Link to post
Share on other sites
Dnia 11.07.2019 o 03:17, Szymon22 napisał:

Czy to mogą być niekompatybilne ramy?

Ramy są kompatybilne.

Dnia 9.07.2019 o 13:32, Szymon22 napisał:

łapały go ścinki/freezy

Czy pojawia się niebieski ekran ? - jaki błąd występuje ? oraz czy po wystąpieniu BSOD jest uruchomiony system ponownie czy zatrzymuje się na 0% ustalania błędów ?

Czy zawiesza się bez BSOD w systemie czy podczas grania ?

Edited by cali

Share this post


Link to post
Share on other sites

@cali Po prostu jest zwiecha. Myszka działa, mogę przełączać się między oknami ale np. w przeglądarce nie otworze nowej karty. Dioda kontrolna od dysku świeci ale dysk nie jest obciążony w 100%. Po chwili puszcza. Żadnego BSOD'a, restartu, nic. Po protsu taki freez. Gry się wieszają, kraszują. W sumie to jedna gra bo tylko w 1 na razie grałem. ( Path of Exile ) Dysk sprawdzałem HDTunem na bad sektory i jest ok. Prędkości też dobre. Znalazłem film z testami ramu na ryzenach i niby te moje są niestabilne na 3200MHz ale one chyba są niestabilne wcale.

Edit: 

Zauważyłem że przy freezie jednak wchodzi 100% uzycia na dysku twardym. Dysk jest sprawny. Model to Transcend 256GB TS256GSSD370. Prędkości w normie, brak bad sektorów. Kabel ok. Ramy ustawione na XMP 3200MHz.

Edited by Szymon22

Share this post


Link to post
Share on other sites
3 godziny temu, Szymon22 napisał:

100% uzycia na dysku twardym

Dotyczy dysków HDD, SSD, NVMe tylko w systemach windows 10 przyczyną są sterowniki sata microsoftu.

Instalacja sterowników sata innych (dla kontrolera pamięci na MOBO) rozwiązuje problem.

Przy zostawieniu uniwersalnych sterowników od Microsoftu wymaga pewnego triku z tym że jest to oficjalna porada dostępna na stronie pomocy technicznej działu windows.

3 godziny temu, Szymon22 napisał:

Ramy ustawione na XMP 3200MHz

Stabilne taktowanie RAMu dla tego procesora może być nawet 3400MHz

3 godziny temu, Szymon22 napisał:

Żadnego BSOD'a, restartu, nic. Po protsu taki freez

To jest problem z obciążeniem dysku

Edited by cali

Share this post


Link to post
Share on other sites
51 minut temu, Szymon22 napisał:

On-Board PIDE/SATA Drivers

Nie zainstalujesz

------------------------------------------------

Rozwiązanie od Microsoftu ale poprawione:

Najpierw sprawdź czy korzystasz z sterownika Microsoftu czy po instalacji chipsetu masz od AMD
1. Naciśnij jednocześnie klawisze [start] + [R] i wpisz "devmgmt.msc" i [enter]
2. W kontrolery IDE ATA/ATAPI
- prawy klik na AHCI controller i wybierz właściwości
- nazwa przeważnie jako [Standardowy kontroler SATA AHCI]
3. zakładka [sterownik] i [szczegóły sterownika]
4. jeżeli jest "StorAHCI.sys" korzystasz z standardowego sterownika Microsoftu
5. zakładka [szczegóły] wybierz właściwość [zgodne identyfikatory]
zapisz lub zapamiętaj PCI\VEN [????]&DEV_[????]&REV
Jeżeli jest Microsoftu to wykonaj kolejny krok poniżej. W przypadku AMD nie wykonuj bo nie ma zastosowania.
Wyłączenie Message Signaled Interrupt czyli przełączenie MSI trybu aktywnego na nieaktywny
1. Naciśnij jednocześnie klawisze [start] + [R] i wpisz [regedit]
2. znajdź HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\PCI\ <AHCI Controller - VEN [????]&DEV_[????]&REV>\Device Parameters\Interrupt Management\MessageSignaledInterruptProperties, nazwa <AHCI Controller -VEN [????]&DEV_[????]&REV>
3 zmień [MSISupported] z 1 na 0
-------------------------------
- Uruchom ponownie system windows.
- Sprawdź czy zmiana jest efektywna.
- Sztuczka ma zastosowanie tylko dla sterownika standardowego Microsoftu.
- Nie ma zastosowania dla sterownika Intela lub AMD.

Share this post


Link to post
Share on other sites

@cali zrobiłem i niestety nie pomogło. :/ Wyłączyłem jeszcze Windows Update, wysyłanie lokalizacji i jeszcze coś. Przez kilka godzin było ok i problem znowu powrócił.

Share this post


Link to post
Share on other sites

Zamieniłem RAMy z ramami z drugiego kompa i jest to samo ale możliwe że freezy nie są tak częste. Drugie ramy to Patriot Viper 4 2x8 3200MHz. Adaty w drugim kompie chyba chodzą bez problemu. Zaaktualizowałem bios, sterowniki i windowsa 10 i freezy nadal są. Może trochę rzadsze ale są. W dodatku po aktualizacji windowsa w menadżerze zadać w zakładce wydajność na pamięciach pisze 1600MHz, a w biosie mam ustawione xmp na 3200MHz. Już nie wiem co robić. Płyta jest walnięta czy co? Oddać ją na serwis?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...