Jump to content

Archived

This topic is now archived and is closed to further replies.

BiancoNeri

Enemy Territory: Quake Wars

Recommended Posts

Ok skoro mój poprzedni temat został błyskawicznie zamknięty, ponieważ temat istnieje to wklejam treść tamtego tematu tutaj i dodam kilka rzeczy:

Witam!

Chciałbym was wszystkich ostrzec przed Cenegą i jej polityką wymagań sprzętowych gier.

Zakupiłem sobie wraz z premierą ET:QW i na dole pudełka pisze:

Obsługiwane modele kart graficznych dla systemu Windows XP/Vista:

Wszystkie modele NVIDIA Geforce 4 Ti 4200 64mb i lepsze.

Na szczęście mam GF 6800LE więc gra chodzi, ale na drugim sprzęcie mam GF 4 ti 4800SE 64mb i niestety gra uwaga...

NIE CHODZI. Dodam, że na tym sprzęcie jest jak najbardziej dobry sprzęt (AMD 64 3000+ i 1gb 400mhz CL3). Doom 3 chodzi na średnich detalach bardzo płynnie. Nie jest to też problem z nieznajomością komputera, ponieważ dokładnie w logu ET:QW jest napisane, że brakuje odpowiedniego shadera.

Tak więc Cenega w tym momencie nas okłamuje, a znam wielu ludzi, którzy jeszcze GF 4 ti posiadają i pewnie by się dzięki tej informacji skusili na ten produkt.

Czy powinniśmy to tolerować? Ja osobiście jestem teraz w trakcie pisania do cenegi by ich trochę na ten temat opieprzyć.

Co o tym sądzicie? Czy przez takie kwiatki i totalne olewanie mamy mieć większą ochotę na zakupy u tego dystrybutora? Ja osobiście straciłem jakąkolwiek ochotę i już raczej nic tam nie zakupię skoro mam być w tak jawny sposób oszukiwany.

Założę się też, że nie dostanę odpowiedzi na mojego maila, którego im napisałem. Dlatego też założyłem temat na CDA, ponieważ myślałem, że polska armia graczy się tym przejmie i wspólnie może Cenegę opieprzymy za to. Mam też nadzieję, że na powyższym stwierdzeniu się nie zawiodę.

Pozdrawiam serdecznie i witam wszystkich.

Link to comment
Share on other sites

Ok skoro mój poprzedni temat został błyskawicznie zamknięty, ponieważ temat istnieje to wklejam treść tamtego tematu tutaj i dodam kilka rzeczy:

Witam!

Chciałbym was wszystkich ostrzec przed Cenegą i jej polityką wymagań sprzętowych gier.

Zakupiłem sobie wraz z premierą ET:QW i na dole pudełka pisze:

Obsługiwane modele kart graficznych dla systemu Windows XP/Vista:

Wszystkie modele NVIDIA Geforce 4 Ti 4200 64mb i lepsze.

Na szczęście mam GF 6800LE więc gra chodzi, ale na drugim sprzęcie mam GF 4 ti 4800SE 64mb i niestety gra uwaga...

NIE CHODZI. Dodam, że na tym sprzęcie jest jak najbardziej dobry sprzęt (AMD 64 3000+ i 1gb 400mhz CL3). Doom 3 chodzi na średnich detalach bardzo płynnie. Nie jest to też problem z nieznajomością komputera, ponieważ dokładnie w logu ET:QW jest napisane, że brakuje odpowiedniego shadera.

Tak więc Cenega w tym momencie nas okłamuje, a znam wielu ludzi, którzy jeszcze GF 4 ti posiadają i pewnie by się dzięki tej informacji skusili na ten produkt.

Czy powinniśmy to tolerować? Ja osobiście jestem teraz w trakcie pisania do cenegi by ich trochę na ten temat opieprzyć.

Co o tym sądzicie? Czy przez takie kwiatki i totalne olewanie mamy mieć większą ochotę na zakupy u tego dystrybutora? Ja osobiście straciłem jakąkolwiek ochotę i już raczej nic tam nie zakupię skoro mam być w tak jawny sposób oszukiwany.

Założę się też, że nie dostanę odpowiedzi na mojego maila, którego im napisałem. Dlatego też założyłem temat na CDA, ponieważ myślałem, że polska armia graczy się tym przejmie i wspólnie może Cenegę opieprzymy za to. Mam też nadzieję, że na powyższym stwierdzeniu się nie zawiodę.

Pozdrawiam serdecznie i witam wszystkich.

A czy wiesz, że na słabszych kartach czasem przyda się więcej Ramu, by gra mogła działać??. A wymagania sprzętowe nie koniecznie muszą być podane przez cenegę. Przecież to raczej twórcy gry mówią jakie są jej wymagania sprzętowe.

Link to comment
Share on other sites

"A czy wiesz, że na słabszych kartach czasem przyda się więcej Ramu, by gra mogła działać??. A wymagania sprzętowe nie koniecznie muszą być podane przez cenegę. Przecież to raczej twórcy gry mówią jakie są jej wymagania sprzętowe."

Domyślam się, że umiesz czytać ze zrozumieniem i doczytałeś o tym, że ewidentnie brak shadera według Logu gry?

Niekoniecznie muszą być podane? To po kiego wała w ogóle tam są skoro nie są wiarygodne?

Mogą napisać wymagany procesor 486 i 2 chomiki, więc skoro to posiadasz kupuj, napewno ci pójdzie.

Zaś jeśli chodzi o małą ilość ramu. Otóż gra odpali się i przynajmniej wejdzie do Menu nawet, jeśli masz za słaby sprzęt. Siedzę w komputerach od 10 lat i troche w tym doświadczenia mam. Zaś tutaj w ogóle nie startuje.

Aha i właśnie.

Na oficjalnej stronie www.enemyterritory.com (na forum dokładniej) jest jak wół napisane, że obsługiwane karty to Geforce FX 5700 wzwyż. Nie dało się podglądnąć i stamtąd spisać?

Zaś minimalny wymagany Ram to 512mb, a mój komputer ma dwa razy tyle. Zaznaczam ponownie, Doom 3 i Quake 4 chodzą na średnich detalach bardzo płynnie (25-50 kl/s)

Link to comment
Share on other sites

Stosunkowo QW:ET korzysta z tego samego engine'u co Doom3 tylko po modyfikacjach.

Skoro na stronie Cenegi napisane jest tak, a na ich pudełku napisane jest tak?

skan002bb8.th.jpg

Może nie mam internetu (mówie teraz o konsumencie) i idąc do Empiku postanowiłem kupić, bo spełniam minimalne wymagania?

Jeśli byłbym zielony w komputerach kupiłbym, bo i tak nie wiedziałbym o co chodzi z wymaganiami. Jeśli byłbym średnio zaawansowany mógłbym nie zauważyć, że GF 4 ti nie obsługuje dx 9.0c tylko 8.0.

Jednakże kto to sprawdza w Cenedze i pisze, że GF 4 ti napewno obsługuje dx 9.0c ? Jak dla mnie jest to nacinanie klientów, bo w końcu ich sytuacja w porównaniu do Gram.pl jest bardzo kiepska.

Nie mówię w tym przypadku tylko o sobie, a o dużej ilości konsumentów, którzy jeszcze taki sprzęt posiadają. Jakbyście byli w tej sytuacji, nie poczulibyście się oszukani? Z tego co wyżej piszą to widzę, że nie.

Link to comment
Share on other sites

Niekoniecznie muszą być podane? To po kiego wała w ogóle tam są skoro nie są wiarygodne?

Człowieku zauważ, że napisałem, że NIE MUSZĄ BYĆ PODANE PRZEZ CENEGĘ!!!. Rozumiem, iż czujesz się oszukany, ale jedna gra to niepowód aby cała firmę oskarżać o kradżierz, oszustwo i brak szczerości.

Całkiem możliwe również, że drukarka źle wydrukowała wymagania. Ja miałem taki problem z ORYGINALNYM cd-keyem do battlefielda 1942 - Secret Weapons. Wystarczyło pogadać z EA-Polska i po problemie...

Więc zanim kogoś o coś oskarżysz, zbadaj całą sprawę.

Niewiem również, w czym problem jeśli gra ci działa na kompie z GF 6800.

A kierując się twoimi oskarżeniami, CD-Projekt to też oszuści, bo w wymaganiach zalecanych do Gothica 3 Podali, że gra wymaga 1,5 gb ramu. Miałem tyle a gra na średnich nie chciała dobrze działać. W czym była wina? W SŁABEJ KARCIE GRAFICZNEJ!!! Teraz mam GF 7600 GS, 1 GB ramu AMD XP Athlona 3000+ i Gothic 3 spokojnie na średnich działa, nawet w miastach

Pozdrawiam, Kuba1pl

PS: Przeczytałem przed chwilą co pisze pod podanymi kartami graficznymi:

Niektóre z wymienionych niżej kart graficznych mogą nie działać z aplikacją DirectX9 (...)
Link to comment
Share on other sites

"A kierując się twoimi oskarżeniami, CD-Projekt to też oszuści, bo w wymaganiach zalecanych do Gothica 3 Podali, że gra wymaga 1,5 gb ramu. Miałem tyle a gra na średnich nie chciała dobrze działać. W czym była wina? W SŁABEJ KARCIE GRAFICZNEJ!!! Teraz mam GF 7600 GS, 1 GB ramu AMD XP Athlona 3000+ i Gothic 3 spokojnie na średnich działa, nawet w miastach

Pozdrawiam, Kuba1pl "

Nie chciała dobrze działać, a nie działała w ogóle to różnica.

"Niewiem również, w czym problem jeśli gra ci działa na kompie z GF 6800. "

Staram się tu postawić za ludźmi, którzy mają karty graficzne gf 4 ti i mogliby czuć się oszukani tym małym ale jakże znaczącym błędem.

"Człowieku zauważ, że napisałem, że NIE MUSZĄ BYĆ PODANE PRZEZ CENEGĘ!!!."

To przez kogo ? Splash Damage podał inne, od kogo brali wymagania? Od żula z ulicy ?

Link to comment
Share on other sites

To prawda, że Cenega popełniła duży błąd. I to Cenega zawiniła, bo powinna upewnić się na 200%, że gra będzie działać na GeForce 4. Jenak wątpię, żeby apele graczy co przyniosły. Gra leży na półkach, a nasz dystrybutor raczej nie wycofa jej ze sklepów. Cóż, to nie pierwsza wpadka Cenegi...

Link to comment
Share on other sites

Tak naprawde wystarczyło tylko zobaczyć czy GF 4 ti obsługuje dx 9.0c, a to minuta roboty.

Jakakolwiek reakcja w tym momencie napewno nie wycofa Quake Wars'a ze sklepów, bo to już nie ma sensu. Jednakże może nasz wspólny odzew dałby do myślenia Cenedze i w przyszłości staliby się bardziej uważni? Ktoś tą robote tam robi i ją partoli, może warto zmienić pracownika?

Tu w sumie nie tylko chodzi o taki błąd jak podałem wyżej, ale także np. o tłumaczenia.

W samym ET:QW jest kilka kwiatków językowych np:

Assault Rifle - Karabinek (o_O)

GPMG - Karabin maszynowy

Gdy wsiadamy do Cyklopa mamy dwa tryby:

Siege Mode - Tryb oblężniczy

Walker Mode (Bodajże nie pamiętam dokładnie) - (uwaga) Tryb z pojazdami kroczącymi (with walking machines mode ?? skąd oni to wzięli?)

Plasma Cannon - Działko plazmowe.

Tak poza tym to niektóre rzeczy tłumaczą, niektóre nie. Skoro tłumaczą nazwy własne broni (sic!) to czemu nie wszystkie? Pocisk "Hammer" został w oryginale, Railgun także (hehe działo szynowe, boska nazwa).

W ogóle nie rozumiem tłumaczenia nazw własnych... jakby to miało znaczenie:

Hyperblaster - Hipermiotacz

i tu też kwiatek

Rapid-fire / Lacerator - Ulepszony / Rozpruwacz (kek)

Ja się zastanawiam skąd ta skłonność do zdrobnień?

Założę się też, że takich kwiatków w samej grze jest więcej, ale za mało grałem by się o wszystkich przekonać.

Link to comment
Share on other sites

Ja mam także problem z tą grą nie moge zmienić rozdzielczości gdy ją zmieniam ekran robi się czrany i już tak zostaje ale muzyka gra dalej nie wiem dlaczego tak się dzieje mam gf 6600 silent pipe czy to wina streowników do karty czy co???

Link to comment
Share on other sites

ja mam Radeona 9600 (wg. tego co na pudelku jest napisane powinno dzialac bez problemu) a mimo tego u mnie tez nie dziala (wszystkie inne wymagania tez spełniem) po instalacji nawet sie nie uruchamia. Niestety nie mam tak komfortowej sytuacji jak Gacu666 i nie mam drugiego kompa na którym mi pojdzie :/

Link to comment
Share on other sites

Przynajmniej przeprosili klientów ^^.

Na 5200 dlatego działa, ponieważ karta obsługuje dx 9.0c pomimo, że jest dużo słabsza od GF 4 ti 4800.

Zaś Worbel no niestety naciąłeś się tak jak przewidziałem, że ludzie się natną i nic nie poradzisz. Ale grę trzymaj, jak zmienisz kartę graficzną na lepszą to na pewno nie będziesz na narzekał na grę ;).

Link to comment
Share on other sites

Mam problem!

Z wersją demo ET:QW

Otóż nie wiem czemu nie mogę zagrać przez internet. Ilekroć próbuję wcisnąć "play online" wyświetla mi się komunikat "connection reset". I nic. To samo nawet po 10 próbach. Mogę grać tylko z komputerem, ale chciałbym zobaczyć "jak to się je" przez internet. Boję się, że jak kupię pełniaka, będzie to samo. Proszę więc:

POMOCY!

Link to comment
Share on other sites

Mam problem z gra w sieci. Gdy chce dolaczyc do jakiegos serwera jest napisane, ze musze wlaczyc PunkBustera, wiec zaznaczam tamtem kwadracik obok napisu PunkBuster i dolaczam do byle jakiego serwera i wyskakuje blad. Nie mam zadnych firewalli wlaczonych. Moj komputer spelnia minimalne wymygania.

Link to comment
Share on other sites

Witeek najprawdopodobniej nie masz zainstalowanego Punkbustera, którego można zainstalować w czasie instalacji dema.

Kamyk należysz do elitarnej już grupy posiadaczy "connection reset"

http://community.enemyterritory.com/forums...ead.php?t=11040

Próbują to rozwiązać (najprawdopodobniej wina leży po demie). Bardzo możliwe, że dopiero w którymś patchu czyli potrzebowałbyś pełnej oryginalnej wersji.

To jedna teoria.

Druga teoria jest taka, że bardzo możliwe iż twój dostawca blokuje kilka portów, które używa ET:QW.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...