Jump to content

Archived

This topic is now archived and is closed to further replies.

Delmaq

Nie można uspać systemu

Recommended Posts

Witam, otóż ostatnio zmagam się z dość dziwnym problemem. System po uśpieniu z automatu się wybudza, przy czym dyski wentylatorki itp. nadal działają. Już tłumaczę o co chodzi. Po kliknięciu na "uśpij" wszystko przebiega dosyć normalnie, do momentu kiedy wyłącza się monitor (SyncMaster 971p). Po wyłączeniu monitora natychmiast znów się włącza i zastaje mnie ekran logowania. W systemowym podglądzie zdarzeń żadnych błędów na ten temat nie ma (albo nie potrafię znaleźć :().

Co mogę powiedzieć, żeby ułatwić sprawę. Wydaje mi się, że problem zaczął występować po podłączeniu drugiego dysku (WD Caviar Blue 500AAKX), jednak głowy sobie uciąć za to nie dam. W załącznikach zamieszczam screeny z HdTune. Niepokoi mnie PowerOffRetract Count, ciągle sprawdzam czy się zwiększa, na razie stoi w miejscu. Mogę dodać, że czasami system ma problem z włączeniem wygaszacza ekranu po 5 minutach lub wyłączeniem monitora po 10 czy tam iluś minutach. Po prostu niekiedy przez pół godziny jak odejdę od komputera to nic się nie dzieje. Myszka jest na pewno nie ruszana. Myślę, że dość zrozumiale opisałem problem, nie mam pojęcia czego to może być wina.

Konfiguracja :

Windows 7 x64 Ultimate (Wersja MSDNAA jeśli to ma znaczenie (podobno czymś się tam rożni)).

Monitor Samsung SyncMaster 971p.

Grafika Gigabyte GTX 470 SOC

Gigabyte P55-USB3

2 Dyski twarde :

WD Caviar Blue 500AAKX

Samsung HD103SJ

post-21928-1314652019_thumb.png

post-21928-1314652029_thumb.png

post-21928-1314652046_thumb.png

Link to comment
Share on other sites

Dyski są w porządku. Podaj markę i model zasilacza. Co do problemu wybudzaniem po wyłączeniu monitora to rozumiem, że monitor normalnie przechodzi w stan czuwania? Wybudzenie następuje po wyłączeniu zasilania monitora? Co do drugiego problemu to napisz, czy masz podłączony do komputera jakiś modem USB, czy łączysz się z internetem za pmocą telefonu komórkowego, czy w opcjach zasilania nie jest zaznaczone powtszymywanie od stanu czuwania przy udostępnianiu plków, czy jakiś program nie powstrzymuje przed uśpieniem.

Link to comment
Share on other sites

Zasilacz to M12II-620Bronze, napięcia trzyma dobrze więc to raczej nie on.

Co do monitora to jest coś takiego, że po kliknięciu na uśpij wyłącza się i zaraz włącza a cała reszta pracuje, natomiast wita mnie ekran logowania i tyle. Nic się nie usypia.

Co do reszty to nie. Jedynie nie wiem czy jakiś program tego nie powoduje ale raczej nic takiego nie instalowałem ;).

Link to comment
Share on other sites

Z opisu wynika że owszem, się usypia ale i natychmiast wybudza (stąd ekran logowania - przy standardowym ustawieniu po wybudzeniu jesteś w ekranie logowania, tak aby w sytuacji kiedy masz zabezpieczone konto, nikt inny nie mógł się na niego zalogować). Może warto byłoby przejrzeć ustawienia zasilania zarówno w BIOS (jeśli są) jak i pod systemem (wklej screeny). Aczkolwiek, oprócz odłączenia myszki i spróbowania bez niej, nie mam konkretnego pomysłu...

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...