Jump to content

Archived

This topic is now archived and is closed to further replies.

someone1989

Problem z grami na win 7

Recommended Posts

Witam . Znajomy zakupil sobie kompa . Wgral xp i wszystko bylo ok . Przeinstalowal pozniej na 7 i sie zaczely problemy . Praktycznie kazda gra sie scina nawet na intro . Sprawdzilem ze nie ma sterow pod 7 tylko xp wiec wgralem najnowsze stery pod 7 i problem dalej wystepuje . Macie jakis pomysl co moze byc przyczyna ?

Link to comment
Share on other sites

PLYTA GLOWNA GIGABATE GA-M68MT-S2,GF7025 DDR3-1333,SATA2,RAID,GLAN,D-SuB

PROCESOR AMD PHENOM2 X2 555BLACK EDITION SOCKET AM3 3,2 GHZ 7MB CACHE 80W BOX

PAMIEC TRANSCEND JETRAM 4GB 1333MHZ DDR3 CL9DIMM

DYSK TWARDY HITCHI DESKSTAR 7K1000.C, 3,5, 500GB ,SATA /300,7200,16MB

KARTA GRAFICZNA -ASUS EAH5670 R.HD56701GB DDR3(128bit),dvi/hdmi,pci-e,box

Problemem raczej nie jest sprzet bo na xp smigalo dobrze , na 7 wszystko chodzi ok oprocz gier

Link to comment
Share on other sites

Oj tego ci nie powiem i teraz sie nie dowiem . Znajac zycie to jakis tracer albo cos z minimalnym zapasem mocy bo badz co badz kupowany w komputerowym wiec za slabego nie dadza ale sprzedadza najgorsze jakie sa byle dzialalo . W sumie nie wiem jak zasilacz moze wplynac na to ze na xp dziala wszystko plynie a na 7 scinki co sekunde nawet na intro

Doszukalem sie info : obudowa-TRACER SALMA TRO-187 420W SILENT+

Link to comment
Share on other sites

Wiem że tracer jest do [beeep] chociaż w moim pierwszym kompie zasilacz tracera wytrzymał 6 lat ... po 3 zmieniłem karte na lepszą i też sobie radził . Czy 420 W do radeona 5470 i phenoma pobierajacego 80 w to za mało ? wątpie ... aczkolwiek jakościowo tracer jest gorszy niz chieftec , bequiet etc . Dalej nie rozumiem jak na systemie xp może 420 w wystarczać a na 7 nie . Wydaje mi się że problemem może być to że na 7 przestawił się na karte z płyty i na niej działa a ja już nie pamietam jak w biosie to się sprawdzało . Póżniej sprawdze to na moim chieftecu 650 w czy problem dalej występuje .

Link to comment
Share on other sites

Areo to był który pasek ten z boku czy u góry ?

Spr on ma udołu pasek z innym menu i ten z boku z zegarem kalendarzem i innymi pierdami . Pół przezroczyste .

Ok będziemy się brać za przekładke zasilki z mojego blaszaka . Mam pytanie może troche idiotyczne ale jeszcze nie podłączałem zasilaczy w kompach . Wystarczy jak odepne jego przewody od zasilacza i podepne do swojego czy musze każdy przewód odłączyć i na nowo podpinać ?

Link to comment
Share on other sites

Wystarczy jak odepne jego przewody od zasilacza i podepne do swojego czy musze każdy przewód odłączyć i na nowo podpinać ?

Że jak? O co chodzi? :D Po prostu odepnij wszystkie przewody od twojej płyty głównej/innych urządzeń (dyski, napęd) i podepnij je pod komputer kolegi. Jego zasilacz wykręć i także odepnij każdy przewód łączący z płytą główną.

Link to comment
Share on other sites

No chodziło mi o to ze sa zasilacze w ktorych odlacza sie kable od zasilacza wykreca i tyle ma sie sam zasilacz bez przewodow ale niestety sie okazalo ze ani moj ani jego . No ale po krotkiej zabawie paru beepach sie udalo . Problem pozostal ten sam . Po przelozeniu mojej karty do niego problem wystepuje dalej . U mnie dziala sprzet pod kontrola visty home edition 64 bit i jest gites . U niego pod xp dziala sprzet ok a pod 7 nie . Na moim zasilaczu oraz zasilaczu i karcie efektu nie bylo zadnego . Po dwoch latach to bym sie nie dziwil ze komp chodzi wolniej w koncu to buda tracera a wiec piekarnik ale sprzet ma raptem miesiac .

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...