Jump to content
Shadow16

Restart w nieskończoność podczas startu.

Recommended Posts

Mój komputer ostatnio ni z gruchy ni z pietruchy zaczął restartować się w kółko podczas włączania, w trakcie ekranu POST. Wygląda to mniej więcej tak:

1. Info o chipsecie, procesorze, wszystko cacy.

2. 'Memory testing:' jeśli dłużej niż po 1 sek. nie pojawia się ilość pamięci za tym napisem, to już wiem, że będzie restart. Wcześniej pojawiało się część cyferek, a czasem wcale. Teraz najczęściej pojawia się jeszcze:

3. 'Memory runs at dual channel interleaved'

4. Restart (wcześniej na ułamek sekundy pojawia się długi, cienki pasek z kolorowych pikseli, czerwonawy)

I tak w nieskończoność. (podczas procesu nie można wejść do biosu)

Żeby włączyć komputer muszę odłączyć na kilka sekund zasilanie (przełącznik na zasilaczu). Wtedy test pamięci idzie sprawnie, a gdy pojawia się napis 'IDE:' i informacje o HDD, to wiem, że komputer się włączy.

Moją pierwszą myślą był za słaby zasilacz, więc (zbyt pochopnie) kupiłem nowy, okazało się, że nic z tego.

Potem kombinowałem z pamięciami, wyjmowałem po jednej, testowałem każdy slot. To samo (raz zadziałało na jednej kości i myślałem, że druga padła, ale problem szybko wrócił).

Dziś włożyłem kość 2GB pożyczoną od kumpla i też bez rezultatu.

Oczywiście próbowałem (na początku) restartować CMOS zworką, w biosie (do którego mogę się dostać jak odłączę zasilanie i PC startuje normalnie), odpinać wszystkie możliwe peryferia itd.

Dodam, że gdy włączam PC moim sposobem z zasilaniem, wszystko działa wzorowo.

Na żaden inny pomysł nie wpadłem, mam nadzieję, że ktoś będzie mógł mi pomóc, niżej zamieszczam specyfikację.

Zasilacz: Wcześniej Tacens Valeo 460W, teraz Seasonic M12II-520

Pentium Dual Core E2500 2.5GHz (spokojnie mogę go podkręcić, ale po zapisaniu BIOSu komputer się restartuje w kółko, jak zwykle) + chłodzenie AC Accelero

ASUS Radeon 4870 512mb, + chłodzenie AC Accelero Twin Turbo

Gigabyte P43-DS3L

2x 1GB GoodRam

HDD WD 250GB + Passport 320GB pod USB.

Link to comment
Share on other sites

Zwykle ciągłe restary wiążą się z pamięciami ....... może ten post nie wniesie, ale kondensator wcale nie musi być wypchnięty aby był uszkodzony. Niekiedy "upali" się przy mocowaniu ( kilka razy widziałem to na starych płytach asrock) . Moja rada zanieś do serwisu w pobliskim sklepie komp. Tam sprawdzą płytę główną i inne podzespoły . Na pewno jest to lepsza opcja niż kupowanie podzespołów na ślepo. Tym bardziej że koszt takiego "zabiegu" będzie niewielki.

Link to comment
Share on other sites

Jeżeli płyta (znaczy sekcja odpowiedzialna za ramy) zdechła to ciężko będzie to "programem" stwierdzić . Moją propozycję napisałem wcześniej. Poczekaj jeszcze na odpowiedźi expertów :tongue:

Edited by AGRESIV
Link to comment
Share on other sites

Powiedz mi czy to są części nowe czy używki, na których masz problem?

Bo jest wiele problemów z tym powiązanych..

I to się głównie wiąże z jakimś podzespołem?

Ale opowiedz mi najlepiej w jakim momencie ci się to zdarzyło.

I co robiłeś jak się ten problem nagle pokazał, i też między innymi powiedz mi jak długo masz odpalonego PC?

I co zwykle codziennie robisz?

Z takich pytań mogę wywnioskować co się stało..Bo da się uwierz mi:)

Edited by b14ck123
Link to comment
Share on other sites

Wszystko kupowałem nowe, jakieś 2 lata temu składałem całość.

Od jakiegoś (góra) miesiąca tak się dzieje, jak się zaczęło to próbowałem skojarzyć co mogło to spowodować i nie wydaje mi się żebym robił coś innego niż zwykle.

Jak długo mam odpalonego PC? Średnio dziennie? Pewnie ok. 5h, to zależy czy słucham z niego muzyki czy nie.

Zazwyczaj korzystam z internetu, słucham muzyki, używam programów graficznych i gram.

Odpowiedziałem najlepiej jak potrafię :)

Link to comment
Share on other sites

Zastanawia mnie czy to nie jest procesor.

Bo jak sam wcześniej stwierdziłeś, po podkręceniu ci się resetował.

hm...ale z drugiej strony to by była wtedy inna reakcja w odpalaniu..

Zasilacz może powodować takie restarty owszem.

Lecz nie do końca może on być powodem tego zamieszania, choć dobrze by było jak byś zrobił parę zdjęć płyty głównej:)

Albo inaczej, zajmie ci to troszkę roboty, ale poprosił bym cię o każde zdjęcia od każdego podzespołu..

I na wymęczenie, filmik krótki odpalenia twojego PC

Link to comment
Share on other sites

Aj. No nieźle. procesora nie pokażę, bo nie mam pasty termoprzewodzącej, żeby potem założyć z powrotem chłodzenie. Resztę mogę zrobić, ale to chyba w przerwę świąteczną się zbiorę bo teraz nie mam czasu. Wcześniej mogłem podkręcić procesor, teraz tylko próbowałem przez easytune6 i dało radę tylko do 2.7 chyba. Potem bluescreen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...