Jump to content

BloodDeath

Forumowicze
  • Content Count

    177
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About BloodDeath

  • Rank
    Krasnolud
  • Birthday 08/09/1994

Dodatkowe informacje

  • Ulubione gry
    Array
  • Ulubiony gatunek gier
    Array

Sposób kontaktu

  • Discord
    Array
  • Facebook
    Array
  • Strona WWW
    Array

Informacje profilowe

  • Płeć
    Array
  • Skąd
    Array
  • Zainteresowania
    Array

Recent Profile Visitors

3,397 profile views
  1. Witam mam problem z dyskiem HDD WD10EZEX. Małe wprowadzenie co się stało: Wczoraj rano chwilę po uruchomieniu komputer mi się zawiesił, postanowiłem go zresetować i później już się nie włączył, tzn w kółko kręciło się kółeczko ładowania systemu. Po paru restartach próbował się uruchomić repairing tool ale po chwili robił się czarny ekran i tyle. Zadzwoniłem na infolinię Microsoftu, przez pół godziny próbowałem coś zdziałać bezskutecznie, z mojej płyty z W10 nawet nie chciał się zbootować, Pan z infolinii zaproponował wypalenie nowej płyty czym się zająłem. Jednocześnie poprosiłem na wykopie o pomoc oraz uruchomiłem komputer z płyty ratunkowej z CDA i z niej system się uruchomił. Wydaje mi się że wtedy pojemności dysków były pokazywane poprawnie. Dostałem także parę porad co spróbować zrobić jednak nie przynosiło to żadnego rezultatu. Nie wiem czy mogę podać linka do rozmowy na wykopie gdzie pomagał mi jeden z użytkowników. Wypalona płytka z W10 zadziałała, uruchomiłem narzędzie naprawiania które działało parę godzin ale nic nie naprawiło. W końcu przypadkiem sprawdziłem z wiersza poleceń czy pokaże mi w ogóle pliki na dysku C (którym powinien być SSD na którym stoi system) jednak tam jak i w folderze boot podana była informacja o tym, że pliki są uszkodzone. Sprawdziłem potem z innymi literkami i na D: pokazało mi pliki z SSD. W zwiazku z tym postanowiłem odłączyć HDD aby zobaczyć co się stanie i jak gdyby nigdy nic system zaczął normalnie działać. Po paru próbach włączenia także z HDD zrobilem hot swappa, jak podpiąłem HDD w czasie pracy systemu, pokazało niby dysk jednak eksplorator wtedy się zacinał, po odłączeniu dysku wszystko wracało do normy. Ogólnie to każdy program na komputerze crashował przy próbie zobaczenia HDD. Nawet jak tak sie działo to inne programy, np przeglądarka działały bez problemu. Podpiąłem HDD pod inny PC i tam w magazynie danych pokazało mi, że ten HDD ma 31MB i chronioną partycje GPT. Teraz ponownie uruchomiłem komputer wyłącznie z tym HDD bootując z płyty ratunkowej i także pokazuje mi podobne wartości rozmiaru dysku. Np gdisk podaje mi że: Partition table scan: MBR: protective BSD: not present Warning! Disk size is smaller than the main header indicates... APM: not present GPT: Damaged (...) First usable sector is 34, last usable sector is 1953525134 Total free space is 3437 sectors (1.7MiB) Number Start(sector) End(sector) Size Code Name 1 2048 34815 16.0MiB 0C01 Microsoft reserved par 2 34816 1953523711 931.5GiB 0700 Basic data partition nie wiem jakie informacje są potrzebne do jakiejś diagnozy czy i jak naprawić ta sytuacje. Czytam w internecie o odzyskiwaniu ale boję się samemu ruszyć bo nie chcę pogorszyć sytuacji a dane choć ostatecznie bez nich przeżyję to są dla mnie bardzo istotne.
  2. Mam taki problem, że Windows Update uparło się, żeby zainstalować na moim Windowsie 7 wersję Technical Preview Windowsa 10. Wyskakuje ciągle w ważnych aktualizacjach i się już pobrało, nawet utworzyło nową partycję na dysku. Nigdzie nie widzę opcji gdzie bym mógł zaznaczyć, że nie chcę i nie zgadzam się na aktualizację do Windowsa 10. Jedyne co zrobiłem w kierunku instalacji Windowsa 10 Technical Preview to pobranie obrazu ISO do instalacji na maszynie wirtualnej. Ktoś wie co zrobić, żeby przestały atakować monity o konieczności instalacji Windowsa 10 TP oprócz wyłączenia Windows Update? Czy z jakichś przyczyn jest konieczność aktualizacji W7 do W10TP?
  3. Dobra, dziękuję za informacje, przekalkuluję sobie i dokonam wyboru. Temat do zamknięcia
  4. Czy na i5 4690K na którejś z tych płyt odczuję różnicę w stosunku do i5 2500K na tym samym AsRocku? Mam teraz nowy internet i mam zamiar trochę się pobawić w streamowanie i pod tym kątem też się zastanawiam, czy jest to warte dopłaty.
  5. Tzn z tego co widzę np morele ma dzisiaj jeszcze raty 0%, na raty mogę wziąć drożej, przecież wiem ile mniej więcej kosztuje taki procesor, jakbym miał kupować procek + płytę to bym wziął na raty, samą płytę wolałbym gotówką. Nie wiem ile warty jest używany i5 2500K ale jakbym sprzedał za 400-500zł i skorzystałbym z tego programu o którym pisałeś, topcashback to wyniosłoby mnie to sumarycznie około 600 zł jeśli dobrze liczę za płytę + procesor np: http://www.morele.net/plyta-glowna-asus-z97-p-z97-dualddr3-1600-sata3-raid-hdmi-dvi-d-sub-dp-atx-z97-p-636689/ http://www.morele.net/procesor-intel-core-i5-4690k-socket-lga1150-64bit-do-3-9-ghz-88w-cache-6mb-box-bx80646i54690k-647918/ Ile jest warty i5 2500K (chłodzenie fabryczne cały czas było w pudełku a z procesorem wszystko w porządku) czy założyć z tym pytaniem oddzielny temat w odpowiednim dziale? I czy taki zakup ma sens czy raczej pozostać przy zakupie samej płyty głównej?
  6. Witam, w związku z tym, że uszkodzeniu uległa w moim komputerze płyta główna potrzebuję nowej, zastanawiam się czy kupować taką samą, inną pod ten sam procesor czy też kupić nową płytę i nowy procesor np. intel i5 4690K a 2500K sprzedać, co będzie bardziej opłacalne? Do wydania będę miał jakieś 300zł, lecz preferuję wzięcie sprzętu na raty (najlepiej 0%) Nie mam zbyt dużych preferencji co do sklepu, byleby to nie był techplanet w którym kupowałem komputer.
  7. Czyli nic się nie da z tym zrobić? A czy ciągłe podpięcie do zasilania ograniczy mi mocno żywotność baterii? Ewentualnie, czy trzymać laptopa podpiętego do zasilania z odłączoną baterią?
  8. Witam, w związku z tym, że ostatnio zmuszony jestem do korzystania wyłącznie z laptopa zaczęły mnie irytować pewne problemy, które występują praktycznie od początku lecz wcześniej je ignorowałem. Mianowicie gdy mam podłączony do laptopa kabel i go ładuję wszystko pięknie działa, lecz po odłączeniu kabla gry zaczynają się bardzo mocno ciąć, ustawiłem niby profil na wysoką wydajność i powyłączałem opcje oszczędzania energii, być może coś przeoczyłem. W instrukcji do laptopa przeczytałem żeby ładować go do jakichś 80% i rozładowywać do 20%, nie chcę zepsuć baterii, czy jeżeli laptop zajmuje miejsce stacjonarki w tej chwili to mogę trzymać go cały czas podłączonego do zasilania? I gdzie szukać ustawień, żeby laptop nie zmniejszał swojej wydajności po odłączeniu kabla? Laptop to Lenovo Y510P pracujący na Windowsie 8.1
  9. Zabrałem komputer z tego serwisu, powiedzieli że posprawdzali wszystko oprócz procka w zasadzie bo nie mieli obsługującej go płyty głównej w związku z tym za winowajcę uznają płytę. Zastanawiam się czy iść do lepszego serwisu, czy wysyłać płytę do sprzedawcy, nie jestem także pewien na ile czasu jest gwarancja, bo z tego co wiem kiedyś była na 2 a teraz jest na 3 lata. Płytę kupiłem 24.09.12. Jeżeli płyta jest po gwarancji to zastanawiam się czy nie oddać do serwisu, żeby naprawili czy od razu kupić nową płytę pod ten procek czy już bardziej opłacalne będzie kupno płyty z socketem 1150 i kupieniem i5 4690K. Wypiąłem wszystko z komputera teraz, przedmuchałem płytę, bo była trochę zakurzona i podpiąłem wszystko na pająka i od razu się resetuje, nie pokazuje obrazu ani nic, 0 reakcji ciągłe restarty.
  10. Zapomniałem dodać, że jakieś tam programy widziałem, po wejściu w start, że jakieś nowe programy mam zainstalowane ale nie zagłębiałem się, więc komputer mimo wszystko musieli włączyć. W takim razie będę musiał się przejść i zabrać od nich komputer. Generalnie, jeżeli będą ode mnie mimo to żądać pieniędzy to muszę im zapłacić czy mogę jakoś udowodnić im, że nic nie zrobili? Niby miało mnie to kosztować 20zł ale zawsze lepiej mieć 20zł niż nie mieć.
  11. Po kolejnych paru wizytach w serwisie: a) dowiedziałem się, że sprawdzili cały komputer i wszystko jest w porządku b) po moich usilnych prośbach pozwolono mi sprawdzić czy problem z komputerem nie występuje: włączam Catzille, po kilkunastu minutach wysyp i cała sprawa tak samo c) po kolejnej mojej prezentacji drugiemu serwisantowi ( temu, który rzekomo rzeczywiście diagnozował komputer), otrzymuję zapewnienie, że każdy element z osobna jak i całość były mocno testowane i ani razu nie wystąpił żaden problem. d) zapewnienie, że teraz gdy widzi ten problem w serwisie a nie tylko słyszy o nim ode mnie, zostanie wszystko sprawdzone jeszcze raz i że problemem jest płyta główna lub zasilacz. I mam w związku z tym pytanie, czy możliwym jest, żeby było tak jak twierdzi serwis, żeby przetestowali wszystko i nie mieli żadnego problemu przez ponad tydzień, czy po prostu wciskają mi ciemnotę? Zastanawiam się czy nie zabrać komputera z tego serwisu do jakiegoś większego, bardziej renomowanego czy już zostawić i może w końcu coś ustalą.
  12. Oddałem w czwartek komputer do serwisu do zdiagnozowania, właśnie rozmawiałem z serwisem i powiedziano mi, że przetestowano już dysk i pamięci i póki co wszystko jest w porządku, podobno nic im się nie wyłączało ani nic. Dopóki nie skończą to nie będę chyba podejmował, żadnych działań, ale możliwe jest, że mam prąd zły w domu? Jedna z listw do których podłączony był komputer ma pewne problemy w jednym z gniazdek ale teraz do niej podłączony inny komputer oraz pozostałe rzeczy i nic się z nimi nie dzieje.
  13. czy kable sata różnią się miedzy sobą jakoś? Znalazłem w pudełku po starej płycie głównej kabelek, trochę inaczej wygląda niż te których do tej pory używałem ale i tak z tego co widzę raport jest taki sam. https://drive.google...iew?usp=sharing A co z tym, że bez dysku mi komp się wywala, i nie mogę nawet wejść do biosu? Tzn po jakimś czasie jak zacznie świrować bo cały czas jest tak że kilkadziesiąt minut, chyba że zacznę obciążać komputer to krócej, podziała i po pierwszym wyłączeniu nie mogę go później włączyć.
  14. Szukałem dzisiaj kabelka i zorientowałem się, że mi po SSD został. Próbując uruchomić na tamtym kabelku komputer sekundę po włączeniu zasilania się wyłączał, raz migneło BSOD-em, 0x0000004A. Ten kabelek sobie wisiał luźno podłączony tylko do płyty głównej odkąd nie mam SSD, czy to mogło zrobić coś nie tak? Użyłem też kabelka ze starego komputera i był ten sam odczyt S.M.A.R.T. ale grzebiąc w UEFI widziałem, że S.M.A.R.T jest tam wyłączony? Czy to ma znaczenie czy program do odczytywania S.M.A.R.Tu działa niezależnie od tej opcji w UEFI? Jak poszukam jeszcze innego kabelka to popróbuje popodpinać dysk do różnych portów i sprawdzić czy coś to zmienia. Myślę że główny problem jest też niezależny od problemów z dyskiem, ponieważ gdy w tym momencie próbuję wejść do UEFI z odłączonym HDD to komputer się w kółko resetuje, i taki problem mam też niezależny od komputera, że monitor gdy obraz jest czarny albo prawie czarny to się sam wyłącza i jak pojawi się obraz to dopiero po jakiejś pół sekundy obraz się włącza co jest szczególnie irytujące teraz, jak mi UEFI miga w chwilę.
×
×
  • Create New...