• Announcements

    • wies.niak

      Regulamin kategorii "Sprzęt i oprogramowanie"   03/22/2016

      Regulamin kategorii "Sprzęt i oprogramowanie" Obowiązują wszystkie postanowienia regulaminu głównego Forum Actionum oraz netykieta (KLIK). Zasady dotyczące zakładania nowych tematów. Przed założeniem nowego tematu skorzystaj z forumowej wyszukiwarki (znajduje się TUTAJ), zapoznaj się z przyklejonymi wątkami (na szczycie listy tematów). Nie podczepiamy się pod cudze wątki. Obowiązuje zasada "jeden problem - jeden temat". Pozwala to uniknąć bałaganu, co przekłada się na szybsze rozwiązywanie problemów. Szczególną uwagę zwróć na tytuł zakładanego tematu. Powinien być zwięzły i zawierać podstawowe informacje dotyczące natury problemu (zamiast "Pomocy, karta grafiki nie działa!" lepiej napisać "GeForce 12500 UltraGTX, artefakty w grach"). Nalegamy, aby znajdowały się one w tytule, a nie w opisie, który można zupełnie pominąć. Wątki zatytułowane np. "POMOCY!!!!!!", "Problem z komputerem" będą moderowane lub usuwane. Należy podać wszystkie niezbędne informacje o konfiguracji komputera, to jest: model procesora, karty graficznej, płyty głównej, pamięci RAM, zasilacza, rodzaj systemu operacyjnego (jeżeli nie wiesz jak to sprawdzić-zajrzyj TUTAJ). Możliwie jak najdokładniej opisz swój problem-"cyferki", które dla Ciebie mogą nie mieć znaczenia, mogą innym użytkownikom pomóc rozwiązać Twój problem. Dokładnie opisz kroki, jakie podjąłeś podczas samodzielnych prób napraw (o ile takie kroki poczyniłeś). Jeśli jest cokolwiek o czym chciałbyś powiedzieć ale nie jesteś pewny czy się przyda czy nie to? to napisz ? parę literek więcej twojej klawiatury nie zniszczy, a komuś może bardzo pomóc przy rozwiązaniu Twojego problemu. Jeżeli nie jesteś pewien, co powinieneś umieścić w swoim temacie w dziale Składamy komputer - kupujemy części, zajrzyj do TEGO TEMATU.       Wszelkie uwagi proszę pisać w przeznaczonych do tego tematach: Uwagi i pytania do moderatorów IVlub kierować bezpośrednio do moderacji. Struktura działu i odpowiednie umiejscawianie wątku. W dziale Sprzęt PC rozwiązujemy problemy związane z "hardware"-sprzętem komputerowym. Umieszczamy tu również wątki związane z aparatami fotograficznymi, telewizorami i innymi produktami RTV. Tematy dotyczące kupna nowych podzespołów, peryferiów, próśb o złożenie zestawu komputerowego, wyboru sklepu zakładamy w odpowiednim subforum w dziale Porady dla kupujących - dobór sprzętu. Tematy związane z tak zwanym overclockingiem-podkręcaniem procesorów, kart graficznych, pamięci-zakładamy w subforum Podkręcanie. Tematy przeznaczone do dyskusji o sprzęcie komputerowym prosimy umieszczać w dziale Dyskusje. Tematy o problemach z wirusami, systemami operacyjnymi (tak, Windows to nie sprzęt!), sterownikami zakładamy w dziale Programy. Tematy dotyczące sieci komputerowych, internetu, problemów z modemami zakładamy w dziale Internet i Sieci. Dotyczy to także próśb o pomoc przy kupnie routera/modemu/karty sieciowej i innego tego typu sprzętu oraz wyboru dostawcy internetu. Tematy dotyczące problemó z napisaniem programu, stworzeniem strony internetowej, itp. zakładamy w dziale Programowani i webmastering. Tematy związane z telefonami komórkowymi i podobnymi urządzeniami mobilnymi (tablety, czytniki e-booków, itp.) oraz oprogramowaniem do nich zakładamy w dziale Urządzenia mobilne. Prośby o wycenę sprzętu komputerowego umieszczamy w dziale Wycena.
      Wątki zakładane w nieodpowiednich miejscach będą moderowane lub usuwane. [*]Zasady obowiązujące osoby, które udzielają porad.   Każda porada powinna być przemyślana i uzasadniona, szczególnie w przypadku działań, które mogą uszkodzić komputer. Posty typu "zmień zasilacz" czy "sformatuj dysk" nie będą tolerowane. Jeżeli w wątku inny użytkownik poprosił o podanie pełnej konfiguracji lub modelu konkretnego podzespołu, kolejne posty o tej samej treści zostaną traktowane jako "statsowanie", czyli nabijanie licznika postów.       Wszelkie uwagi proszę pisać w przeznaczonych do tego tematach: Uwagi i pytania do moderatorów IV lub kierować bezpośrednio do moderacji.
    • wies.niak

      Regulamin działu "Internet i sieci"   03/23/2016

      Dział ten powstał z prostych przesłanek - coraz więcej ludu grzebie przy sieci w większym zakresie niż portal, poczta i pornusy. Byłoby niezmiernie miło z Waszej strony, byście stosowali się do paru zasad jakie przed Wami w tym topiku roztaczamy. Pamiętajcie jedno - wszystko, co niemiłe w naszej ocenie, jest dla Was zgubne. Kapish? No to do konkretów 1. Obowiązuje tutaj nadrzędny zbiór zasad Forum Actionum: KLIK, będący tym samym podstawą do egzekwowania pochwał i nagan. 2. Starajmy się zachować maksymalną przejrzystość:     2a. Przed stworzeniem tematu poszukaj, czy nie istnieje już topic z rozwiązaniem Twojego problemu. Jeśli takiego tematu nie znajdziesz, załóż własny.   Jeśli nie szukasz rozwiązania problemu, ale chcesz na jakiś temat podyskutować, poszukaj czy odpowiedni temat już istnieje - jeśli tak, to się do niego dopisz.   Na dole, pod tematami jest wygodna wyszukiwarka - korzystaj z niej często: KLIK .     2b. Zachowaj poprawne nazewnictwo tworzonych przez Ciebie tematów. Już w temacie w paru słowach sprecyzuj o co Ci chodzi, dzięki temu wielokrotnie zwiększasz możliwość uzyskania pomocy. Używaj w tytułach pełnych nazw, zamiast "neo" pisz "neostrada". Tematy brzmiące "pomocy", "mam problem" nie zawierających żadnych konkretów będziemy zamykać bez względu na zawartość tematu.     2c. Masz problem z grą? Udaj się do subforum Pomocna Dłoń --> Gry: KLIK .     2d. Jeżeli chcesz pograć w grę przez sieć udaj się do subforum Gramy - PC i pochodne! --> Gramy w sieci: KLIK .   3. Lojalnie przypominamy o tym, iż w regulaminie forum zakazuje się wszelakiej treści mogącej uchodzić za kontrowersyjną i razić w obyczaje innej osoby. Chodzi tu głównie o nieetyczne rzeczy zawierające treści rasistowskie, antyreligijne, treść pornograficzną, brutalność itp. w swej skrajnie nietolerancyjnej formie. Uważajcie więc co wklejacie, co załączacie, do czego linkujecie - tutaj bardzo łatwo jest sobie nagrabić i z odciskiem na pupci wylecieć z forum. 4. Niby to logiczne, ale niektórzy nie są do końca pełnosprytni - piratom mówimy stanowcze NIE. Nie podawaj linków do warezów, nie pytaj skąd można coś nielegalnego ściągnąć - za takie rzeczy jest ostrzeżenie z urzędu. Najlepiej w ogóle polecam omijać tematykę torrentów, ściągania gier (legalnych lub nielegalnych) itp. - lepiej nie prowokować i nie ryzykować. Zaglądajcie regularnie do tego tematu, gdyż będzie on na bieżąco aktualizowany. Stosujcie się do tego, a wszystko będzie dobrze Sleeskee
Sign in to follow this  
Followers 0
mms7

problem z cisco i internet z upc

problem z cisco i internet z upc na modemie od cisco model EPC 3212

załatwiłem sobie ruter od cisco w tej chwili jest ruter z serii 2600 z kartą roszczeń z dodatkowym portem ethernet

załatwiłem sobie ten ruter bo mam dość podchodzenia co chwile i resetowania pseudo rutero podobnego coś bo się zawiesiło albo wada fabryczna albo za dużo połączeń vpn sorki ale dlaczego ja muszę zawsze zgadywać jak długo bez zwisa pochodzi sprzęt który kupuje albo dlaczego o tym że ma wadę fabryczną dowiaduje się po kupnie

ale wracając do tematu:

mam ruter od cisco seria 2600 na pokładzie ma ios w wersji 11.3

ruter posiada interfejs FastEthernet i kartę rozszerzeń z interfejsem ethernet

skonfigurowałem sobie na jednym interfejsie jako podłączenie sieci lokalnej skonfigurowałem

DHCP

i ustawiłem adres na 192.168.10.1 strefa adresowa z DHCP zaczyna sie od 103

na drugim skon figurowałem pobieranie adresu z modemu z tego co sieci wyczytałem podłącza się kablem krosowanym tego typu sprzęt znaczy modem ruter

no i teraz pytanie jak ustawić ruting na tym cacku tak aby działał na nim internet od upc daje pseudo statyczny adres ip który się zmienia nie wiadomo kiedy za modemem z upc są sieci z domeny typu 86.62.1.chello.pl

znalazł by się ktoś chętny do pomocy ??

bo na chwilę obecną nie mam pojęcia jak to ustawić aby działało

Zacznij używać znaków interpunkcyjnych i pisać bardziej logicznie. Kolejne takie posty będą usuwane. - politan

Edited by politan
0

Share this post


Link to post
Share on other sites

Nawet nie zrozumiałem co ty chcesz ustawić i na jakim modemie/routerze.

na drugim skon figurowałem pobieranie adresu z modemu z tego co sieci wyczytałem podłącza się kablem krosowanym tego typu sprzęt znaczy modem ruter

Na drugim czym ?

0

Share this post


Link to post
Share on other sites

daruj sobie tekst typu naucz się używać znaków interwencyjnych to nie forum o poprawnej polszczyźnie

a teraz od początku skoro jest zbyt zawile

1) mam ruter Cisco z serii 2600

2) upc dało modem EPC 3212 z racji że nawet pomoc techniczne nie potrafiła mi powiedzieć co to jest to pisałem rutero/modem

3) z tego co o cisco wiem modemy do rutera i ruter z ruterem łącząc przez ethernet łącze kablem z przeplotem

4) na ruterze mam 2 interfejsy pierwszy fastehternet0/0 drugi ethernet1/0

5) interfejs ethernet1/0 ustwione jest

- serwer DHCP z przypisaną pulą adresów IP od 192.168.10.3 do 192.168.10.255 i adresem na interfejsie 192.168.10.1

6)na interfejsie fastethernet0/0 skonfigurowałem

- pobieranie adresu IP z serwera DHCP i ustawienie go na tym interfejsie

wybrałem taki sposób ponieważ adresy w upc są pseudo statyczne i nie sposób stwierdzić kiedy się zmienią ani też upc nie potrafi powiedzieć jaka jest możliwa pula możliwych do przydzielenia adresów

i tu pojawia się mój problem mianowicie jak skonfigurować wymianę pakietów pomiędzy interfejsami

7) protokół RIP wyłączony i z tego co się dowiedziałem brak możliwości uruchomienia

8 ) statyczna wymiana pakietów ?? ale do tego potrzeba adres sieci za najbliższym ruterem mojego IPS a tego u pomocy technicznej upc też się nie dowiesz

czy teraz wystarczająco objaśniłem o co mi chodzi ??

Edited by mms7
0

Share this post


Link to post
Share on other sites
daruj sobie tekst typu naucz się używać znaków interwencyjnych to nie forum o poprawnej polszczyźnie

1. Spuść z tonu.

2. Mało mnie obchodzi to, czy to jest forum o poprawnej polszczyźnie, czy nie. Jeśli widzimy, że ktoś zupełnie olewa zasady poprawnej pisowni, to może go spotkać coś niemiłego. To jest drugie i ostatnie upomnienie.

0

Share this post


Link to post
Share on other sites

wygada na to że obchodzi was tylko to jak jest napisane a nie o czym

jeśli chodzi o gramatykę mam ma mam orzeczenie na dysortografie i to nie jest tak że specjalnie piszę tak jak piszę, to co wyłapię to poprawię

ps. w temacie nie ma ani słowa na temat poprawnej polszczyzny, natomiast jest pytanie o Cisco na które jak dotąd nie ma odpowiedzi

i jeśli tak wam zależy na udupianiu ludzi za to jak piszą to chyba raczej odpowiedzi nikt tu nie udzieli ;(

0

Share this post


Link to post
Share on other sites

nie wiem czy się rozumiemy

chodzi o ruter cisco 2600

poniżej link do manuala

http://www.cisco.com/en/US/docs/routers/ac...de/2600ch1.html

ma on na pokładzie interfejs FastEthernet0/0

w gnieździe kart NM zainstalowany jest moduł rozszerzający Cisco NM-1E 4T dodaje on drugi interfejs Ethernet1/0

ruter posiada IOS w wersji 11.3

UPC jako koniec swojej sieci dało modem cisco EPC 3212

po zalogowaniu modemu do sieci UPC można kożystać z internetu podłączając się do modemu

na ruterze cisco 2600 po pobraniu adresu z konsoli można zobaczyć modem, i tak samo modem odpowiada na pingi z konsoli, jednak rutery od cisco mają tak, że jak się nie ustawi wymiany pakietów pomiędzy interfejsami czyli tak zwanego "rutingu" to ruter nie będzie wstanie znaleźć następnego rutera w sieci

za modemem prawdopodobnie sieć jest podzielona na wan -y, czyli sieci wirtualne a ja za bardzo nie wiem jak coś takiego ustawić na np. na statyczną wymianę pakietów czyli polecenie IP ROUTE

wan -y mają tam postać np. 89.68.1.chello.pl

dokładnie teraz nie powiem jakie bo bym musiał jeszcze raz sieć skanować, co jednak nie zmienia faktu że nie wiem jak się "rutować" pomiędzy interfejsami za pomocą domeny z UPC

ustawiłem na tym ruterze serwer DHCP dla interfejsu który ma być traktowany jako LAN i pobieranie z serwera DHCP dla interfejsu który ma być traktowany jako WAN ale cisco jako takie takiej selekcji nie posiada jedynie konfiguracja wymusza sposób podłączania rutera w sieci

NAT jest wyłączony bo nie mam bawić się NAT -em jeśli wiem że coś innego nie działa

ps. obecnie na ruter można wejść przez gniazdo CONSOLE lub przez SSH w obu przepadkach na wchodzi się na okno konsoli rutera

ps. mam nadzieje że dobrze pamiętam że połączenia Ethernet - Ethernet w przypadku modem - ruter i ruter - ruter łączy się kablem z przeplotem sorki że pytam o takie podstawy ale wolę się upewnić że mam racje

Edited by mms7
0

Share this post


Link to post
Share on other sites

Teraz zrozumiałem co chcesz osiągnąć. Masz pewność, że routing w ogóle jest włączony ? Jeśli dobrze pamiętam to zrób tak: zaloguj się przez SSH i wpisz komendę:

ip routing

Mały dodatek. Sporo poleceń dotyczących routingu na urządzeniach CISCO: http://www.cisco.com/en/US/docs/ios/12_2/i...e/1rfindp1.html

0

Share this post


Link to post
Share on other sites

Prawdopodobnie będziesz jeszcze potrzebował dodać routing domyślny. Jeżeli konfigurujesz router z CLI to wpisz:

ip route 0.0.0.0 0.0.0.0 FastEthernet 0/0 (albo Ethernet 1/0 - zależy gdzie masz modem podpięty)

W ten sposób wszystkie kompy wychodzące z twojego kompa będą wysyłane na modem.

0

Share this post


Link to post
Share on other sites

No więc obecnie mój problem przedstawia się następująco:

Poniższa konfiguracja działa, mimo że zawiera parę zbędnych opcji

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname HOST_NAME
!
boot-start-marker
boot-end-marker
!
!
! mala aluzja do boga;)
enable secret 5 kamino
!
username user password 7 kamino
no aaa new-model
ip subnet-zero
ip cef
!
!
ip dhcp excluded-address 192.168.10.2
!
ip dhcp pool LANDHCP
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 193.26.131.134
!
ip audit po max-events 100
! no ip domain lookup
ip domain name firma
no ftp-server write-enable
!
interface FastEthernet0/0
description Polaczenie dla sieci Internet
ip address dhcp
ip nat outside
duplex auto
speed auto
!
interface Ethernet1/0
description Polaczenie dla sieci LAN
ip address 192.168.10.1 255.255.255.0
ip nat inside
full-duplex
!
!
!
ip default-gateway 81.95.192.1
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 81.95.192.1
ip http server
no ip http secure-server
!
access-list 1 permit 192.168.10.0 0.0.0.255
!
!
line con 0
exec-timeout 0 0
password 7 131116180509
logging synchronous
login
line aux 0
line vty 0 4
login local
transport input ssh
line vty 5 15
password 7 111D180F1917
login local
transport input ssh
!
ntp clock-period 17180170
ntp server 212.244.36.228
ntp server 212.244.36.227
ntp server 207.46.232.182
!
end

Obecnie meczę się nad ustawieniem VPN na ruterze, który miał by się łączyć z serwerem w VPN w Warszawie.

Posiadam adres domeny na którym jest serwer VPN, a także login i hasło do sesji VPN i jak na razie z tego co dotąd przeorałem w internecie, ustawienie protokołu PPTP na CISCO nadal jest dla mnie zagadką.

Jakieś podpowiedzi ??

Edited by mms7
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.