Jump to content

Archived

This topic is now archived and is closed to further replies.

Arthum

Knights of the Old Republic 1, problem z zachowaniem postaci

Recommended Posts

Witam.

Mam mały problem z KotOR'em, wczoraj zainstalowałem i nie da się grać bo postać lata we wszystkie strony tylko nie tam gdzie chcę iść. W niektórych momentach na pierwszej planecie po walkach na statku postać przelatuje z jednej strony planszy na drugą. Nie mogę iść normalnie do przodu tylko kamera na bok i iść w lewo albo w prawo :/

Wszystkie wymagania mój komputer spełnia, gra chodzi gładko przy najwyższych detalach i nie wiem czemu takie coś się dzieje.

Mam zainstalowanego najnowszego patcha(1.03) i najnowsze sterowniki do karty graficznej(nVidia GeForce FX 5500). Bardzo proszę niech ktoś pomoże.

Link to comment
Share on other sites

Hmmm... Z takim błędem to się jeszcze nie spotkałem. Co do sterowników to czasami bywa tak, że najnowsze nie znaczą "najlepsze", mimo że gdzieś tam małym drukiem napisane jest, że twoja karta obsługuje dane sterowniki. Spróbuj zmniejszyć ustawienia, spróbuj również zainstalować grę na nowo, spróbuj może nie wczytywać save'a a rozpocząć nową grę.

Link to comment
Share on other sites

Przeinstaluj grę i zainstaluj te starsze sterowniki...To brzmi głupio ale taka prawda.

Niestety musisz zacząć grę na nowo.

Jeśli problem dalej będzie się powtarzał to musisz kąbinować dalej ze sterownikami.

A grę masz orginalną?

Link to comment
Share on other sites

piszę tu, bo główny temat jest zamknięty

mam problem, gdy gram ciągle wyrzuca mnie do pulpitu i pokazuje się ten windowsowy komunikat o błędzie,

po wczytaniu sejwa można przejść ten moment na którym gra się wysypała, ale dalej znowu się sypie

dodam że gra jakoś nie lubi mojej karty (nie śmiać się Geforce 8500),

mam nowe sterowniki i directx, windowsa pro SP3

Zapoznaj się z zasadami tworzenia nowych tematów. Stwórz nowy jeśli chcesz poruszyć swój problem-mateusz(stefan)

Link to comment
Share on other sites

Postacie czasem zachowują się dziwnie po wpisaniu kodów (zaczynają biec w sobie znanym kierunku).

Jeśli grafika Ci się przy rozłazi (mi się tak stało po zainstalowaniu najnowszych sterowników nVidii, jeszcze na GeForce 3 Ti) wystarczy wkleić do pliku swkotor.ini linijkę Disable Vertex Buffer Objects=1. Mi to pomogło.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...