Jump to content
Sign in to follow this  
Wrotek

Heroes VI nie uruchamia się - czarny ekran

Recommended Posts

Ostatnio mam więcej czasu, CD-Action z ubiegłeog miesiąca przypomniał mi jeszcze o Heroesach, ale 6.

Ja ich wiosną instalowałem, odrobinkę pograłem.  Teraz chcąc włączyć pojawił się problem:

czarny ekran.

Bardzo uparty czarny ekran. Nie dający się zminimalizować czy przełączyć na inne okno. Konieczne staje się wylogowanie albo restart kompa. Tzn.  mam jako taki dostep do paska zadań na dole.

Przywołanie trzech króli: ctrl+alt+del, też nie pomaga. Uruchomienie menadżera zadań się udaje, ale przełączyć okno nań nie. Więc mogę sobie trzymać alt + tab i widzieć, że jest uruchomione, ale żeby wejść i po bożemu zamknąć grę - nie. Klikanie na pasek na dole i tam "zamknij" nie robi na grze wrażenia.

Więc jak napisałem - wylogowanie.

 

no, ale to było w temacie upartości ekranu.

I to występuje po próbie uruchomienia gry, najpierw na chwilę jest okienko z obrazkiem, potem gra się "włącza", sprowadzajac do czarnego ekranu.

 

 

Próbowałem w UPlay zweyrifkowac pliki, nic nie zmieniło poza tym, że kolejne uruchomienie było poprzedzone instalacjami. Próbowałem też wyłączyć oprogramowanie antywirusowe (BitDefender). Sterowniki karty graficznej - prawie aktualne:  Nvidia wersja 391,24, gdy najnowsze to 391,35.

Googlając znalazłem info, że gra się nie lubi z kartami Nvidii, ja mam GeForce 450.

 

Cóż mogę zrobić by gra się chciała uruchomić?

 

Share this post


Link to post
Share on other sites

Mam dokładnie tem sam problem, grałem w heroes 6 jakieś 3 miesiące temu, teraz tylko czarny ekran. Od tego czasu instalowałem na komputer tylko bitdefendera, wydaje mi się, że on nie pozwala grze się uruchomić... nie chcę go odinstalować i nie wiem jak odpalić te hirołsy. 

Share this post


Link to post
Share on other sites

Teraz nie mam problemów.

 

Najpierw zrobiłem poradę stąd : https://forums.ubi.com/showthread.php/1880741-Heroes-VI-won-t-start-Forums

Czyli przełączenie na tryb okien. Działało.

 

Teraz po przerwie próbowałem uruchomić i wszystko w porządku, od razu pełnoekranowo, tam gdzie zmieniałem: też fullscreen. Może coś w bitdefender się zmieniło, a może tamto było dobrym rozwiązaniem.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...