Skocz do zawartości
Zaloguj się, aby obserwować  
losiek_bp

Problem z podłączeniem obudowy do płyty głównej Asrock Extrteme 4

Polecane posty

To jest może głupota, ale nie jestem w stanie tej kwestii rozkminić. W jaki sposób mam podłączyć te przewody do płyty głównej żeby było ok? Instrukcja jest bardzo lakoniczna i nie do końca przejrzysta w tej kwestii. Obudowa to be quiet Pure Base 600 a płyta główna Asrock Z370 Extreme 4.

20180701_152019.jpg

20180701_152039.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tu masz wszystko pokazane 
https://i.imgur.com/a7ftQVK.jpg
Na wtyczkach kabelków od obudowy zauważysz małe strzałki oznaczają one +. W przypadku wtyczek na których nie masz nadrukowanego oznaczenia + i -, jak  Reset SW i Power SW, kieruj się właśnie tymi strzałkami.
Power SW w instrukcji jest oznaczony jako PWRBTN. GND w instrukcji płyty oznacza kabelek bez strzałki na wtyczce.
Ps. kable od obudowy podłączasz do pinów z prawej (pięciu na dole i czterech na górze) bo te po lewej są od tego piszczącego głośniczka, którego praktycznie nie dodają teraz do obudów.

Edytowano przez Misiek690

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×