Jump to content
Sign in to follow this  
krzykas

zasilacz

Recommended Posts

Ostatnio włączyłem sobie wiedźmina 3 po 2 tygodniach przerwy. Wcześniej gra działała normalnie, ale teraz ok. co 10 sek milknie dźwięk i obraz staje w miejscu przez kilka sekund a potem rusza dalej. Problem na razie zauważyłem tylko w wiedźminie. Poziom ustawień graficznych nie ma żadnego znaczenia bo zmieniałem. Kumpel miał podobnie i to była wina zasilacza. Mam fortrona 350 W. Wiem, że słaby, ale do tej pory gra chodziła. Przy "Nowej grze" jest dalej to samo.Zrobiłem testy w hwmonitor, ale nie pokazuje +12V i +5V. Poniżej daję screeny.

Bez tytułuv.png

Bez tytułuyu.png

Share this post


Link to post
Share on other sites

Problemów nie było przed patchem 1.07.  Wtedy przenieśli część obciążenia z GPU na CPU,  dlatego 2 wątki procesora przestały wystarczać i zaczęły się dziać takie kwiatki. Rozwiązania problemu są dwa. Płatne i bezpłatne. Pierwszy jest kupno lepszego procesora (najlepiej i5),  a drugim skorzystanie z programu BES. Włączasz go po odpaleniu gry, wybierasz odpowiedni proces i ustawiasz na - 3%. Wtedy zużycie procesora nie osiąga 100% i nie ma takich freezów. Nie pamiętam pełnej nazwy programu,  ale ten problem był wielokrotnie poruszany chociażby na tym forum w zakładce o problemach z grami (oczywiście tematy dotyczyły Wiedźmina 3).

Edited by 2real4game

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...