Jump to content
Invar

Problem z długim włączaniem się komputera

Recommended Posts

Witam,

Od razu przejdę do problemu bo borykam się z nim długo. Gdy włączę komputer, wszystko się załaduje, dojdzie do ładowania systemu, które też jako tako szybko idzie ale potem zaczynają się problemy. Dysk zaczyna "chrupać" i to dosyć głośno. Najpierw widzę napis "Zapraszamy"(czy jakoś tak), który potrafi widnieć dobrą minutę. Po ekranie powitalnym mam czarny ekran około pól minuty a następnie zaczyna się mozolne ładowanie pulpitu. Zanim będę mógł cokolwiek zrobić na komputerze mija około 10 minut. Po tym czasie chrupanie dysku uspokaja się i mogę zacząć coś robić. Pomożecie rozwiązać problem?

Moja specyfikacja :

ASUS P8B75-V

i5 3470

6GB RAM

RADEON 7850 1GB

Dysk WDC WD10EARS-00MVWB0

Corsair HX520W

Link to comment
Share on other sites

Tylko jakbyś zainteresował się bardziej tematem to byś wiedział, że to chrupanie to praca dysku pod dużym obciążeniem. Dysk już dawno po gwarancji i nic nie wskazuje na to żeby był jego koniec(SMART wielokrotnie sprawdzany na forum przez fachowców). Powiedziałem chrupanie bo tylko wtedy jak głośno chodzi. Przy normalnym korzystaniu nie chrupie tak głośno jak przy włączaniu.

Edited by Invar
Link to comment
Share on other sites

Kolego, nie unoś się. Jak opisujesz problem i dysk był już sprawdzany to napisz to w treści posta a nie oczekujesz, że ktoś będzie przeglądał twoje wcześniejsze problemy. "chrupanie" rozumiem że jest wtedy jak głowica zasuwa po talerzu, jak pracuje pod obciążeniem to raczej szumi a nie chrupie.

Tutaj masz przykładowe dźwięki usterek http://datacent.com/hard_drive_sounds.php

Link to comment
Share on other sites

W "Uruchom" wpisz msconfig => wejdź w zakładkę "uruchanianie" i odznacz niepotrzebne programy np. utorrent (czyli wszystkie te, które nie są potrzebne dla poprawnego działania systemu). Nie wiem czy wiesz, ale ilość ikon na pulpicie też wpływa na prędkość uruchamiania systemu. Radzę też zrobić defragmentację i oczyścić za pomocą np. Ccleaner.

Edited by kovoko
Link to comment
Share on other sites

Takie coś jak podałeś wyżej to ja robię co kilka dni więc takie rady mi nie są potrzebne. Obstawiam, że to problem hardware a nie software..

Tutaj masz przykładowe dźwięki usterek http://datacent.com/...rive_sounds.php

Niestety nic nie pasuje i pasować nie będzie bo dysk chodzi normalnie. On tylko strasznie głośno chodzi i tyle. Dziwi mnie tylko dlaczego tylko przy włączaniu tak strasznie głośno chodzi a przy normalnym korzystaniu już nie.

Jakby ktoś zapomniał to chcę rozwiązać problem z wolnym włączaniem się komputera.

Edited by Invar
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...