Jump to content

Archived

This topic is now archived and is closed to further replies.

vincenzo

Problem z kartą dźwiękową

Recommended Posts

Na wstępie podam konfigurację komputera:

Intel Core 2 Duo E7200 2,53 GHz

2 GB ram

Radeon HD 5770

zasilacz OCZ StealthXStream 500W SLI

Windows XP

Płytka Główna - Asus P5E Deluxe (do niego dołączona firmowa karta dźwiękowa, niżej jej zdjęcie)

Otóż jak w temacie mam problem z kartą dźwiękową (tak mi się przynajmniej wydaję, nie jestem żądnym informatykiem :). Przez dłuuugi czas od zakupu płyty wszystko było ok i z dźwiękiem i z mikrofonem. Ale od jakiś 2 tygodni o ile dźwięk jest, to już mikrofon kompletnie ,,wysiadł". Wszystko jest podłączone prawidłowo, sterowniki są najnowsze - słuchawki podłączałem u znajomego u niego wszystko styka. Najśmieszniejsze jest to, że nic nie grzebałem w bebechach komputera, po prostu z dnia na dzień przestało działać. Co może być problemem? Do złącza analogowego od słuchawek mam podłączone głośniki i słuchawki (rozdzielacz jack) natomiast do wejścia na mikrofon mikro od słuchawek. Nic więcej nie jest podłączone. Poniżej załączam kilka zdjęć z konfiguracji audio, mam nadzieję, że problem leży jednak po tej stronie.

Z góry dziękuje za pomoc!

post-121431-1299317244_thumb.jpg

post-121431-1299317233_thumb.jpg

Link to comment
Share on other sites

Guest Cz0rny

@Rudy104: Nie mógł się zepsuć. Skoro u znajomego działa. Chyba...

@vincenzo: Czy mógłbyś, w miarę możliwości, pstryknąć dodatkową fotkę tylnego panelu obudowy (tam gdzie masz podłączone głośniki i mikrofon) ?

Napisz jeszcze, czy gdy podłączałeś wszystko u znajomego, to czy wgrywałeś TE SAME sterowniki i jaki miał przy tym system operacyjny? Wnioskuję z Twej wypowiedzi, że tam wszystko działało, zatem - stąd pytanie.

W miarę możliwości, spróbuję pomóc.

@down - vincenzo: Twój wybór. :)

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...