Jump to content

Archived

This topic is now archived and is closed to further replies.

wielos12

Loki - error po patch 1.0.7.0

Recommended Posts

Po bardzo częstych błędach przy wczytywaniu map jak również podczas użycia niektórych czarów, postanowiłem użyć patcha.

Ściągnełem wersje 1.0.7.0 ze strony techlandu i po zainstalowaniu samego patcha i uruchomieniu gry kazało mi zainstalować nowe elementy i zrestartować komputer po czym wyrzuca mi błąd

29407056.png

nie wiem co mam teraz zrobić czy ściągnąć nową wersję patch 1.0.8.0 czy co?

pozostaje mi przeinstalować grę?

hmmm to moja wina :) na płycie CDA jest juz wersja 1.0.8.0

reinstal

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...