Skocz do zawartości

djd2

Forumowicze
  • Zawartość

    7
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O djd2

  • Urodziny 16.04.1979

Sposób kontaktu

  • Strona WWW
    http://
  • ICQ
    0

Informacje profilowe

  • Płeć
    mężczyzna
  • Zainteresowania
    Sprzęt komputerowy, muzyka, gry, grafika komputerowa, tworzenie stron www (HTML/XHTML) Filmy ( w szczególności S-F )<br />Książki (ulubiona: Stanisław Lem- SOLARIS)

Dodatkowe informacje

  • Ulubione gry
    Battlefield 2142, Tomb Raider Annivesary, Underworld, 3, Croc Legend of the Gobbos, Crash Bandicot, Seria AvP, Mirrors Edge i wiele wiele innych...
  • Ulubiony gatunek gier
    Akcja
  • Konfiguracja komputera
    Procesor- AMD Athlon 64 X2, 3000 MHz 6000+
    Płyta główna- Asus M3N78
    Karta graficzna- Geforce 9600GT 512mb
    Pamięć ram- GOODRAM 667 (3GB) - nie ma to jak dobry ram :P
  1. sam zadałem pytanie i sam odpowiadam na nie - ściągnąłem kolejnego patcha 1.51 ze strony EA (producenta) - zainstalował się bez przeszkód
  2. Witam, od długiego czasu gram w grę Battlefield 2142, ostatnio pojawił się nowy patch do gry w wersji 1.51 o wielkości 2gb aby go zainstalować wymagany był zainstalowany patch 1.50 (co raczej jest nieuniknione jeśli chcemy pograć online gdyż w większości jest wymagana najnowsza wersja gry) miałem wszytko to co było wymagane: zainstalowaną grę, zaktualizowaną do wersji 1.50 i kiedy kliknąłem na instaluj patch 1.51 program się uruchomił, następnie wyświetliło się okno z wyborem języka instalacji, domyślnie zaznaczony był język polski, kliknąłem next, pojawiło się kolejne okno: Witamy w kreatorze InstallShield Wizard dla aktualizacja Battlefield 2142 w. 1.51, następnie pojawiło się okno: "gotowy do zainstalowania programu" klikam Instaluj i wyskakuje mi okienko Microsoft Visual C++ Runtime Libary z komunikatem : Runtime Error Abnormal program termination, klikam ok i to koniec gdy uruchamiam instalator w trybie zgodności z Vistą, windows 7 o Xp SP3 nawet nie wspomnę to pojawia się komunikat- Błąd Transferu Składnika, składnik New feature1, Błąd: katastrofalny błąd Na stronie http://support.ea.com/app/answers/detail/a_id/4402 wyczytałem że jest potrzebny patch 1.50 - wszystko mam więc nie wiem w czym jest problem, na różnych forach oraz i również na stronie EA przeczytałem że trzeba odinstalować BF 2142 i na nowo zainstalować oraz po kolei aktualizować grę (zależnie od tego jaką wersję gry posiadamy na płycie) ja posiadam wersję bez dodatku Northen Strike - no expansion czyli wersję 1.20 więc aktualizowałem od 1.25 następnie 1.40 i tu kolejny kłopot gdyż przy próbie aktualizacji na 1.50 pojawiał mi się komunikat że nowsza wersja jest już zainstalowana - no czysty absurd ! Moje pytanie jest oczywiste : czy potraficie mi jakoś pomóc z tym nie lada "orzechem do zgryzienia" posiadam Windows 7 Ultimate X64 dodam jeszcze że na nowo zainstalowałem Visual C++ oraz pobrałem do niego aktualizację - nie pomogło, Wcześniej gra normalnie działała i normalnie działa ale na wersji 1.50 Zapoznaj się z zasadami nazywania tematów. Treść problemu piszemy w tytule - Kawalorn
×