Jump to content

TheRoyalPanda

Forumowicze
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutralna

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Po zainstalowaniu przez Steam na Uplay nie mam takiej możliwości
  2. Mógłbym spróbować, lecz niewiem czy będę mógł pobrać z Uplay, bo pewnie i tak przekieruje na Steam. A mój internet nie jest najszybszy i musiałbym włączać instalacje na noc. A jednak nie chce mi sie czekać . W każdym razie spróbuję i dam ci jutro znać czy zadziałało, chociaż szerze mówiąc wątpię.
  3. Nie Zrobiłem reinstall steama i samej gry , ale to nadal nic nie dało.
  4. Próbowałem, dzieje się to samo Macie jakieś inne rady? od dwóch dni nad tym siedzę i nie mogę włączyć gry, a bardzo chciałbym w nią zagrać.
  5. Po reinstallu plików dźwiękowych nadal nie działa
  6. Mam windowsa 10, dysk ma 223gb i 27,5 wolnych. Ogarne to co napisałeś i dam ci znać czy działa. Raczej nie w dysku problem, bo wcześniej miałem na dysku E, gdzie miałem wolne z 750gb i też nie działało Edit: mam ustawione tak i nie działa nadal Nie wiem czy dobrze robię, ale przenoszę folder PC z sounddata na dysk E A może jeśli sprawiają problem, to czy mogę je usunąć i zrobić weryfikacje plików gry? Zrobiłem skrót folderu w folderze sounddata, zrobiłem weryfikacje plików gry i wyszło, że nieudana weryfikacja 48 plików (tyle było w tym folderze) Międzyczasie mógłbyś poszukać dla mnie innych przyczyn, dlaczego gra nie działa?? Sam nie potrafię znaleźć. Jak miałem jeszcze niedawno AC:Chronicles China to śmigało.
  7. Spróbuje zmienić, dzięki. Grę mam zainstalowaną na dysku C Edit: Nie działa, niestety
  8. Tak sterowniki mam aktualne, jeszcze wczoraj aktualizowałem. Klient Uplay się odpala poprawnie.
  9. Witam! Ostatnio zakupiłem na Steam Assassin's Creed Syndicate. Po jej zainstalowaniu pojawia się jakby okno z grą, ale po w chwili się wyłącza. Wie ktoś jak mi pomóc?
×
×
  • Create New...