Skocz do zawartości

ehazard72

Forumowicze
  • Zawartość

    3
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna
  1. zainstalowałem spolszczenie z tej strony. Początkowo miałem mały problem bo wyskakiwał mi błąd o wersji 1070 ale wystarczy przenieść na jakiś inny folder te pliki Arcanum.exe Arcanum4.dat Arcanum PATCH0 Arcanum.txt Sierra.inf SierraUp.cfg WorldEd.exe Zainstalować spolszczenie przenieść z powrotem pliki
  2. Niestety spolszczenie jest do wersji 1.0.7.0 a ja posiadam wersje 1.0.7.4
  3. Potrzebuje spolszczenia do gry Arcanum. Gre kupiłem wczoraj na steamie. Wersja gry 1.0.7.4
×