Skocz do zawartości

Speed Link XboX 360 Style Gamepad


  • Proszę się zalogować aby odpowiedzieć
4 odpowiedzi na ten temat

#1
pemocasillas11

pemocasillas11
  • Forumowicze
  • 5 postów
Rejestracja: 19 VI 2011
Kupiłem niedawno pada Speed Link Xbox 360 .Kupiłem go do grania przede wszystkim w Fife 10.Ale mam mały problem.Otóż nie mogę ustawić dolnych spustów z tyłu pada.Wchodziłem w panel sterowania i ustawienia padów i one działają ale jak nie normalnie ,że jak się wciśnie przycisk to on działa tylko on działa na zasadzie mocniej lżej np do grania w samochody mocniej wcisne szybciej jedzie lżej wolniej.A jak wchodzę w ustawienia sterowania w fife i wybiorę np sprint i wiskam ten spust i nic się nie dzieje.Pomóżcie i powiedzcie co z tym zrobić aby te spusty działały.

Edytowany przez pemocasillas11, 19 czerwiec 2011 - 17:18.


Ogłoszenie

    Linki Sponsorowane


#2
fredos2001

fredos2001

    Look, if you had one shot, or one opportunity

  • Forumowicze
  • PipPipPipPipPipPipPip
  • 1364 postów
Rejestracja: 14 V 2010
  • Płeć:mężczyzna
  • Skąd:Żyrardów
W innych grach normalnie dziala ? Jeżeli tak to będzie trzeba sie pobawić z plikiem "config" bodajrze, Jest tak ze fifa obsluguje podane tam pady, ja sam mam problem ze swoim saitkiem ale teraz sie juz w to nie bawie bo w fifie 11 masz prawie 100% kompatybilnosc zzewszystkimi padami.

Jezeli jest to tzw style xbox 360 polecam sciagnac sterowniki do pada od xboxa 360 na windows najpierw potem bawic sie w "config"

TUTAJ  wybierasz windows i potem jezyk i sciagasz. Mi to pomoglo na poczatku ;P bo mysle ze albo teraz nie masz sterownikow zadnych albo te od speed link'a. A te sa naprawde dobre pod moim padem dzialaly. Na windows 7 bez instalacji moj pad tez dziala normalnie. Ale sproboj zainstalowac to, Zrestartuj komputer i przetestuj.

Edytowany przez fredos2001, 21 czerwiec 2011 - 06:19.


#3
pemocasillas11

pemocasillas11
  • Forumowicze
  • 5 postów
Rejestracja: 19 VI 2011
W fife nie działa jak ustawiałem na emulator PS też nie a jak np ustawiałem do pesa to działało
Teraz zrobie to co mi napisałeś i dam znać co i jak.

Właśnie zainstalowałem te sterowniki,możesz mi powiedzieć co dalej.?


#4
pemocasillas11

pemocasillas11
  • Forumowicze
  • 5 postów
Rejestracja: 19 VI 2011
No zainstalowałem i nic .Masz jeszcze jakieś pomysły.?


Ogłoszenie

    Linki Sponsorowane


#5
PLDan

PLDan

    CHICHARITO

  • Forumowicze
  • PipPipPipPipPipPipPipPip
  • 4743 postów
Rejestracja: 10 II 2009
  • Płeć:mężczyzna
  • Skąd:Manchester, United Kingdom
Robiłeś może kalibrację tego pada? Spróbuj zarówno na zainstalowanych sterach, jak i bez nich jeśli na sterownikach nie pomoże.

Dodany obrazek

Dodany obrazek

Dodany obrazek





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników