Jump to content
Sign in to follow this  
adam1415

problem z LC: temperatury + cieknacy blok wodny(?)

Recommended Posts

Gdzies pod koniec lutego (moze niewiele ponad tydzien od zakupu mojego kompa) ze zlaczki na bloku cpu zaczal wyciekac plyn chlodzacy na karte graficzna. Okazalo sie, ze zle skrecilem. Dokrecilem wtedy jak nalezy i jest ok. Wszystko ladnie wowczas przeczyscilem. Zaskoczyla mnie dzis zielona hmmm... maź na Radeonie oraz na radiatorze z plyty glownej. Na radiatorze byla ona w tak dziwnym miejscu, ze naprawde podejrzewam cieknacy blok. W linii prostej na dol od zlaczki bylo ok. Owszem, komp nie stoi idealnie pionowo - jest jakis odchyl, ale nie az tak duzy by plyn z cieknacej zlaczki zostawil slady w tak dziwnym miejscu. No i ta maź na karcie graficznej? Skad ona sie wziela? Dzis ja zauwazylem, a dzien w dzien zagladam do wnetrza przez okno i jej nie bylo... Wodorostow w kompe nie hoduje :)

W zwiazku z powyzszym problemem postanowilem isc na calosc i wymienilem tez paste na procku z jakiejs Akasa na Arctic Silver 5, ktora swoja droga zakupilem 2 miesiace temu i do tej pory czekala na swoj udzial. Procek odkrecony, Prime95 leci, a temp w stresie to 57-59 stopni. Czy to normalne? Spodziewalem sie nizszych. Fakt, zdaje sobie sprawe, ze moje LC nie jest najlepsze na swiecie, ale tez oczekiwalem lepszych rezultatow (cos na poziomie Prolimatecha). Pozniej przetestuje na podkreconym do 4,18 (w biosie mam zapisany profil na to taktowanie) i mam nadzieje, ze tak jak wczesniej temperatura nie przekroczy 85 stopni.

Edited by adam1415

Share this post


Link to post
Share on other sites

To wygląda jakby "gluty" z płynu Ci się osadzały. I te temperatury troszkę za wysokie masz.

Na pewno dobrze masz zamontowany blok?

I nie dałeś za dużo pasty?

Share this post


Link to post
Share on other sites

Blok zamontowany tak jak pisalo w instrukcji, dokrecilem moze nie ma maksa, bo wiem, ze nie mam wyczucia sily w rekach i obawiam sie, ze cos zniszcze. W kazdym razie blok jest stabilny i sie nie "rusza" - ze tak to ujme, twardo siedzi.

Paste zakladalem jak zwykle, wyczyscilem procka ze starej, nalozylem nowa - cieniutka warstwe ktora rozprowadzilem karta podobna do kredytowej :), tak ze cala powierzchnia cpu jest zakryta warstwa moze ciensza od papieru...

Sam juz nie wiem, plyn w rezerwuarze jest chlodny i taki chyba ma byc. Blok nie wcale taki cieply w dotyku, albo to i moje odczucie tylko, bo wiatraki zewszad dmuchaja...

EDYTA: W sumie temperatury od zawsze takie byly, a zaskoczony jestem zwlaszcza teraz po wymianie pasty... Dokrecilem blok na maksa ile pary w lewej rece :) i bez zadnych wiekszych zmian. Pompa dziala - czuc jak wibruje. I jeszcze jak na zlosc pajaka znalazlem za kompem :D

Edited by adam1415

Share this post


Link to post
Share on other sites

pajączka to pozdrów ;]

Tak z ciekawości - ile w chłodziwie jest wody ? I czemu te gluty nie przewodzą prądu ? I czy aby nie masz węża uszkodzonego od zbyt dużego ciśnienia albo zgięcia ?

Specem w LC nie jestem, ale to mi na szybko przychodzi do głowy.

Share this post


Link to post
Share on other sites
Tak z ciekawości - ile w chłodziwie jest wody ? 
Jeno suche powietrze ;p

I czemu te gluty nie przewodzą prądu ?

A skad ja mam to wiedziec...

I czy aby nie masz węża uszkodzonego od zbyt dużego ciśnienia albo zgięcia ?

Tak, pocialem wzorki na nim - serduszka i kwiatki, a wszedzie gdzie moglem to je pozaginalem ;p

Co do cisnienia to nie wiem, wg producenta pompka pompuje 500 litrow plynu na godzine. To duzo czy malo? A moze w sam raz? 

A pajaczka zabilem :diabelek:

Edited by adam1415

Share this post


Link to post
Share on other sites

Odswiezam ten temat: odpalilem kompa ladujac w biosie (OC Profile) ustawienia na 4,18GHz i temp w Prime95 po 5 minutach testu wzrosla do 85 stopni (wg CoreTemp). Wylaczylem test, bo temp procka podskoczylaby jeszcze o 5-6 stopni. W jaki sposob moge ja obnizyc? Czy to ma znaczenie jak zamontowany jest blok (chodzi mi o to czy poziomo, czy tez pionowo jak jest obecnie)? Jak wspomnialem wczoraj wymienilem paste na Arctic Silver 5. Weze, ktorymi plynie ciecz chlodzaca Thermaltake Bigwater Coolant (zielona) byly doslownie cieple w dotyku, czyli blok wodny dobrze siedzi. Patrzac na ten blok wczoraj od spodu ma kilka niewielkich rysek, ale chyba pasta je wypelnila. Nalozylem jak wspominalem cieniutka warstwe, ktora rosmarowalem karta podobna do prawa jazdy.

Dodatkowo wspomne tez, ze w domu jak i na dworze jest niewyobrazalnie goraco. Dzis termometr w aucie wskazal 31 stopni. Nie wiem czy to moze miec wplyw. Czytalem tez, ze Arcic potrzebuje ilustam godzin przepracowanych by "dotarla sie", ale watpie by to mialo az tak wielki wplyw na temp.

image054h.th.jpg

Edited by adam1415

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...