Jump to content
Skreedi

Prawdopodobnie problem z dyskiem

Recommended Posts

Od dwóch dni mam problemy z uruchomieniem systemu. Najczęściej jest "Load disk error occured", jeśli jednak przebrnę po kilku resetach dalej wyskuje mi że plik rejestru jest uszkodzony lub w ogóle go nie ma albo jakiś nieznany błąd. Czasami też wyskakuje błąd pliku tytułowego. Stawiam, że to jest wina dysku twardego, raz że jest disk error occured, dwa że przy starcie systemu wpolu gdzie ma być dokładna nazwa twardziela jest BzBzBzBzBzBzBzBzBzBz, a trzy że mam go już ponad 4 lata więc mógł paść ze starości. Jestem świeżo po formacie tak więc to żaden wirus. Ostateczną decyzję co do przyczyny zostawiam wam bo nigdy nie byłem dobry w diagnozowaniu problemów ;d

Link to post
Share on other sites

Tak na moje oko, to dysk, taśma sygnałowa, lub kontroler dysków. Spróbuj docisnąć taśmę, być może to coś da. Jeśli nie, to wymień taśmę na inną i wtedy zobacz, jeśli i to nic nie da, to sprawdź dysk na innym kompie. Tyle na początek.

Link to post
Share on other sites

Zmieniłem taki pomaraczowy kabelek na nówkę nie śmiganą, włączyłem i znów te same błędy. Poszedłem pograć na konsoli po 30min włączam znowu i o dziwo wlazł na pulpit i nie zwiesił się. Teraz tylko mi powiedzcie czy mogę coś zrobić (jakiś sterownik, test, coś tam jeszcze) z poziomu pulpitu aby jakoś temu zaradzić? ;d

Link to post
Share on other sites

Ojć misiek obiegu powietrza to Ty nie masz. Obecna temperatura dysku na screenie z zakładką Health 44 stopnie, z zakładką Error Scan 49 stopni, co jest już trochę dużą wartością, choć jeszcze nie ma tragedii. Ale w odczytach z zakładki Health widać, że dysk doszedł kiedyś do 70 stopni (groźna jest sama temperatura, ale i jej skoki), co wcześniej czy później zabije każdy dysk. Popracuj nad obiegiem powietrza w budzie, bo coś usmażysz. Dalej, w polu Ultra DMD CRC Error Count w polu data widać wartość 4683, co oznacza błędy transmisji. Miejmy nadzieję, że winna była taśma transmisyjna. Sądzę, że starej mogła zaszkodzić temperatura i miej nadzieję, że to jest przyczyna.

z tego co tu wynika z dyskiem jest wszystko dobrze

To chyba widzimy różne screeny.

Link to post
Share on other sites

Najpierw zajmij się lepiej obiegiem powietrza, to jest ważniejsze. Przy okazji zobaczysz, czy stary dysk jest ok. Dane z pierwszego screena raczej wskazują na to, że po wymianie taśmy i zmniejszeniu temperatury wszystko powinno być w porządku, ale pewności nie ma.

Link to post
Share on other sites

Co do obiegu powietrza w obudowie to jak to ma dokładnie być? W tej chwili mam tak:

obudowa.png

Jest w miarę ok czy nie? Ten z tyłu to 120mm, a z przodu 92mm. Jeśli miałbym dokupić np. ten do góry to taki byłby dobry?: http://arest.pl/shop/index.php?inc=produkt...0:&ID=18752

Chodzi ogólnie o awaryjność bo cena jest dość niska... ;d

Co do dysku, to i tak muszę go kupić bo ten jest stary, a poza tym jest kasiora jakaś wreszcie, a zaraz się może rozejść i po dysku. Jeśli już tu jesteśmy to czy ten jest dobry?:

http://arest.pl/shop/index.php?inc=produkt...0:&ID=12030

Słyszałem, że te SAMSUNGI z serii Spinpoint F1 są bardzo dobre ale jeszcze wolę się upewnić.

To chyba tyle na razie... ;d

//Nie zakładałem nowego tematu żeby nie robić śmietnika...

Link to post
Share on other sites

Nikt mi nie odpowiedział na poprzedni post tak więc zdecydowałem się na zakup właśnie wyżej wymienionego dysku od SAMSUNG'a. Teraz tylko jeszcze mi powiedzcie czy wszystko jest ok:

hdtunehealthsamsunghd75.png

hdtunehealthsamsunghd75.png

Bo mam 7 dni na oddanie go w razie jakiejś usterki tak więc wolę od razu sprawdzić.

Edited by Skreedi
Link to post
Share on other sites

Wymień taśmę sygnałową, bo ta chyba jest "nie teges" ;). Czy moja hipoteza mówiąca, że użyłeś starej taśmy do podłączenia nowego dysku, jest prawdziwa? Jeśli nie, to podłącz może dysk do innego złącza SATA na płycie. Dysk jest nowy, kupiony w sklepie? Jeśli tak, to chyba zły sklep wybrałeś - sprzedawca, który już na starcie próbuje ograniczać prawa klienta może w przyszłości robić problemy w razie zgłoszeń gwarancyjnych czy reklamacyjnych z Twojej strony.

Link to post
Share on other sites

Dysk jest ok. Ja żadnych problemów z taśmą, czy czymś podobnym w przypadku tego dysku nie widzę.

Jak są obecnie ustawione wentylatory, tzn. który wciąga powietrze do obudowy, a który wyciąga? I czy działają poprawnie. Bo teoretycznie przy takim chłodzeniu, jak masz teraz, zakładając, że wszystko jest dobrze umieszczone i działa, temperatura dysku nie powinna dojść do takiego poziomu, jak widać na pierwszym screenie z zakładką Health (tzn. tej ze starego dysku). Wokół obudowy masz trochę wolnego miejsca? I czy nie masz kompa obok kaloryfera? Wnętrze kompa nie jest zakurzone?

Link to post
Share on other sites

Ten mały, z przodu obudowy wciąga, a ten z tyłu wyciąga, Działają poprawnie na full obrotach. Tam gdzie są wentylatory tam jest miejsce, z tyłu na pewno nie odbija się od ściany i nie wraca bo jest trochę daleko od niej. Z przodu jest dużo miejsca tak więc nie ma problemu z dojściem chłodnego powietrza. Komp nie stoi obok kaloryfera i w tedy był trochę zakurzony ale dziś go trochę odkurzyłem tak więc jest chyba lepiej.

//A, i czemu jeśli dysk jest 750GB to wykrywa mi ok. 700GB? ;o

Edited by Skreedi
Link to post
Share on other sites
Co do dysku, to to normalne, że wykrywa mniej. Po sformatowaniu "ucieka" klika GB miejsca.

Nie jest to jedyna przyczyna. Tu jest pewna sztuczka. Gigabajt może oznaczać dwie rzeczy:

- tak, jak jest przyjmowane przez większość ludzi, czyli 2^30 bajtów;

- zgodnie ze znaczeniem przedrostka Giga, czyli 10^9.

Systemy korzystają z pierwszego oznaczenia, producenci dysków z drugiego. Jak sobie dokładnie przeliczysz, to wyjdzie Tobie stąd dosyć spora różnica. Tak zwany marketing.

Skoro chłodzenie masz tak jak masz, to czy stary dysk zawsze był w tak chłodzonej obudowie? Bo to tak trochę dziwnie wygląda.

Link to post
Share on other sites

Przez rok był w tej obudowie, przez ponad trzy lata siedział w małej obudowie w której nigdy nie sprzątałem (chłodzenie na karcie z aktywnego zmieniło się na pasywne (nie wiem czy dobrze napisałem xd) ) i była pozbawiona wszelkich dodatkowych wentylatorów + zasilacz który był od razu w obudowie, ogólnie nie dbałem o tamten stary komputer pod kątem chłodzenia tak więc raczej nie ma się co dziwić... xP

Edited by Skreedi
Link to post
Share on other sites

Ok, czyli to wyjaśnia czemu maksymalna odnotowana temperatura była tak wysoka, pewnie w tamtej obudowie się "trochę" smażył. Zamykam w takim razie.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...