Jump to content
Sign in to follow this  
Miszcz

Half-Life 2

Recommended Posts

Właśnie kupiłem se świeżutkiego Half-Life'a który zawiera:

Half-Life 2: Episode one

Half-Life 2: Deathmatch

Half-Life Deathmatch: Source

I gdy uruchamiam obojętnie którą wyświetla sie komunikat: :cry:

Failed to load the launcher DLL:

%1 nie jest prawidłową aplikacją systemu Win32.

Co mam robić? Błagam pomóżcie!!!

Mój komputer:

System operacyjny: Windows XP Professional + Service pack 2

Karta graficzna: Nvidia GeForce FX 5700 128 Mb + SM 2.0

Sterowniki to grafiki: ForceWare 6.14.10.9371

Procesor: AMD Athlon XP 1800+

albo

AMD Athlon XP 2400+

Mój e-mail: q009q009@gmail.com

Messenger: q009_msn@hotmail.com

Share this post


Link to post
Share on other sites

Jak napisałem 2 posty wyżej... zweryfikuj biblioteki.

Chociaż miałem kiedyś coś posobnego z Mafią.

Mamy z kumplem takie same kompy (razem składane) i u niego gra działała, a u mnie nie. (jakieś odwołanie do Windowsa NT)

Potem pytałem swojego wykładowcy z informatyki, który stwierdził, że procki mogą pochodzić z różnych serii i różnić się w jakichś tam minimalnych ilościach ich części składowych czy ułamkach procentu... i stąd taka zagwozdka...

Share this post


Link to post
Share on other sites

Mam dwa male pytanka: Czy jezeli mam The Orange Box to czy moge sciagnac jeszcze hl2 dm? nie wyswietla sie nic takiego, ponadto, gdy wchodze w sklep (store) moge kluknac tylko nieliczne przyciski. przyklad? jest duzy obrazek z oferta z bioshokiem (49$) najezdzam na to kursorem, pojawia sie windowsowa "łapka" klikam i... nic. zadnego ladowania, steam jakby nie doslyszal ze kliknalem... brak jakiegos pluginu? sterownikow?

Share this post


Link to post
Share on other sites

Możesz ściągnąć za darmo to, co masz na dole w liście "not installed".

Dodatkowo w Orange Box możesz ściągnąć Peggle Extreme, polecam :).

Share this post


Link to post
Share on other sites

Mam pewien denerwujący problem z Episode Two.

Jestem w misji z poszukiwaniami larw w kopalni, kiedy po ucieczce przed tym wielkim robalem spada sie do tunelu. Otóz zawsze w tym samym momencie, kiedy dochodze do ciala lezacego pod sciana, gra sie zatrzymuje i wyskakuje jakis blad ktorego nie moge nawet przeczytac. alt+tab nie dziala. Jedyne co moge zrobic to wcisnac enter a wtedy gra wychodzi do Windowsa. Mam oryginalnego Orange Boxa, a poprzednie czesci gry chodza u mnie bez problemu. Prosze o jakąś pomoc;)

Edit: Jednak udało mi sie zrobic screena:

hhhjs4.png

Share this post


Link to post
Share on other sites

Problemem najprawdopodobniej będzie tutaj twoja Pamięć RAM (zrób kilkugodzinny skan MEMTEST86) lub też wina dysku twardego. Zwykle problem pojawia się gdy jest uszkodzony dysk (bad block np.) w pliku wymiany (swap file). Użyj skana HDD to powinieneś się dowiedzieć, które padło.

Share this post


Link to post
Share on other sites

Uff, jakoś przebrnąłem przez te siedemnaście stron :roll: ale nie znalazłem niczego o moim problemie. Pewnego ponurego wieczoru chciałem sobie jak zwykle popykać W CSa. Zatwierdziłem okienko logowania do steamu, a tu taki zonk :

Platform error : bad module 'Friends/friendsUI.dll' , not loading.

No i od tamtej pory już z tak jest przy każdej próbie logowania do steamu.

Nic tam nie grzebałem ani nie kasowałem.

Pomożecie?

Share this post


Link to post
Share on other sites
Lord Of The Ringtones wejdź do głównego folderu STEAM'a i skasuj plik ClientRegistry.blob, wtedy Steam sam powinien "zassać" brakujące pliki z serwera.

Share this post


Link to post
Share on other sites

Sprawdzilem RAM, zeskanowałem dysk, zainstalowalem gre od nowa ale blad nadal pokazuje sie w tym samym miejscu. Nie za bardzo wiem co jeszcze mógłbym zrobic...

Share this post


Link to post
Share on other sites
Lord Of The Ringtones wejdź do głównego folderu STEAM'a i skasuj plik ClientRegistry.blob, wtedy Steam sam powinien "zassać" brakujące pliki z serwera.

Dzieki za pomoc. Nie moge jednak sprawdzic czy dziala bo padl mi net tym razem. Uwzielo sie na mnie, czy co? :?

Dam znac czy zadzialalo.

Share this post


Link to post
Share on other sites

A ja mam taki problem:

Może zacznę od konfiguracji mojego komputera:

Procesor: Intel Pentium 4 D 3,2 Ghz

Grafa: ATI Radeon HD 2600 Pro

Ram: 1 GB DDR2 600 mhz

System: Windows XP Pro.

Otóż na tej konfiguracji gra powinna chodzić płynnie prawda? No i trzeba przyznać, że w większości przypadków tak jest (bywa nawet ok 120 fps). Ilość klatek na sekundę spada drastycznie w bardzo dziwnych momentach.

1. Włączenie latarki - spadek nawet o 50% (!)

2. Płoty i inne siatki oraz podobne obiekty 2D. Jeżeli stanę przy siatce (takiej np. jak na początku gry), wydajność drastycznie spada. Jak włączę jeszcze do tego latarkę, gra potrafi zwolnić do 22 FPS!

3. Dym - on także bardzo spowalnia grę. Bywa, że wystarczy nędzna rakieta z headcrabami, a już wszystko zwalnia do ok. 17 fps.

Wolę nie mówić, co stanie się, jeżeli włączę latarkę wśród zadymionych krat ;). Opis ten dotyczy HL 2 (wszystko na high, z wyj. color corection i vertical sync. [które są wyłączone] no i Antialiasing jest 4x. [6x nie działa, mimo, że jest w opcjach {?}] No i rozdzielczość 1280x1024)

Zdecydowanie gorzej jest w Lost Coast, gdzie przeciętna prędkość gry to 30 fps. W kościele miałem zaledwie 16 klatek na sekundę, a gdy pojawił się dym, oglądałem pokaz slajdów. Oczywiście grałem z włączonym HDR. Jest jeszcze coś. W obu grach pojawiały się zaciachy charakterystyczne dla małej ilości pamięci operacyjnej. I to mimo to, że mam 3 GB pamięci wirtualnej, dysk po defragmentacji i wyłączam wszystkie zbędne procesy (w tym antywirus) przed włączeniem gry (wirusów też nie mam, skanowałem Kasperskym i nic nie wykrył). Mam także najnowsze oficjalne sterowniki do karty graficznej z domyślnymi ustawieniami. Dla kontrastu BioSock na przykład na najwyższych ustawieniach i rozdzielczości 1280x1024 działa sobie stabilnie na ok 25 fps, bez żadnych "RAMowych" problemów, nawet przy włączonym antywirusie. Obydwie gry odpalam ze Steama. Czy ktoś może wie w czym rzecz? Co powinienem zrobić, aby grać w HL2 płynnie (poza zmniejszaniem jakości grafiki, póki co)? Chcę kupić Orange Box, ale nie wiem, czy będzie działał u mnie płynnie. Bardzo proszę o pomoc.

P.S.: Eksperymentowałem już z komendą -heapsize (definiuje ona ilość RAMu wydzielanego do gry, czasem pomaga z płynnością) oraz defragmentowałem pliki gry.

Share this post


Link to post
Share on other sites

Karty z nowej serii ATI to bardzo dziwne zabaweczki... W niektórych grach potrafią znacznie przewyższać odpowiadające cenowo produkty nvidi, w innych natomiast wydajność jest skandalicznie niska. Weźmy za przykład testy z gry Fear... przy rozdzielczości 1280x1024 aa 4x, af 8x i wszystkich ustawieniach na max, twój Radeon osiąga... 17fps, czyli znacznie ustępuje takim kartom z poprzedniej generacji jak chociażby Radeon X1950 pro (51fps) czy Geforce 7900gs (49fps). Sam nie wiem, czy wynika to z kiepskiego dopracowania sterowników przez ati, czy też z niedoskonałości architektury rdzenia, stawiałbym jednak na to pierwsze, bo w takim Bioshocku np. radeony zwykle kładą geforce'y (r2900 znacznie przewyższa sporo droższego g8800gtx). Szczerze mówiąc... dość kiepsko wybrałeś kartę graficzną... Radeony serii 2600 są zwykle polecane do komputerów typu media-pc ze względu na pełną obsługę HD, do gier nadają się niestety raczej średnio. Polecam przejrzeć Test 125 kart graficznych na pclab.pl

Share this post


Link to post
Share on other sites

Dzięki za pomoc. To faktycznie wyjaśniałoby parę spraw. No cóż, niestety to nie ja wybierałem kartę i nie mogę sobie pozwolić na jej wybór (gdyby o mnie chodziło, to dozbierałbym do 8800 ;) ), ale to nie całkiem mój komputer . Trudno, pozostaje mi czekać na nowe sterowniki (jeżeli takowe pomogą) i chyba zaryzykuję tego Orange Boxa, najwyżej nie pogram na high.

Share this post


Link to post
Share on other sites

Ja już nie moge... kupiłem half life'a episode one i zonk...

zainstalowałem bla bla bla ... kiedy wybieram w steamie uruchom żeby uruchomić single playera pokazuje mi sie najpierw przygotowanie do uruchomienia, potem autoryzacja 100% i kuniec, stoi... co robić?

Share this post


Link to post
Share on other sites

ja natomiast zastanawiam się nad kupnem Orange Box, lecz obawiam się że nie będzie działać. mój ,,blaszak" ma ,,pod machą":

AMD Athlon 2000+ XP 1.6 Ghz (możliwość podkręcenia do 2.2), Radeona 9200 (directX 9.0c(!)) z shaderami 1.3-1.4 (dokładna liczba nie jest określona) 512 RAM. Grałbym w rozdzielczości 800x600 lub 1024x764 (o ile nie będzie piszczeć, taki badziewny monitor)

PS: Tak wiem, badziewny komp (zwłaszcza karta graficzna) ale Far Cry czy DOOM3 działa bardzo ładnie (nie mówiąc o CoH, bo to to nawet 5 fps nie wyciąga :P)

Share this post


Link to post
Share on other sites

Kupiłem niedawno Hal-Life'a 2, do którego dołączony został Half-Life 2: Deathmatch. Główną grę mogę uruchomic bez problemu, ale gdy próbuje włączyc Deathmatch nic się nie pojawia, gra się poprostu nie uruchamia. Gdy próbowałem włączyc go przez Steam, na chwilę pojawia się tylko okienko "Validating", wypełnia się pasek postępu i tyle, ani rusz. Jeśli ktokolwiek wiedziałby co z tym zrobic to prosiłbym o pomoc.Oto moje parametry: Pentium 4 2.4GHz, Radeon 9600XT, 768MB pam. RAM.

Share this post


Link to post
Share on other sites
Kupiłem niedawno Hal-Life'a 2, do którego dołączony został Half-Life 2: Deathmatch. Główną grę mogę uruchomic bez problemu, ale gdy próbuje włączyc Deathmatch nic się nie pojawia, gra się poprostu nie uruchamia. Gdy próbowałem włączyc go przez Steam, na chwilę pojawia się tylko okienko "Validating", wypełnia się pasek postępu i tyle, ani rusz. Jeśli ktokolwiek wiedziałby co z tym zrobic to prosiłbym o pomoc.Oto moje parametry: Pentium 4 2.4GHz, Radeon 9600XT, 768MB pam. RAM.

A masz 100% uptade tego deathmatch?

Share this post


Link to post
Share on other sites

Gra i dodatek na pewno są zaktualizowane do najnowszych łatek(ale mi się zrymiło) ponieważ Steam po istalacji i aktywacji sam uaktualnił wszystko co tego wymagało, poza tym cały czas są włączone update'y automatyczne, a "ręcznej" możliwości upatchowania nie znalazłem.

Share this post


Link to post
Share on other sites

Ano mam takowy problem z gierką.Jestem w tym momencie,jak mogę już kontrolować te robale.Muszę się przedostać przez teren silnie obstawiony wieżami strażniczymi.Próbowałem odwracać uwagę tych na wieżach,wysyłając robale w inne miejsce,a sam sprintując między zasłonami,próbowałem też przepływać obok,ale rybki mnie wp#$^$%#*ły ze smakiem.Obsługi wieżyczek nie da się zdjąć,no bo to przecież za łatwo by wtedy było.Help plizzzz.

EDIT:

serdeczne dzięki za "pomoc" wszelaką,ale już sam doszedłem,co i jak.

Share this post


Link to post
Share on other sites

Jestem na dworcu kolejowym. Wpuściłem A. pod tą bramę. Przyszedł robot i paru gości. Co ja mam tu zrobić? Po tych kontenerach lata sie w kólko. HELP!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...