bartosznorbert

Rozwiązany: Problem z instalacją niektórych gier na Windows 7.

Mam problem z instalacją niektórych gier. Jak na razie to spotkałem się z dwoma takimi przypadkami. Jedna to - Baldur's Gate (w sumie to by mnie to nie dziwiło w końcu gra jest leciwa ale część druga instaluje się bez przeszkód), drugą grą jest Mount & Blade. W obu przypadkach nie pojawia się żaden błąd poprostu instalator wogóle się nie włącza.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zjechana płyta instalavcyjna lub napęd

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Baldur's Gate Ci nie idzie na 7-ce? Niemożliwe. Mam nadzieję, że lecisz z oryginała ? ;)

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mam problem z instalacją niektórych gier. Jak na razie to spotkałem się z dwoma takimi przypadkami. Jedna to - Baldur's Gate (w sumie to by mnie to nie dziwiło w końcu gra jest leciwa ale część druga instaluje się bez przeszkód), drugą grą jest Mount & Blade. W obu przypadkach nie pojawia się żaden błąd poprostu instalator wogóle się nie włącza.

Jak już kiedyś wspominałem. Niektórych starych gier na nowy system nie zainstalujesz. Np. XP jest za dobry dla gry Test Drive 4 ( w menu się zatrzymuje ). Będziesz się niestety musiał pogodzić z tym, że niektore gry ( gło0wnie starsze ) mogą działać gorzej albo wcale. Pozdrawiam.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Setup uruchom w trybie zgodności i najlepiej jako Administrator ;)

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam windowsa 7 na lapciaku i normalnie pogrywam w Baldursa 2

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeżeli płyta jest nowa to 100% napęd. Miałem kilka miesięcu temu ten zam problem, okazało się, że kolega niechcący mi zalał napęd. Wszystko się instalowało co nie przekraczało 3GB ale już Shifta czy Empire nie mogłem zainstalować. Proponuję wymienić napęd =]

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj utworzyć obraz płyty .iso, a potem przez wirtualny napęd instalować. Wszystkie najstarsze gry F1,F2,Torment,BGI,BGII,IcewindDale działają na 7.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A ja mam inny problem. Ściągnąłem moda do mount & blade i gram. Wszystko jest dobrze przez jakieś 5 minut i nagle się wyłącza. To dziwne bo normalnie mount & blade działa idealnie. wie ktoś o co tu chodzi?

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, proszę o kontakt przez PW.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Gość
Temat jest zablokowany i nie można w nim pisać.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.