Jump to content
Sign in to follow this  
Milt3k

Rozwiązany: Devil May Cry 4, Brak dźwięku

Recommended Posts

Witam. Mam problem zakupiłem wczoraj nowy numer cda z wielka radocha bo mialem kupic dmc4 za 70zl :/ . No i problem w tym taki ze dźwięku nie mam w gierce - ani w filmikach ani w gierce. Sposoby przedstawione w pomocnej dłoni nie działają pomoże ktoś ?

Mój Komp :

-Intel Core i5

-GeForce 8600gt asus 256/512

-2 gb ram Kingstone DDR3

-ASUS P7P55D Intel P55 LGA1156

-a i karta dzwiekowa zintegrowana VIA VT1828S 8-channel High Definition Audio CODEC

Nie wiem moze to brak odpowiednich sterownikow ?

Share this post


Link to post
Share on other sites

Spróbuj ściągnąć jakiegoś codec packa lub zmienić przyśpieszenie sprzętowe dźwięku w DXDIAG.

Share this post


Link to post
Share on other sites

Witam, pierwszy post i od razu problem...

Mam identyczny problem jak Milt3k. Domyślam się, że problem jest ze zintegrowaną kartą dźwiękową VIA. Na innym komputerze z kartą AC'97 nie było problemów. Zająłem się trochę tematem i oto co następuje:

- karta dźwiękowa działa, problem jest jedynie z DMC4

- aktualizacja DX9 nie pomaga

- otwierając dxdiag i zmieniając przyspieszenie sprzętowe na brak (w dźwięku oczywiście) słychać dźwięk przy teście, ale w grze nie dość, że go brakuje, to jeszcze animacja niemiłosiernie zwalnia

- najciekawsze w tym wszystkim jest to, że przy ustawieniu innego przyspieszenia dźwiękowego niż "brak przyspieszenia" przy teście pojawia się komunikat: "Karta dźwiękowa nie obsługuje buforowania sprzętowego. Dźwięk będzie odtwarzany tylko z buforów programowych".

Jak można się domyślać - ostatni punkt jest odpowiedzią na pytanie skąd ten problem. Pytanie, jak to rozwiązać? Czy można uruchomić w jakiś sposób buforowanie sprzętowe? Czy jedyna możliwość to zakup karty dźwiękowej? Czy kiedyś ktoś z Was się z tym spotkał?

Share this post


Link to post
Share on other sites

Właściwie to ta informacja wyskakuje przy braku przyśpieszenia. Przyśpieszenie najlepiej ustawiać na drugą najniższą możliwość.

Edited by Kawalorn

Share this post


Link to post
Share on other sites

Witam, mam dosłownie taki sam problem jak n1um3n . Przeinstalowanie sterów nie pomogło, zmniejszanie przyspieszenia w dxdiag-u również nic nie dało... Wszystkie inne gry działają bez zarzutu.

Czy nie dane będzie mi zagrać w tą super gierkę? :unsure:

Konfiguracja kompa:

Procek: Intel Core2 Duo E7500 2,93 GHz

Płyta główna: Asus P5Q SE2

Karta graficzna: Radeon 4890 HIS 1GB HDMI&DVI (PCI-E) iCooler x4

Karta dźwiękowa: zintegrowana

Pamięć: OCZ Technology 2x 1GB DDR2 800 MHz Platinium Rev2 CL4-4-4

Share this post


Link to post
Share on other sites

Można jeszcze spróbować czy w ustawieniach głośników nie ma czasem złej konfiguracji. Np. jeśli macie głośniki 2.0 a w ustawieniach 5.1.

Share this post


Link to post
Share on other sites
Można jeszcze spróbować czy w ustawieniach głośników nie ma czasem złej konfiguracji. Np. jeśli macie głośniki 2.0 a w ustawieniach 5.1.

NIE DZIALA, PROBLEM JEST ZAPEWNE W STEROWNIKACH DZWIEKU MOGLBY KTOS POLECIĆ ZASTEPCZE<,PAMIETAJCIE JEDNAK ZE NIE MAM CHIPSETU OD nvidii wiec nforce nie da rady

Share this post


Link to post
Share on other sites

Cierpię na to samo, absolutny brak dźwięku w całej grze, przestawianie ilości głośników nie pomogło, reinstalacja sterowników od dźwięku nie pomogła, kodeki oczywiście też nie pomogły, ale nawet to sprawdziłem;/

Konfiguracja

- płyta główna M4A77TD ze zintegorwaną kartą dźwiękową VIA HD

- procesor AMD Phenom II X4 955 3.2 GHz BE

- karta graficzna Sapphire Radeon 4890

- pamięć operacyjna OCZ 4GHz (2x2) DDR3 1333MHz

Share this post


Link to post
Share on other sites

To wina zintegrowanej karty. Zazwyczaj sterowniki pomagają albo różne kodeki, ale jeśli nie, to po prostu wymień kartę.

Share this post


Link to post
Share on other sites

Witam,

znalazłem rozwiązanie problemu :icon_mrgreen: Przejrzałem dokładnie książeczkę załączoną do gry i stoi tam jak byk napisane, że gra może potrzebować zaktualizowanej wersji Windows Media Player. Zaktualizowałem to i gierka śmiga bezproblemowo.

Czasami niestety człowiek tak podnieci się już samym posiadaniem gry, że odpuszcza sobie czytanie istotnych informacji :icon_lol:

Pozdrawiam.

Share this post


Link to post
Share on other sites

No więc panowie jedno się zgadza wszystkim (w internecie też jak ludzie opisują mówią o tym samym) chodzi o zintegrowane karty dźwiękowe..

- Instalacja nowych sterowników nie pomaga

- Update Windows Media Player nie pomaga (ver 11)

- Zmiany przyspieszenia.

- Update sterowników do płyty głównej (może pomóc)

Mi nic nie pomogło..

Konfiguracja:

- AMD Athlon 64 x2 Dual Core 5200+ 2699 Mhz

- GeForce 8200 (zintegrowana)

- VIA HD audio (zintegrowana)

Z tego co ja się zorientowałem to tylko VIA i Realtek ma problemy.. Miło by było gdyby ktoś się zainteresował na poważnie tym problemem bo wydatek to 18zł (ciesze się że nie 40 lub 70) a zabawy zero..

EDIT

Może pomoże komuś wyłączenie w menadżerze urządzeń - HDMI - Na pewno przyśpiesza to o parę FPSów gierkę ale to mi też nie pomogło

Edited by Larvock

Share this post


Link to post
Share on other sites

Witam. Mój 1 post. Jeśli macie głośniki 5.1 i w ustawieniach karty macie ustawione na 5.1 i dzwięk przestrzenny, to głosu nie będzie mieli. Radzę wam przestawić na dzwięk "kwadrofoniczny" czyli 4 głośniki i powinno wam śmigać. ;) Mysle ze pomogłem!

Edited by hubert1026

Share this post


Link to post
Share on other sites

Cóż sam mam kartę VIA HD i miałem problemy z dźwiękiem w RE5. Zainstalowałem nowe sterowniki do swojej karty i popsuły mi dźwięk we wszystkich grach Capcomu (wcześniej był). Dzisiaj cały dzień siedziałem nad tym i znalazłęm bardzo proste rozwiązanie (wystarczy poszukać w sieci). Otóż usunąłem nowe sterowniki i zainstalowałem starsze. Wszystko działa tak jak powinno, więc radze sprawdzić. Wersja sterowników jaką posiadam to 6.0.1.1430 i jest to typ 1708B. Mam nadzieję, że i Wam to pomoże :)

EDIT: pamiętajcie także o zainstalowaniu WMP 11

Edited by shinji87

Share this post


Link to post
Share on other sites

Ja mam zupełnie inny problem.

Otóż włączam grę, klikam na "Devil May Cry 4 Wersja 9 directX " i wyskakuje mi okienko o następującej treści: " ERRO6 : Unsupported pixel shader version detected.2.0"

Klikam na OK i okno znika ( gra się wyłącza ).

Proszę o odpowiedź.

Share this post


Link to post
Share on other sites

Po pierwsze jeden temat jeden problem po drugie Pixel Shader to nie program tylko funkcja karty graficznej. Oznacza to że masz za słaba kartę graficzną.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...