Jump to content

Archived

This topic is now archived and is closed to further replies.

Ruddy

Rozwiązany: Rozwiązany: Devil May Cry 4 problem z shaderami

Recommended Posts

Otóż zakupiłem sobie CD-Action z Devilkiem 4, lecz wymaga on SM w wersji 3.0 ja posiadam wersję 2.0 czy da się grę uruchomi na tej wersji, a jeśli nie to można jakoś "uaktualni SM?? Przepraszam jeśli pytanie jest banalne, ale cóż w tych sprawach nie grzebałem się już od bitych 4 lat^^ Z góry dzięki za pomoc:)

Pozdro.

Link to comment
Share on other sites

Raczej nic z tym nie zrobisz, ja mam trochę podobny problem tylko że ja nie mogę ustawić na najwyższe i na średnie quality(wszystko inne na maksa mam) bo gra na maks. wymaga shaderów w wersji 4.0 a ja mam 3.0 i przy próbach zmiany kiedy gra próbuje zmienić ustawienia robi się niebieski ekran i muszę restartować.

BTW Gry nie mam z CDA.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...