Jump to content

Archived

This topic is now archived and is closed to further replies.

princefan

Rozwiązany: Po deinstalacji sterowników komputer się nie włącza

Recommended Posts

Mam problem.

Mianowicie chciałem zmienić sterowniki do:

Galaxy Geforce 6600 PCI-Ex16 256/128

z 83.40 na 178.24

Ale gdy odinstalowywałem dawne sterowniki, deinstalator poprosił mnie, czy odinstalowywać razem z sterownikiem obrazu, czy nie. Zaznaczyłem, że nie. Poszło pomyślnie. Z nadzieją, że po restarcie, o który mnie poprosił program, wyczyszczę resztę driver cleanerem, zrobiłem to.

I tu nastąpiła TRAGEDIA.

Komputer włącza się, ale nic się nie wyświetla na monitorze, ten przechodzi na "czuwajkę".

I tak za każdym razem, gdy próbowałem włączyć ponownie komputer.

Wciskałem F8, aby włączyć tryb awaryjny i wyjmowałem kartę ze złącza, ale nic to nie daje.

A gdy włączam komputer, nie kręci się wiatraczek od karty.

a) czy możliwe, że karta poszła do krainy wiecznych bitów (sprawdzę ją jeszcze u kumpla)?

b)czy to płyta się sypnęła (model: MSI K8N-Neo3)?

c)co robić?

d)gdzie znajduje się zworka od płyty głównej, jeśli trzeba będzie zresetować bios?

e)jaka byłaby dobra karta graficzna do tego sprzętu (musi działać), jeśli ta okaże się zepsuta?

Reszta podzespołów:

RAM : 2x512 MB DDR400, chyba to Kingston i Goodram

Proc: AMD Athlon 3000+ 2,01 Ghz

Zasilacz: IBOX 400W (generalnie wytrzymywał, bo nie było nigdy dużego poboru prądu, teraz też dał radę)

Nazwa... - Gofer

Link to comment
Share on other sites

Galaxy Geforce 6600 PCI-Ex16 256/128

z 83.40 na 178.24

Nie powiem ciekawa wersja driverów do tak starej karty : )

Możesz spróbować wyjąc karte odpalić komputer, po chwili go wyłączyć, wyjąc bateryjkę od bios'u. teraz gdy bedzie wylaczony z prądy, wciśnij pare razy przycisk power. Zostaw go teraz na okolo 2-3 minuty.

Po tym wszystkim podłącz znowu karte i zobacz co się stanie.

Mógł być zbieg okoliczności i karta bądź (co bardziej pewne) zasilacz poszedł spać na zawsze.

Komputer włącza się, ale nic się nie wyświetla na monitorze, ten przechodzi na "czuwajkę".

Nie pojawia się no signal etc?

Link to comment
Share on other sites

Należy też wspomnieć o tym, że Książe skasował wszystko [czyt. sterowniki płyty głównej] poza sterownikami karty graficznej. Bierz kartę do kumpla i sprawdź u niego, możesz też wziąć od niego zasilacz i sprawdzić u siebie. Jak dla mnie to ibox nie wytrzymał tego napięcia.

Link to comment
Share on other sites

Hmmmm...

No, akurat ponoć do tej karty te sterowniki nawet pasują.

Bateryjka to ta okrągła (piszę od kumpla)?

Ale skro się komp włącza, to chyba zasilacz jest w porządku?

Nie, odinstalowywałem w Panelu Sterowania Nvidia Drivers, od karty...

M@TH3V, a po tym wszystkim razem z kartą włożyć baterię?

Światełko w monitorze robi się żółte.

Link to comment
Share on other sites

Pożycz od kumpla ten zasilacz.

I nie, nie odinstalowałeś sterowników karty, bo gdy okno zapytało czy odinstalować sterowniki obrazu wybrałeś nie. A znając życie to za pomocą DC skasowałeś wszystko od Nvidii, więc również sterownik chipsetu.

Wiem, że DC kasuje stare pliki sterowników, ale czy wpisz rejestru załatwia pewien bym nie był. Możliwe, że padł system. Masz jakieś LiveCD Linuxa? Jak tak, to spróbuj go uruchomić.

Link to comment
Share on other sites

znając życie to za pomocą DC skasowałeś wszystko od Nvidii,
:laugh:

Wygląda to tak jakby, karta nie przekazywała, żadnego sygnału do monitora.

Bateryjka to ta okrągła (piszę od kumpla)?

Takie okrągłe, srebne cacko na płycie, przeważnie bardziej z prawej strony.

Sprawdz ta karte.

Możliwe, że padł system. Masz jakieś LiveCD Linuxa? Jak tak, to spróbuj go uruchomić.

Bios mimo to powinien się załączyć.

Link to comment
Share on other sites

No to ja jestem tym kumplem princefan'a.

Podłączyliśmy kartę, włączam kompa, wiatraczek na karcie się nie kręci, daliśmy sobie spokój. Wygląda na to, że karta poszła się [CIACH], a może moja płyta nie obsługuje tej karty(niby złącza pasowały, sam nie wiem).

Na forum nie wolno przeklinać, nawet w formie wykropkowanej. - Sevard

Link to comment
Share on other sites

Dzięki, Pum, że mnie uprzedziłeś.

Slot pasował, chyba wiem, gdzie, który to PCIx16.

Uczcijmy 6600 minutą ciszy, za to, że tak pięknie na niej dało się grać i przejść Wiedźmina, CoD1,2,4 i inne ważne tytuły.

No to teraz: znacie jakąś dobrą kartę pod PCI za ok 200 zł? Bez dodatkowego zasilania?

Zastanawiam się nad Zotac 9500GT DDR3 512/128. Dobry wybór?

Link to comment
Share on other sites

Potrzebuję karty, która mogłaby po stuningowaniu kompa razem z inną służyć za akcelerator fizyki, no i bezproblemowo odtwarzała Blu-Ray.

Generalnie wszystko chodzi, słychać pracę poszczególnych podzespołów.

Ano właśnie, a jaki byłby dobry zasilacz za 100zł?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...