Jump to content

Archived

This topic is now archived and is closed to further replies.

BullinDaUll

Problem z Radkiem X800XL

Recommended Posts

Siemka, mam taki oto problem: niedawno mój wysłużony radeon 9600 padł. Kumpel zaoferował mi sprzedaż Radeona X800XL. Na próbę włożyłem go do mojego kompa i stałą się dziwna rzecz.

Nastąpił rozruch, pokazały się pierwsze napisy ( nazwa procesora, F2 setup, F11 Boot menu) i to wszystko. Cały czas tylko to się wyświetla. Dodam, że jak włączyłem głośniki, to przy włączaniu kompa po jakimś czasie słyszałem ten dźwięk, kiedy już po ładowaniu ukazuje się pulpit...

Wiem, że mam lipny zasilacz, chińskie cacko COLORSit, 350 W, istny diabeł, ale ponoć powinien taką kartę udźwignąć. Chociaż nie jestem pewny...

Co o tym myślicie? Bo nie wiem, czy się szarpnąć na lepszy zasilacz.

Link to comment
Share on other sites

Tryb awaryjny działa? Jak tak, to usun stare sterowniki i wyczyśc śmieci po nich za pomocą programu Driver Cleaner, potem zainstaluj nowe. No ale nie wykluczałaxo tego zasilacza, nazwa brzmi dość złowieszczo.

Link to comment
Share on other sites

Tryb awaryjny nie działa, a po starych sterownikach nie ma ani śladu, bo po tym, jak padła stara karta, robiłem format (komputer działał i działa dzięki stareńkiemu Dżiforsowi 2, bez zainstalowanych sterowników dla niego) I chyba nie mogę zainstalować sterowników do tego nowego radka, bo nie wykryje urządzenia (bo przecież karta nie jest włożona).

Link to comment
Share on other sites

Nastąpił rozruch, pokazały się pierwsze napisy ( nazwa procesora, F2 setup, F11 Boot menu) i to wszystko. Cały czas tylko to się wyświetla.

Tzn. te napisy znikają i jest czarny ekran, czy nie znikają w ogóle i tak trwają dopóki nie wyłączysz kompa? Bo nie wiem, czy Ciebie rozumiem.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...