Jump to content

Archived

This topic is now archived and is closed to further replies.

Konsacz

Zawieszający się komputer

Recommended Posts

Witam. Mam problem z zawieszającym się komputerem. Co jakiś czas, zazwyczaj gdy przeglądam strony internetowe, obraz na ekranie zamiera, myszka przycina i nic nie da się z tym zrobić, pomaga tylko reset. Jak temu zaradzić???

Mój sprzęt:

-Procesor: Intel Core i5-750 2,66 GHz 8MB cache s. 1156 Box

-Ram: Kingston HyperX 2x2GB DDR3-1600 Non-ECC CL9 KHX1600C9D3K3/6GX

-Płyta główna: Asus P7P55D P55 s.1156

-Karta graficzna: Gainward GTX260 896MB 448bit PCI-E DDR3 Golden Sample 55nm

-Zasilacz: Be quiet! Straight Power E6-500W

Wszystko wsadzone w leciwą obudowę kupioną w końcu 2004 roku: ATX JNC 28

Temperatury:

Właściwości czujnika:

Typ czujnika Winbond W83667HG (ISA 290h)

Typ czujnika procesora graficznego Analog Devices ADT7473 (NV-I2C 2Eh)

Nazwa płyty głównej Asus P7P55 / Sabertooth 55i Series

Stwierdzono otwieranie obudowy Tak

Temperatury:

Płyta główna 41 °C (106 °F)

Procesor 36 °C (97 °F)

Procesor nr 1 / rdzeń nr 1 49 °C (120 °F)

Procesor nr 1 / rdzeń nr 2 42 °C (108 °F)

Procesor nr 1 / rdzeń nr 3 45 °C (113 °F)

Procesor nr 1 / rdzeń nr 4 45 °C (113 °F)

Procesor graficzny 44 °C (111 °F)

Pamięć procesora graficznego 36 °C (97 °F)

Otoczenie procesora graficznego 37 °C (99 °F)

WDC WD1600JB-00GVA0 35 °C

(95 °F)

Wentylatory:

Procesor 1562 RPM

Procesor graficzny 2028 RPM (40%)

Wartości napięć:

Napięcie rdzenia procesora 0.87 V

+3.3 V 3.34 V

+5 V 5.11 V

+12 V 11.93 V

+5 V podczas wstrzymania pracy 5.16 V

CPU PLL 1.84 V

Napięcie mostka południowego (Southbridge) 1.07 V

IMC 1.11 V

DIMM 1.59 V

GPU Vcc 3.33 V

Debug Info F FF 36 FF / FF FF

Debug Info T 36 36 41 / 00

Debug Info V 6D D5 D1 D1 D5 FF 5B (03)

Debug Info I C1 B353

Link to comment
Share on other sites

Daj screena z zakładką Health programu HD Tune (wersja darmowa wystarczy). I sprawdź pamięci programem Memtest86, lub Memtest86+. Jeśli to problem sprzętowy, to obstawiałbym na jedną z tych dwóch rzeczy.

Jaki masz system i jakiego antywriusa?

Link to comment
Share on other sites

(ten czerwony pasek do góry konkretniej mi nie pasuje).

Znany błąd HD Tune (głównie wersji PRO, tej najnowszej).

Moim zdaniem to problem z softem a nie sprzętem, może jakiś "zabytkowy" soft pod windowsXP w połączeniu z nowymi sterownikami robi psikusa? (wystarczy "stary" flash player albo "nietypowe" kodeki - i już wiesza się na reklamach) Albo antywirus? (NIS 2009 też potrafi "przymulić" kompa, chociaż z tym powinien mieć problem - stosunkowo mocny konfig)

Równie dobrze może to być błąd związany np. z obsługą sieci, urządzenia peryferyjnego (albo "dwa w jednym" - modem neostrady na USB).

Dla pewności można użyć OCCT, a nie wierzę że będą błędy albo "coś ciekawego" na wykresach. Ale jakoś trzeba sprawdzić stabilność zestawu.

Link to comment
Share on other sites

(ten czerwony pasek do góry konkretniej mi nie pasuje).

Znany błąd HD Tune (głównie wersji PRO, tej najnowszej).

Tak to jest jak się używa tylko wersji free.

Generalnie jest pewnie tak jak napisał SwisteK, problemy sprzętowe są jednak prostsze do zdiagnozowania, więc moim zdaniem warto od nich zacząć szukanie przyczyny.

Link to comment
Share on other sites

Dysk wygląda dobrze.

Sprawdzałeś pamięć Memtestem? Jeśli tak, to czy coś wykazał (test powinien trochę potrwać, tzn. najlepiej ze 3 godziny, lub do pierwszego błędu)?

Witam. Przeskanowanie pamięci Memtestem nie wykazało żadnych błędów. Skanowałem ok 2, 5 h, cztery razy program przeprowadził test (4 pass), do momentu w którym pokazał się napis na dole ekranu, iż test można zakończyć.

Podczas kolejnego zawieszenia, nie wcisnąłem od razu restartu, tylko odczekałem trochę i pojawił się niebieski ekran z błędem "Stop 0x0000008E". Co on oznacza????

Link to comment
Share on other sites

Witam. Podczas kolejnego restartu przyuważyłem na blue screenie, że problemy najprawdopodobniej powoduje sterownik ekranu nv4_disp. Natomiast kod błędu był następujący: STOP 0x00000EA (0x8A298860, 0x89489DF8, 0xBA4DBCBC, 0x00000001). Czy przyczyną może być to, iż komputer (karta graficzna?) się przegrzewa????

Link to comment
Share on other sites

Ten błąd wskazuje raczej na błąd w sterownikach karty graficznej, ale kto wie, może i coś się przegrzewa. Sprawdź kompa za pomocą OCCT (półgodzinny test powinien wystarczyć) i wrzuć wykresy, które wygeneruje. Zacząłbym jednak od spróbowania innych sterowników (nVidia ma ostatnio słabszą formę i jej sterowniki niekiedy stwarzają dziwne problemy).

Ale tak ogólnie zmieniające się kody błędów nie są zbyt dobrym znakiem, bo zazwyczaj wskazują na uszkodzenie pamięci, dysku, lub procka, ewentualnie mogą być skutkiem bytności jakiegoś szkodnika, więc sprawdź również koma za pomocą programów Dr.Web CureIt! oraz Malwarebytes' Anti-Malware.

Link to comment
Share on other sites

Witam. Oto screeny z programu GPU-Z:

http://www.fotosik.pl/pokaz_obrazek/a1da4c61e51902df.html

a tu temperatury:

http://www.fotosik.pl/pokaz_obrazek/85796b34a77b6d72.html. W trakcie gry temperatura GPU dochodzi do ponad 60 C, a pozostałe do ponad 50 C.

Screeny z testu programem OCCT

CPU OCCT test:

http://www.fotosik.pl/pokaz_obrazek/71a4ecc4a4fd70b7.html

http://www.fotosik.pl/pokaz_obrazek/560ffc465dab8b26.html

http://www.fotosik.pl/pokaz_obrazek/7e3cf5b97567f496.htm

http://www.fotosik.pl/pokaz_obrazek/ec7d3e6595817c67.html

http://www.fotosik.pl/pokaz_obrazek/343a9ae52276f38e.html

http://www.fotosik.pl/pokaz_obrazek/4cb705825a7bcbd7.html

http://www.fotosik.pl/pokaz_obrazek/eaae3c67ff129c10.html

http://www.fotosik.pl/pokaz_obrazek/862c40bb59616adc.html

CPU Linpack test:

http://www.fotosik.pl/pokaz_obrazek/c37cdc3d5a05763b.html

http://www.fotosik.pl/pokaz_obrazek/a44986608aacfa70.html

http://www.fotosik.pl/pokaz_obrazek/0886dc7d99bb5f3b.html

http://www.fotosik.pl/pokaz_obrazek/b189af45f96fa606.html

http://www.fotosik.pl/pokaz_obrazek/07e6d9824e0f2335.html

http://www.fotosik.pl/pokaz_obrazek/29cb2c6e73924615.html

http://www.fotosik.pl/pokaz_obrazek/64c8a77d7dfdb820.html

http://www.fotosik.pl/pokaz_obrazek/156d73cc28f6ad49.html

GPU 3D test:

http://www.fotosik.pl/pokaz_obrazek/fa065fccfca94598.html

http://www.fotosik.pl/pokaz_obrazek/652ff2a789dc835f.html

http://www.fotosik.pl/pokaz_obrazek/9590cc5da47068b3.html

http://www.fotosik.pl/pokaz_obrazek/e062caa472979925.html

http://www.fotosik.pl/pokaz_obrazek/b729fa523d069394.html

http://www.fotosik.pl/pokaz_obrazek/0dc7fd70001bae21.html

http://www.fotosik.pl/pokaz_obrazek/323223add10a8b33.html

http://www.fotosik.pl/pokaz_obrazek/4a90d979f9bd5258.html

Power supply test:

http://www.fotosik.pl/pokaz_obrazek/4cab9f2949f44730.html

http://www.fotosik.pl/pokaz_obrazek/c99843974999a4b0.html

http://www.fotosik.pl/pokaz_obrazek/be23044a44934283.html

http://www.fotosik.pl/pokaz_obrazek/d1fc8dd74d2be0de.html

http://www.fotosik.pl/pokaz_obrazek/3c9ca7220478f439.html

http://www.fotosik.pl/pokaz_obrazek/2a34dcc8fc1506b5.html

http://www.fotosik.pl/pokaz_obrazek/b1819d1e29cecae5.html

http://www.fotosik.pl/pokaz_obrazek/1a8e9da733eae4ec.html

W testach Power supply i CPU Linpack wykazało, że procesor jest za gorący, czy to może być przyczyną problemów????

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...