Jump to content
Sign in to follow this  
Tiloren

Rozwiązany: WoW patch 3.2.2

Recommended Posts

Właśnie wróciłem do domu levelować i pojawia mi się Blizzard downloader z informacją: "Loss Internet Connection!"

Repair WoWa nic nie zmienił więc nie wiem co mam teraz zrobić =(

Ktoś potrafi pomóc?

Share this post


Link to post
Share on other sites

hejka

pisze tu bo jestem nowym uzytkownikiem i nie mam prawa zalozyc jak na razie nowego tematu :) mam nadzieje ze ktos pomoze

chodzi o patch 3.3

gramy sobie z zonka w wowa juz kilka ladnych pare lat na 2 kompach bez zadnych problemow

pojawil sie ten nieszczesny pacz

sciagnelismy - zainstalowalismy i ..sie %^$$

wow przestal dzialac

sprawdzilem na obu kompach czy wszystko w sciaganiu poszlo ok - ok

czy instalka ok - ok

hmmm skoro wszytsko ok to czemu nie dziala?

problem w tym ze nie dziala w taki sposob ze sie nie wlacza - nie ma zawieszki czy cos (nie ma jej w procesach syst) nie ma jej nigdzie - klikasz i miga ekranik launchera i tyle

pierwszy raz sie z tym spotykam dlatego pisze

oczywiscie mamy org gry z dodatkami (uprzedzam pytania:):) )

nie mam zielonego pojecia o co chodzi i co sie moglo stac - jezeli ktokolwiek wie lub chociaz ma jakis pomysl co zrobic jest proszony o pomoc - HELP :) i oczywiscie z gory dzieki

Share this post


Link to post
Share on other sites
hejka

pisze tu bo jestem nowym uzytkownikiem i nie mam prawa zalozyc jak na razie nowego tematu :) mam nadzieje ze ktos pomoze

chodzi o patch 3.3

gramy sobie z zonka w wowa juz kilka ladnych pare lat na 2 kompach bez zadnych problemow

pojawil sie ten nieszczesny pacz

sciagnelismy - zainstalowalismy i ..sie %^$$

wow przestal dzialac

sprawdzilem na obu kompach czy wszystko w sciaganiu poszlo ok - ok

czy instalka ok - ok

hmmm skoro wszytsko ok to czemu nie dziala?

problem w tym ze nie dziala w taki sposob ze sie nie wlacza - nie ma zawieszki czy cos (nie ma jej w procesach syst) nie ma jej nigdzie - klikasz i miga ekranik launchera i tyle

pierwszy raz sie z tym spotykam dlatego pisze

oczywiscie mamy org gry z dodatkami (uprzedzam pytania:):) )

nie mam zielonego pojecia o co chodzi i co sie moglo stac - jezeli ktokolwiek wie lub chociaz ma jakis pomysl co zrobic jest proszony o pomoc - HELP :) i oczywiscie z gory dzieki

Spróbuj odpalić wow.exe a nie launcher

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, proszę o kontakt przez PW.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...