Jump to content

Archived

This topic is now archived and is closed to further replies.

sasznik

Głośniki Creative SBS 350 2.1-gra tylko sub i lewy

Recommended Posts

Witam! Głośniki Creative SBS 350 kupiłem w zamierzchłych czasach. Na starym kompie tylko z zielonym wyjściem dźwięku wszystkie głośniki hulały (AC 97). Po podłączeniu do nowego sprzętu (Realtek HD Audio) działa tylko sub i lewy. Satelitki podłączone są mini jackiem do suba, natomiast sub do kompa również mini jackiem. Głośniki podłączałem do mp truchy i było to samo. Kabel i wejście do suba sprawdzone. Czyżby prawy głośnik udał się do krainy wiecznych łowów?

Karta dźwiękowa zintegrowana z płytą główną GA-M52S-S3P

Link to comment
Share on other sites

Jak nie działa na innym sprzęcie to najprawdopodobniej zdechła.

Sugeruje się nie martwić i napisać do Creativa czy nie odsprzedają samej satalitki ze starych zapasów.

Sam tak zrobiłem. Przesłali mi e-maila z prośba o podanie numeru seryjnego i daty zakupu po czym wymienili mi uszkodzoną na nową jakieś 2 lata po zakończeniu okresu gwarancyjnego.

ZA FREE

Glowa do góry

Link to comment
Share on other sites

Mała poprawka. Po podłączeniu głośników wyskakuje pop up gdzie można sprawdzić jak głośniki grają. Podczas testu w nie działającej satelitce dźwięk jest ale bardzo cicho. Czyżby potencjometr? Od jakiegoś czasu w czasie regulacji głośności w głośnikach pojawia się szum, ew. regulacja nie jest płynna.

Link to comment
Share on other sites

Dwie opcje -

1.masz ustawione sterowniki na większą ilość głośników niż masz w rzeczywistości - ale wtedy grało by po podłączeniu do MP3

2.Bardziej prawdopodobne, gdzieś masz przerwany lub prawie przerwany kabel, pęknięty wewnątrz.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...