Jump to content

Archived

This topic is now archived and is closed to further replies.

MasterKrzychuu

Restarty kompa przy właczaniu

Recommended Posts

Dzień dobry/Siema/Cześć itp. Piszę, ponieważ... mam problem. (Naprawdę? Nie gadaj!) Otóż włączam komputer. Pokazuje się BIOS itp, ale kiedy powinno się pojawić logo Windowsa (XP)... komp się restartuje. Od nowa pojawia się BIOS, i komunikat (czarno-biały) w stylu "Przepraszamy za awarie systemu. Jeśli nie wiesz, co spowodowało problem, wybierz opcje "Uruchom system Windows normalnie"". I pod tym opcje: "Uruchom system Windows w trybie awaryjnym", "Ostatnia działająca konfiguracja" i "Uruchom system Windows normalnie". Wybieram ta ostatnia opcję, po czym ekran robi sie czarny i znowu, kiedy już system ma się ładować, komp się restartuje. W sumie muszę oglądać czarno-biały komunikat jakieś 2-3 razy, zanim system poprawnie się załaduje. Wybranie opcji "Ostatnia działająca konfiguracja" nic nie zmienia. Przeskanowałem system programem Avira AntiVir - zero wirusów, tylko 1 warning że nie można otworzyć pliku odpowiedzialnego za hibernację - czyli wszystko ok. Kilka tygodni temu robiłem tez defragmentację "SPACE" programem O&O Defrag. Podaje konfiguracje kompa:

AMD Sempron 2200+ 1,5 GHz

ATI Radeon 9200 Series 128 MB, SM 1.3

Płyta ASRock K7VT4A+

768 MB RAM DDR

Mały offtopuś, na wypadek gdyby czytał to jakiś admin/mod: Czy istnieją jakieś ograniczenia co do wielkości postów? :ninja:

Są ograniczenia w ilości obrazków i emotków. Nie wiadomo mi nic o ograniczeniu długości postów - GFR

Link to comment
Share on other sites

Wyłącz (o ile masz włączony) automatyczny reset po wystąpieniu awarii, jeśli wyskoczy BSOD, to spisz symbole występujące po słowie STOP oraz ewentualne nazwy plików, które mogą na nim wystąpić.

Najprawdopodobniej masz uszkodzony plik kernel32.dll lub rejestr, ale najpierw sprawdzimy prostsze do naprawienia rzeczy.

Sprawdź najpierw partycję systemową programem chkdsk. Start/Uruchom..., tam wpisz cmd, a następnie w linii komend wpisz komendę

chkdsk /f c:

jeśli będą jakieś błędy, to o nich napisz.

Poza tym wklej na forum zawartość pliku boot.ini (tu masz opisane jak się do niego dobrać).

Co do offtop-a W regulaminie nie ma nic na temat długości postów, nie wolno tylko wklejać zbyt dużej ilości obrazków, no i obrazki nie powinny zajmować za dużej ilości miejsca. Poza tym sygnaturka ma ograniczoną długość.No i długie logi z programów powinny być w codebox-ach oraz nie wolno cytować całych postów znajdujących się bezpośrednio nad Twoim. Tak czy owak dla własnego bezpieczeństwa przeczytaj regulamin.

Link to comment
Share on other sites

Ok. A automatyczny reset wyłącza się w BIOSie, prawda? Resztę spiszę chyba jutro, bo nie chcę się już dzisiaj męczyć, skoro się szczęśliwie udało, ale niestety jest coraz gorzej - jakieś 4 restarty.

Co do offtopicu to oczywiście czytałem regulamin, po prostu byłem ciekaw. :dry:

Link to comment
Share on other sites

Auto-reset wyłącza się w Windowsie. Start -> prawy klawisz na 'Mój komputer' -> Właściwości -> zakładka 'Zaawansowane' -> przycisk 'Ustawienia' w polu 'Uruchamianie i odzyskiwanie' -> i tam w polu 'Awaria systemu' odznacz 'Automatycznie uruchom ponownie'.

Link to comment
Share on other sites

Ok. A więc zawartość boot.ini to:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Teraz chdsk. Wpisałem cmd, wyskoczyło to czarne okno, i oto co się działo:

50459131.th.png* (za pierwszym razem popełniłem literówkę)

A to wyłączanie automatycznego resetu... [completely noob mode] napisałeś, że może wyskoczyć BSOD.Co się w takich przypadkach robi? :blush: [/completely noob mode]

* Mam nadzieję, że nie dostanę osta za tą ramkę, w końcu to tylko 14 kb...

Link to comment
Share on other sites

boot.ini jest w porządku, co do tego pytania, które zadaje chkdsk, to odpowiedz tak (T) i zresetuj kompa, wtedy przed ładowaniem systemu wyskoczy komunikat, że system chce sprawdzić dysk, pozwól mu na to (tzn. nic nie naciskaj i cierpliwie czekaj), potem napisz na forum, czy znalazł jakieś błędy.

Link to comment
Share on other sites

Bardzo możliwe że to wina zasilacza. Sam tak miałem że komp bardzo często niespodziewanie się resetował, wina oczywiście leżała po stronie zasilacza (FEEL II).

Tak więc mój drogi imienniku, jeżeli masz taką możliwość, sprawdź komputer z innym zasilaczem.

Link to comment
Share on other sites

Właczyłem ten program CHKDSK, posprawdzał, co miał sprawdzić, jednak "podsumowanie" Tylko mignęło mi przed oczami, nic nie zdążyłem przeczytać, ale skanowało płynnie, chyba nic nie było. Jednak po uruchomieniu systemu powitał mnie komunikat o poważnym błędzie.

Spisłem, co na nim było:

Sygnatura błędu

---------------------------------------------------------------------------------------------------------------------------------------

BCCode: 10000050 BCP1: FFFFFFFB BCP2: 00000000 BCP3: 8054B851

BCP4: 00000000 OSVer: S_1_2600 SP: 3_0 PRODUCT: 256_1

"Dodatkowo do raportu zostaną dołączone następujące pliki" - myślę, że teraz pójdziemy trochę do przodu:

C:\DOCUME~1\Andrzej\USTAWI~1\Temp\WER3eee.dir00\Mini083009-01.dmp

C:\DOCUME~1\Andrzej\USTAWI~1\Temp\WER3eee.dir00\sysdata.xml

Mój dysk c: to SAMSUNG SP1203N, a oprócz tego Maxtor 6Y080P0.

Napiecie róznych rzeczy (jesli o to Ci chodziło), odczytane Everest Home Edition to:

(na "mikroukład płyty głównej / napięcie rdzenia"): 2,5 V,

Teraz kolejno na "czujnik / wartości napięć":

Napięcie rdzenia procesora 1.60 V

+3.3 V 2.94 V

+5 V 4.68 V

+12 V 11.96 V

+5 V podczas wstrzymania pracy 4.78 V

Debug Info F FF D0 FF

Debug Info T 32 48 255

Debug Info V 64 00 B8 AE BB C0 C3 (01)

Nie wiem dokładnie, czy o to chodziło, ale lepiej to niż nic, nie?

Link to comment
Share on other sites

Za niskie napięcie na liniach +3.3V i +5V, niewykluczone, że to jest przyczyna, ale przydałoby się to potwierdzić miernikiem. Podaj jeszcze model zasilacza, tak jak prosił Cię Swistek, dodatkowo zrób screena z zakładki Health programu HD Tune (wersja darmowa wystarczy) i zamieść go na forum. Nie zaszkodzi również sprawdzenie pamięci programem Memtest86, lub MemTest86+.

Link to comment
Share on other sites

A dzieje ci się tak MasterKrzychuu przy każdym włączeniu kompa. Bo ja mam dokładnie identyczny problem jak ty, tylko że mi to się dzieje 1 na 10 włączeń. I chyba jest to wina poprostu systemu, bo mam go już z SP3 od ponad roku. Mi akurat to nie przeszkadza, chyba że zacznie częściej to występować.

Pozdrawiam :)

Link to comment
Share on other sites

Sevard - Health z HD Tune masz tu:

beztytuuxx.th.png

Chciałbym tez o pokierowanie mnie, jak się odczytuje napięcia z BIOS(a/u), gdyż nigdy do niego nie wchodziłem :ninja:

Jeszcze jedno - nie wiem, co ja zrobiłem, ale... dziś rano komputer się nie resetował :blink: Włączyłem jeszcze raz, też zaskoczył od razu. :laugh: Jednak chciałbym, aby jeszcze nie skreślać tego tematu, w wypadku nawrotu "choroby" :sick:

Link to comment
Share on other sites

Jeden realokowany sektor, ale poza tym raczej wszystko z dyskiem ok, a jeden sektor akurat o niczym nie świadczy.

Co do napięć w BIOS-ie, to zależy to od płyty głównej, sprawdź w instrukcji (pewnie będzie to w jakieś Hardware Monitoring, albo coś takiego).

No i powtórzę pytanie: Jaki masz zasilacz (konkretny model, do odczytania np. z tabliczki znamionowej)?

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...