Jump to content

Archived

This topic is now archived and is closed to further replies.

Jaro1992

Problem z uruchomieniem systemu

Recommended Posts

Witam. Mam mały albo i duży problem. A mianowicie kiedy włączam komputer pojawia mi się pierw F2=Setup F12=Boot Menu. Standart. Potem wyświetla się ten pasek "loading" z napisem pod nim Microsoft Corporation. Odrazu po tym powinien mi się pojawić wspaniały znaczek Vista. No właśnie powinien. Nic nie mogę zrobić. Kiedy wkładam płytę reinstalacyjną i wchodzę w nią przez boot menu mogę zrobić:

1. Pojawia się wielki napis instal now? (zdawało mi się ze mam zainstalowana już Vistę) kiedy wchodzę zawiesza się z napisem please wait. i czekałem 30 min. Nic nie dało się zrobić poza reset kompa.

2. Pod instal now jest opcja repair system. Kiedy wchodze w to mam możliwosc A) Fix problems automaticly- komp zawiesza sie ciagle jezdzac paskiem ze niby wyszukuje problemy ale dziowne bo zostawilem na noc i ciagle to samo. B)Zapomnialem jak to sie nazywalo ale wkazdym razie chodzilo oto ze mozna bylo zrobic aby komputer byl "cofniety" do stanu z paru dni. moje pare dni na liscie to 2 dni do tylu. Super opcja. tylko ze kiedy daje jakie kolwiek z nich okazuje sie ze jest blad na dysku. i moge dac search for errors and fix them. wtedy zawiesza sie komp kompletnie.

Nie wiem co mam robić. Nie mogę zrobić nawet Format jak zawsze mogłem z tej płyty. Pojawia mi się tak jakby inne menu. Rozebrałem nawet komputer sprawdzić czy wszystko ok i według mnie nic się nie zmieniło jak ostatnim razem ta zaglądałem.

Proszę o Pomoc.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...