Jump to content

Archived

This topic is now archived and is closed to further replies.

boromir_blitz

Rozwiązany: Full Spectrum Warrior - tnie się na nowym sprzęcie

Recommended Posts

Kiedyś, jeszcze na moim starym PC z GF FX 5200 i Windows XP gra działała w porządku. Teraz po kupieniu nowego sprzętu grę zainstalowałem, a już po włączeniu (tzn. już w filmikach/logach/intrze) gra zwalnia do jakiejś haniebnej ilości FPS i robi się slide-show. Dalej - w menu to samo, ciężko jest kursorem trafić jakąkolwiek opcję, tak zacina. Włączyłem misję i dalej bez zmiany.

Konfig:

GeForce 9800 GTX

Intel Core 2 Quad 2.40 GHz

4 GB Ram

Windows Vista 64x

Czy problem tkwi w OS? Sprawdzałem różne inne fora przy poszukiwaniu odpowiedzi na ten problem (google nie boli, wiem), ale nic nie znalazłem.

Link to comment
Share on other sites

Może trzeba pobrać najnowsze poprawki do gry, możliwe że wtedy broblem zniknie. Możliwe że to Vista, bo ona nie jest bod gry, ja też kiedyś miałem Viste i puźniej szybko zmieniałem na xp bo na Viście prawie nic nie leciało bo ona wymago chyba 126MB pamięci graficznej i 1GB ram - u.

Mi sie zacinało Gears of War i inne najlepsze gry.

Może trzeba pobrać najnowsze poprawki do gry, możliwe że wtedy broblem zniknie. Możliwe że to Vista, bo ona nie jest bod gry, ja też kiedyś miałem Viste i puźniej szybko zmieniałem na xp bo na Viście prawie nic nie leciało bo ona wymago chyba 126MB pamięci graficznej i 1GB ram - u.

Mi sie zacinało Gears of War i inne najlepsze gry.

Link to comment
Share on other sites

Patchów nie znalazłem. Co więcej gra jest już (podobno) za darmo do ściągnięcia i na takiej wersji też są podobne problemy. Przyjdzie mi się obejść smakiem z graniem w to, czy może jednak ktoś zna na to sposób?

Jeśli będzie ktoś jeszcze z Vistą, kto ma ten sam problem, to chyba przegrana sprawa.

Link to comment
Share on other sites

Ja tez sie pochwale......podobnie jak koledzy wyżej mi również klatkuje na sprzecie sporo wyzszym niz zalecane, a kiedyś (na tym samym sprzęcie chodziło płynnie), tylko że ja nie mam Visty a XP??? wiec to chyba nie jest wina systemu

Dodam także ze pobrałem starsze sterowniki (2008r) i sytuacja się nie zmieniła, nie wiem w czym tkwi problem......jak ktos ma jakąś sensowną propozycje rozwiązania tego problemu niech napisze ;)

Link to comment
Share on other sites

Nie wiem w czym leży problem i dlaczego tak się dzieje, po prostu nie chciało mi się dalej szukać. Rozwiązanie może Wam się wydawać dziwne ale należy odłączyć internet i nagle wszystko zaczyna płynnie działać. Z jakiegoś powodu gra stara się łączyć z internetem i wszystko zaczyna się chrzanić (nawet w początkowych filmikach).

Mam nadzieje, że pomogłem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...