Jump to content

Archived

This topic is now archived and is closed to further replies.

dusiciel11

Rozwiązany: Puzzle quest, uruchomienie.

Recommended Posts

Witam,mam pewien problem z grą Puzzle Quest dołączoną do pisma a mianowicie-ładuje ją,włączam i....nic

Po kliknięciu na ikonkę na chwilkę kursor zmienia się w klepsydrę i nic się nie dzieje.

Próbowałem odpalic na innym kompie i wszystko gra sprawnie.

Ten problem występował u mnie też w demie Galactrix i Kingdoms.

Jest na to jakiś sposób? Przeinstalowałem sterowniki na starsze i na nowsze,załadowałem najnowszego DirectX i nic.

Poprosiłbym o pomoc :bialaflaga:

Zapoznaj się z zasadami tworzenia nowych tematów.-mateusz(stefan)

Link to comment
Share on other sites

był podobny temat. poczekaj tak 30sek-1min powinno ci się uruchomić

Napisałem,że nawet się nie włącza czarny ekran-w innym temacie,że czekałem nawet ponad godzinę.

Wyłączanie neta nic nie daje,tryby zgodności też.

.NET Framework mam wersję 3.5,OpenAL też załadowany,nic nie pomaga ;/

Link to comment
Share on other sites

Nie wiem jak to jest ale gra pięknie mi śmiga na stacjonarnym komputerze. Uruchamia się błyskawicznie itd.

Komputer stacjonarny to w skrócie: 8600GT, Dual Core E5200 i 4 GB RAM także spokojnie uciągnie (taki żarcik) i Windows 7 RTM.

Naatoomiast na netbooku (czyli win Xp home, 1,6 Ghz, 1GB RAM Intel 945 czy jakoś tak grafika) nie działa w ogóle, klepsydra przez pół sekundy i nic się nie dzieje. (ani czarny ekran ani nic) Wyłączałem internet, czekałem itd. i totalnie nic. (uprzedzam pytanie - skopiowałem folder puzzle quest z płyty CDA na pendriva a potem spróbowałem już skopiować zainstalowaną grę z folderu w program files)

Komuś udało się rozwiązać ten problem? Pograłbym w PQ w autobusie wracając z pracy czy uczelni a tak to nie mogę...

Link to comment
Share on other sites

..Mnie z kolei włącza się czarny ekran+klepsydra, jednak po kilkudziesięciu sekundach wywala mi do pulpitu i nic więcej się nie dzieje.. Przeczytałem już z 99% tematów.. Odłączyłem się od neta(podczas próby odpalenia gry), jednak to nic nie pomaga.. Szukałem też wszędzie patcha, ale nie upewniałem się, czy Puzzle Quest z covera ma najnowszą wersję.. Jeśli to miałoby pomóc, to proszę, aby ktoś podał tutaj link do rzeczonego pliku. Z góry dzięki.

Link to comment
Share on other sites

Znajomemu, któremu pożyczyłem moją angielską wersję PQ 1.1 (kupiona zaraz po ukazaniu się dema w CDA), też wywalało grę do pulpitu po minucie, czy dwóch czarnego ekranu. Na dwa tygodnie przed ukazaniem się pełniaka gry w CDA kupił ją w markecie i poprosił mnie o instalację. Gra wykorzystuje Open Audio Library (oalinst.exe), dołączoną do niej, więc ściągnąłem najnowszą, zainstalowałem i gra działała. Miał polską wersję 1.2 gry. Zrobiłem to tylko z powodu, że w readme jedynym wspomnianym problemem było rwanie się dźwięku pod systemami z AC'97 na mainboardzie.

Wspomniałem o .NET framework tylko dlatego, że przy każdym starcie systemu miał komunikat o jego braku, więc też uaktualniłem, ale nie wiem, czy był jakiś związek z grą.

Przyznam, że nie mam pojęcia, jaki numer ma ta z CDA.

Dobra, cytat z readme do angielskiego patcha 1.2:

The game can now be played with all audio disabled

To do this, you will need to pass in the Command Line option "-NOSOUND"

Może to coś zmieni?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...