Jump to content

Archived

This topic is now archived and is closed to further replies.

norbibednar

SBK 08: Superbike World Championship, Błąd przy uruchamianiu DirectX

Recommended Posts

Siemka! Mam problem z grą SBK 08 dołączoną do CDA 08/2009. Grę zainstalowałem na kompie nie wyskoczyło nic o żadnym problemie, jednak gdy chcę uruchomić grę pokazuje się komunikat: Błąd przy uruchamianiu DirectX. Wersje DX9 mam z najnowszą t.j z marca 2009r. Moja konfiguracja laptopa to:

Intel Celeron M 420 1.6 GHz

256 MB RAM-u

Mobile Intel 945GM Express Chipset Family

Z góry dzięki za pomoc!

Link to comment
Share on other sites

Siemka! Mam problem z grą SBK 08 dołączoną do CDA 08/2009. Grę zainstalowałem na kompie nie wyskoczyło nic o żadnym problemie, jednak gdy chcę uruchomić grę pokazuje się komunikat: Błąd przy uruchamianiu DirectX. Wersje DX9 mam z najnowszą t.j z marca 2009r. Moja konfiguracja laptopa to:

Intel Celeron M 420 1.6 GHz

256 MB RAM-u

Mobile Intel 945GM Express Chipset Family

Z góry dzięki za pomoc!

Wina laptopa, nawet gdybys emulowal grafike by nie poszlo masz za slabego laptopa :<<

Link to comment
Share on other sites

Witam.

Problem zgłosiłem do cd-action. W odpowiedzi uzyskałem:

========================================

Witam

Trochę musiałem poczekac na odpowiedź od dystrybutora.

Sugeruje on aby zaktualizować sterowniki do karty dźwiękowej do

najnowszej wersji.

--

Pozdrawiam

Tomasz Matusik

Dział reklamacji CD-Action

========================================

(choć ciężko powiedzieć czy to zadziała bo ja mam starego soundblastera do którego nie ma nowych sterowników i nie będzie :confused:

Link to comment
Share on other sites

Wyczytałem że gra wymaga SM 3.0 a nie, jak jest napisane w cda, 1.3.

O widzisz, właśnie pytałem się jeszcze naczelnego mr.Kuca dlaczego np. w serwisach www są tak wysokie wymagania,a oni pisali w piśmie 4 krotnie mniejsze.

Niestety ten butny chłoptaś mnie zbył :down: , że te w CDA to są wymagania prawidłowe.

A ja dałem sobie spokój bo mam i tak SM1.3.

Link to comment
Share on other sites

Wyczytałem że gra wymaga SM 3.0 a nie, jak jest napisane w cda, 1.3.

O widzisz, właśnie pytałem się jeszcze naczelnego mr.Kuca dlaczego np. w serwisach www są tak wysokie wymagania,a oni pisali w piśmie 4 krotnie mniejsze.

Niestety ten butny chłoptaś mnie zbył :down: , że te w CDA to są wymagania prawidłowe.

A ja dałem sobie spokój bo mam i tak SM1.3.

cytuję:

========================================================================

System Requirement

========================================================================

- Minimum Specification:

OS: Windows XP SP2 or Windows Vista

CPU: Intel 2.4Ghz or similar

RAM: 1 GB

Graphics Card: NVIDIA Geforce 6600 or ATI X1300 or higher

(must support Pixel Shader 3.0)

Online multiplayer: Broadband internet connection. Require a downloadable patch

DirectX 9.0c latest redist (http://www.microsoft.com/downloads/details.aspx?familyid=2da43d38-db71-4c1b-bc6a-9b6652cd92a3)

HDD Space: 7 GB

A to wszystko z pliku readme z wersji z CDA, więc nie mydlcie nam oczu i nie próbujcie ukryć swojej pomyłki bo to żałosne niestety jest :|

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...