Jump to content

Archived

This topic is now archived and is closed to further replies.

taxi0

Superbike World Championship 08, błąd Launcher.exe

Recommended Posts

Witam wszystkich to mój pierwszy post na tym forum. Gra włącza się normalnie są filmiki i gdy pisze wciśnij enter naciskam i wtedy wyskakuje mi błąd Launcher.exe i wywala mnie do windy. Bardzo chciałem pograć w tą grę lecz nie działa. Mój komputer to AMD Athlon 64 X2 Dual Core 6000+ 3.11GHZ, 3.25 GB Ram GeForce 9500GT.

Link to comment
Share on other sites

Witam wszystkich to mój pierwszy post na tym forum. Gra włącza się normalnie są filmiki i gdy pisze wciśnij enter naciskam i wtedy wyskakuje mi błąd Launcher.exe i wywala mnie do windy. Bardzo chciałem pograć w tą grę lecz nie działa. Mój komputer to AMD Athlon 64 X2 Dual Core 6000+ 3.11GHZ, 3.25 GB Ram GeForce 9500GT.

Na początku zrób re instalacje, a jak to nie pomoże to poszukaj na forach :)

Link to comment
Share on other sites

Zaktualizowałem karty bo directx mam aktualny i nadal to samo. Zauważyłem tylko że po ponownym uruchomieniu kompa, gra wczytywała się jakieś 20 sekund dłużej a po wystąpieniu błędu i ponownym uruchomieniu wczytywała się już szybko.

Link to comment
Share on other sites

Pogooglowałem trochę i kolejne triki które mogą pomóc, innym pomogły a przynajmniej tak piszą:

- ustaw zgodność pliku Launcher.exe z systemem windows 98 (kliknąć na nim prawym > właściwości > zgodność > uruchom ten program w trybie zgodności z)

- zainstaluj grę na dysku C jeśli masz na innej partycji, komuś to pomogło

Link to comment
Share on other sites

Gdy ja włączam SBK 08 wyskakuje mi błąd 'bład przy włączaniu directx'. Mój komp to :

AMD Athlon 1.8 GHz 3000+ (jeden rdzeń)

512 ram Kingston

Radeon X 300 128 ram SM 2.0

niestety nie pamiętam directa moglby ktoś podac właściwy directx???

Link to comment
Share on other sites

Juz wiem w czym problem, w cda zaniżyli wymagania gry to sa jakie gra wymaga: Pentium 4 3 GHz, 2 GB RAM, karta grafiki 256 MB (GeForce 7900 lub lepsza), 7 GB HDD, Windows XP SP2/Vista

Ja mam radeona 9600XT z SM2.0 a ta gra wymaga chyba 3.0

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...